<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8" />

<!--	Lottery Post® (https://www.lotterypost.com)
	Author: Todd Northrop
	E-mail: webmaster (at) lotterypost (dot) com
	Copyright © 1999-2020. All Rights Reserved.
	Reproduction in whole or in part in any form or medium without express written permission of the Author is prohibited. See https://www.lotterypost.com/copyright
	Lottery Post and the Lottery Post logo are registered trademarks of Speednet Group, and may not be used without express written permission.
- - - - - - - - - - - - - - - - - - - - - - - - - - - -->

<title>Former Iowa Gov. Tom Vilsack wins $150,000 lottery prize | Lottery Post</title><meta name="application-name" content="Lottery Post" /><meta name="format-detection" content="telephone=no" /><meta name="msapplication-starturl" content="/" /><meta name="theme-color" content="#bcceff" /><meta name="viewport" content="width=968" /><meta name="title" content="Former Iowa Gov. Tom Vilsack wins $150,000 lottery prize" /><meta name="keywords" content="lottery,news,Powerball,Winner Stories,Iowa,Government,Multi-State Game" /><meta name="description" content="Former Iowa Gov. Tom Vilsack is $150,000 richer after claiming a Powerball lottery prize Monday." /><meta property="og:title" content="Former Iowa Gov. Tom Vilsack wins $150,000 lottery prize | Lottery Post" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.lotterypost.com/news/330898" /><meta property="og:description" content="Former Iowa Gov. Tom Vilsack is $150,000 richer after claiming a Powerball lottery prize Monday." /><meta property="og:image" content="https://lp.vg/images/newsicon_powerball.jpg" /><meta property="og:image:width" content="280" /><meta property="og:image:height" content="200" /><meta property="og:image:alt" content="Powerball" /><meta property="og:site_name" content="Lottery Post" /><meta property="article:published_time" content="2020-02-11T07:43:09-05:00" /><meta property="article:tag" content="Lottery" /><meta property="article:tag" content="Powerball" /><meta property="article:tag" content="Winner Stories" /><meta property="article:tag" content="Iowa" /><meta property="article:tag" content="Government" /><meta property="article:tag" content="Multi-State Game" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Former Iowa Gov. Tom Vilsack wins $150,000 lottery prize | Lottery Post" /><meta name="twitter:url" content="https://www.lotterypost.com/news/330898" /><meta name="twitter:description" content="Former Iowa Gov. Tom Vilsack is $150,000 richer after claiming a Powerball lottery prize Monday." /><meta name="twitter:site" content="@LotteryPost" /><meta name="twitter:image" content="https://lp.vg/images/newsicon_powerball.jpg" /><link rel="canonical" href="https://www.lotterypost.com/news/330898" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700" /><link rel="manifest" href="/manifest.webmanifest" /><link rel="shortcut icon" href="/images/theme/icon-lponly-48.ico" type="image/vnd.microsoft.icon" sizes="16x16 32x32 48x48" /><link rel="icon" href="/images/theme/icon-lp-192.png" type="image/png" sizes="192x192" /><link rel="apple-touch-icon" href="/images/theme/icon-lp-180.png" sizes="180x180" /><link rel="mask-icon" href="/images/svg/lp-mask.svg" color="#aa6500" /><link rel="search" href="/xml/SearchProviderForums.xml" type="application/opensearchdescription+xml" title="Lottery Post Search" /><link rel="preload" href="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" as="script" /><link rel="alternate" href="https://www.lotterypost.com/rss/news/330898" type="application/rss+xml" title="Subscribe to &quot;Former Iowa Gov. Tom Vilsack wins $150,000 lottery prize&quot;" /><link rel="alternate" href="https://m.lotterypost.com/news/330898" media="only screen and (max-width: 640px)" /><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script async src="https://lp.vg/js/f1/pb2.44.1.js"></script><script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];!function(g){g.cmd.push(function(){g.defineSlot('/13070090/LP_728x90',[728,90],'AUHead').addService(g.pubads());g.defineSlot('/13070090/LP_120x600',[120,600],'MasterAuLeft').addService(g.pubads());g.defineSlot('/13070090/LP_300x250_Primary',[300,250],'LP_ctl05').addService(g.pubads());g.defineSlot('/13070090/LP_300x250_Secondary',[300,250],'LP_ctl07').addService(g.pubads());g.defineSlot('/13070090/LP_468x60_Text',[468,60],'LP_FooterBannerAd').addService(g.pubads());g.defineSlot('/13070090/LP_300x250_Primary',[300,250],'LP_FooterBlockAd').addService(g.pubads());try{var i,e=document.getElementsByTagName('link'),l=e.length;for(i=0;i<l;i++){if(e[i].rel==='canonical'){g.pubads().set('page_url',e[i].href);i=l}}}catch(r){}g.pubads().setTargeting('Device','Computer');g.pubads().setTargeting('Content','Restrict');g.pubads().setTargeting('Category','News');g.pubads().disableInitialLoad();g.pubads().enableSingleRequest();g.pubads().collapseEmptyDivs();g.pubads().enableLazyLoad({fetchMarginPercent:500,renderMarginPercent:200,mobileScaling:2.0});g.enableServices()})}(googletag);var pbBds=function(n,t,i,r,u,f,e){var o={code:n,mediaTypes:{banner:{sizes:t}},bids:[]},s;if(i&&o.bids.push({bidder:"appnexus",params:{placementId:i,reserve:.01}}),r)for(s=0;s<t.length;s++)o.bids.push({bidder:"ix",params:{siteId:r,size:t[s]}});return u&&o.bids.push({bidder:"pubmatic",params:{publisherId:"157856",adSlot:u,kadfloor:.01}}),f&&o.bids.push({bidder:"sortable",params:{tagId:f,floor:.01}}),e&&o.bids.push({bidder:"sovrn",params:{tagid:e,bidfloor:.01}}),o},pbjs=pbjs||{};pbjs.que=pbjs.que||[];pbjs.que.push(function(){pbjs.setConfig({bidderTimeout:900,priceGranularity:{buckets:[{min:0,max:3,increment:.01},{min:3,max:8,increment:.05},{min:8,max:10,increment:.1},{min:10,max:20,increment:.5},{min:20,max:30,increment:1}]},sortable:{siteId:'lotterypost.com'},userSync:{filterSettings:{iframe:{bidders:'*',filter:'include'}},syncDelay:6000,syncsPerBidder:3}})});var pbSlots=[pbBds('AUHead',[[728,90]],'14442905','341167','LP_728x90','AUHead','594224'),pbBds('MasterAuLeft',[[120,600]],'14442905','341162','LP_120x600','MasterAuLeft','594228'),pbBds('LP_ctl05',[[300,250]],'14442905','341164','LP_300x250_Primary','LP_ctl05','594225'),pbBds('LP_ctl07',[[300,250]],'14442905','341164','LP_300x250_Secondary','LP_ctl07','594225'),pbBds('LP_FooterBlockAd',[[300,250]],'14442905','341164','LP_300x250_Primary','LP_FooterBlockAd','594225')];var apstag=apstag||{q:function(n,t){apstag._Q.push([n,t])},init:function(){apstag.q('i',arguments)},fetchBids:function(){apstag.q('f',arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};apstag.init({pubID:'c6915d94-7b34-4363-b9a6-c45dfdb5e581',adServer:'googletag',bidTimeout:900});var a9Slots=[{slotID:'AUHead',slotName:'/13070090/LP_728x90',sizes:[[728,90]]},{slotID:'MasterAuLeft',slotName:'/13070090/LP_120x600',sizes:[[120,600]]},{slotID:'LP_ctl05',slotName:'/13070090/LP_300x250_Primary',sizes:[[300,250]]},{slotID:'LP_ctl07',slotName:'/13070090/LP_300x250_Secondary',sizes:[[300,250]]},{slotID:'LP_FooterBlockAd',slotName:'/13070090/LP_300x250_Primary',sizes:[[300,250]]}];!function(n,t){function e(){for(var n in i)if(i[n])return!1;return!0}function u(n){r||(i[n]=!1,e()&&f())}function f(){r||window.aNotOK||(r=!0,googletag.cmd.push(function(){try{n&&apstag.setDisplayBids()}catch(i){}try{t&&pbjs.setTargetingForGPTAsync()}catch(i){}googletag.pubads().refresh()}))}function o(){t&&pbjs.que.push(function(){pbjs.addAdUnits(pbSlots);pbjs.requestBids({bidsBackHandler:function(){u("prebid")}})});n&&apstag.fetchBids({slots:a9Slots},function(){u("a9")})}var i={a9:n,prebid:t},r=!1;t||n?(o(),window.setTimeout(f,1500)):googletag.pubads().refresh()}(!0,!0);</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.lotterypost.com/news/330898"},"description":"Former Iowa Gov. Tom Vilsack is $150,000 richer after claiming a Powerball lottery prize Monday.","commentCount":"8","datePublished":"2020-02-11T07:43:09-05:00","dateModified":"2020-02-11T07:43:09-05:00","headline":"Former Iowa Gov. Tom Vilsack wins $150,000 lottery prize","keywords":"lottery,Powerball,Winner Stories,Iowa,Government,Multi-State Game","image":["https://www.lotterypost.com/images/news/2020021101.jpg"],"thumbnailUrl":"https://lp.vg/images/newsicon_powerball.jpg","dateline":"DES MOINES, Iowa","author":{"@type":"Organization","name":"Des Moines Register"},"publisher":{"@type":"Organization","name":"Lottery Post","logo":{"@type":"ImageObject","url":"https://www.lotterypost.com/images/lp_icon_310.png"}}}</script><script>var _mNHandle=_mNHandle||{},medianet_versionId='3121199';_mNHandle.queue=_mNHandle.queue||[];</script><script async src="https://contextual.media.net/dmedianet.js?cid=8CU2OF2D5"></script><link rel="preload" href="https://lp.vg/js/ds00211.0/MwtGFZn69uAwUEBU1xQNAHR7FoSyGDVA6BzbcVg6aEZjnjKKk9Rrt8egtyaKSMzNkICrg4d5Ke3NoOtwS(DCOHQzmBP4wqL5veCYtyspv2G4oJ(GmxykoLR3upAk3jTVdPDBW3)eWVULWUdXqyPlPo5XO3Sw59KQ9KsazSqMcavoZum1EbsJt4aEoh8LduaYVHw1t4noRQqJbz0RYqRmuHkkUQy7qdpzIpr8K17s5RmjTbzMB8D)AW2)WxOiEiAyAev7/fT63e2l0(w57RziKWEWnZGXkx5o8VFdgMeuNDiNOb4)qsO4TyeuA21e4qbbDRZM(F2qtwXDiGHa9WmnFwMn6kGfgjLRINM4OOo3Ikjjz72wB6X3viQJ20GY56CC9Fn9LotbSuJY1gomZVvnl1J00jurMNYQV)RwODW4Kun2Ql7qMUAzUAa06AGgKY0EBuIVY2V5NiHZPTFaaFK1xP8DXFH6FCyE5bSZ60H)CF5I=" as="script" /><script>var LPPreInit={version:"00211.0",status:0};</script><link rel="stylesheet" href="https://lp.vg/css/ds00211.0/j2HKnp0oKDOVoos8SA3Bpy3UHd7cAufta4eroYaXMYvxFuRA8ykjub9LnljwiyZ(Ho5EV7u8sDx6g)gMvHadnHlvbESIYJ1X6oeAghqHEshdvvI473HCzerwIb2juyuPKT8OTLHfuZgKateNm4TWxrNbcJF76)WXsXrqF2gAZSoyrDeFDbyj)cFCwis69h3CboX1do29vAaXKGVNqtsflqVx01a7xcrL8RpkHHFsqZwRNwD5laTCXGja1s1WPvb)I8FZ/NKGS35HhGdM28kV5Z5BArPjXoC7jBHKu(ywMVDdSW31RbPFL7nbavW)JN4lnsVeZ6SHo3qzBtwDmsyvWIIloUgbndTtTYRlwZZBJuGexDcWMA5U9FEsCbk4DBndQKcff6AxqIT4jHSfQ3vP()YshYgvKBPArMotDFLaCbz1v)kJOSJ0utGisWCgaOB)M6SEccP8pUVoCdXt4qJuB19RmMR98Zj0NlODiPkrWKRo=" /><style>html,body,#pagewidth{min-width:968px;}</style><script async src="https://www.googletagmanager.com/gtm.js?id=GTM-D86W"></script><script>var dataLayer=dataLayer||[];dataLayer.push({"gtm.start":+new Date,event:"gtm.js"});</script></head><body data-id="34270826220"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-D86W" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><form method="post" action="/news/330898?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+LotteryNews+%28Lottery+Post%3A+Latest+Lottery+News%29" id="MainForm"><div class="aspNetHidden"><input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="0CjeUr1Flou6rA5LVbyTcE92q0+ikHbAq/+ts7JwcxRaE8Wiw6iNqXnOw1kr0ReDH4iYyDntfxgPaoA0G2RCQeAZXdEuDcKhhQuaLHAnxy3udWvAnYHJSi73B46OLExCUsS9ZIIWjlYyKw3Q55/x7OgJgLWCrfxCXFTt25XLKGSMEDiS42NRjs46L/9LTfnD92rVPNdF9RlkONHLLP9lHWdZ7ycEzwSo6JmR7FXk7dRylRAIyZHxABks0oPgh8XikUFDgTQgmcUJNQ8SNqBOwtbdtBJfQ46O7g1Aw5Cxd9jt+S2gHLyg6hglYO+cmoixMNEgr/AIciiPTeYtk9Ux+8tojQJ9TV5nfkSsDqu9SZM3AEtyyNvZN0zQ/Ewf0dOxmeS+VHQYRpZgC2S9zaPbRSQtD0AX0T8jeLJChPO08sArQj5KKY7X2MB1vROQ6C8C9spTzVOmAL7iIFEqFltLExjISXvSnyl9JPF2HVF7tjv7gTCGCMgJdP+ZjUdkE8jlDqY6ROTTOF/NoZXQt72A8zVdT7Z1VSvToWAsy1Yoi76it+v8CulZILaGCWNIIrOvAhPClSEKQdOXePcKw8d01mKg+5QGB140GZR2ZWkvMRRda9b4xp9I3yXGIB34jLrBZdltVy8jHN18rpDNiUb8xjKQlLgsE34+k3VzmpFqKvm1FTjdT493wKxwIujaeeUKkv5pW4UoMXlOv02/pdlf59mquGSe8xjX5ifcK4/PFhEtp1i8sbvfGu+kxK0OG99CYNvuZNNIKMW7IvU6DryGF4Qnh3USA7kbd6+2PGTt5lSNygiiJDYv3f7jwDlVsnRjYZMKeCPKtPw2VzDuhJkrXThYNVyaByT1jw50l426sODJQ+q4r7aJ5fe0PHBpX6jWAJzq6RaqRaSWzOZA2El6XAsvIm+2VUdshyIMGM1QLOQKsTCCJ3sqeICR84o39+tzl+0l5NXASIM0Yk6Lpd5tX3oma9Xk6dwr89R+zHk/s06pM6/+FbCxmuBPpd+OCOavO9Mm9bL2DGkasxNi/kMb3LUwOTmq4aDAbmBEL9kgrOwEvOUK/C5vP7SE0BGNBL3ei1ydHYUmvqEsypulrFyrCmeQnw1FpGaXFFHL3tQZyni3szoUzBD/J/IY3rBVeo0V9tdFOEY+3HC5Nt6553ePx9MmBnpkx7De2E6c6fRZ3FuPSdEu0Ut1HKu1GaZV9bOrfCB6kTshrHIeNmCU89ve093D/LqMxObna0JitB4nFFJQtqj1jQMCbozKCVvQsAPmv+xErN3oZ+fXk0i0mF2qykiOiLYfnEDXFmNtkgXhcGkTR2KdDqxv+nf8PwLnYJLwNE65JWE+2sDvQV6glURS9g71nxSJoq5GO4qCbCiMHloKxwnNRqhHbucntad58ErFLjVb8fVEzyndClBDJ9XMAnldQVUu0MzcnRzdivnsYvrkoPUeyjCAgMakHFdroRxhYZrm7WynSUT2Tl/RwCLKAjeuUqSGfrwy3gXk1oEwKV+PMOtMDkptgJRQrSFT+Xmo7L21GjZDtKIh0dXsU/o86hCt1Og5JtN7YcWT2sWL5rPWVeEGe51G5dSL9u/zUBGhN/WAggDDsSQo3rZKL3DXNRe99mf42I25U5YjdSy8ssJQiaSJACvjiNg7ppHND0dSHi7NxGJV7Xgb82BID8+nzTpaeWC3f7Z2K42CvaLQnmxWu74QYSlC+lWy0cOz+ubaVAAMRNizpVoqDpr8LphZM+jGIuS2LnYhQWGUkGe0Iwi64VCgxB3ioaEfC3dtx1S4PK7Xn4/rNbiRFTB/elMTkhdcKSnKsSPVOnuCp+EI/3GKQRsQUwd04kacAt6WGCn3vaVvrxTULEiWLntImbgMJANlrms8nTZWmwAdvdhcO0L7q5nFRyiT2/85ZxsOeizJMdwib5dhHXFKX/Qfm8r6bY+1qWUAfNgZw0OrEbl/gsuMe0aZZWjWxZwqNZGnfCOFPa3v2yMkVmjddoVUKmCiDvSKEUcLHe7rjkEAf0+t0t0CO0PQGuJus3r9P+mv5PvxnBtenVXk6l06POrvWFmSSP+ldND0TlapK7L/TusUIbjmhH90EcZqr3q0gS0r/z5C8bGUit6czmNoJMVnlZjQljnP+irk7h+vcDHY+tep0qaWqULHdjbNTOI6rLGwARp5HYMkc9WiKt2Wy3xX3WVaU3GnsbLZztY34sAm+yOfgS5wSZI2lfqXbmtU9NKEI/h+tr37eoKRkb6xu4kqJwRskUtllD6oxkHw5TAPoRnDGcc=" /></div><div id="header"><div id="headerContent"><a class="logo" href="/"><img src="https://lp.vg/images/lp_logo.png" srcset="https://lp.vg/images/lp_logo-1.5x.png 1.5x,https://lp.vg/images/lp_logo-2x.png 2x,https://lp.vg/images/lp_logo-3x.png 3x,https://lp.vg/images/lp_logo-4x.png 4x" width="220" height="80" alt="Lottery Post" /></a><div id="AUHead" class="AU AUStandard AUSize728x90" style="width:728px;height:90px"><script>googletag.cmd.push(function(){googletag.display('AUHead')})</script></div></div></div><div id="pagewidth"><div id="loginblock"><div id="bcSearch">&nbsp;</div><strong>Welcome&nbsp;Guest</strong><img src="/b.gif" alt="" /><br /> (&nbsp;<a title="Log in to your Lottery Post membership." href="/login">Log In</a> | <a title="Sign up for a free Lottery Post membership." href="/register">Register</a>&nbsp;) </div><table id="mainframework" border="0" cellspacing="10" cellpadding="0"><tr><td id="mainframeworkleft"><div id="leftnav" class="pod withtitle"><p class="title">Quick Links</p><ul><li><a title="Lottery Post Home Page" href="/">Home</a></li><li class="lnBig"><a class="icon-memberships" title="Compare features between Lottery Post memberships" href="/memberships">Premium Memberships</a></li><li><a title="Go to the main forums page, see description of each forum" href="/forums">Forums</a></li><li><a title="Go to the Predictions main page" href="/predictions">Predictions</a></li><li><a title="View all lottery news stories, one month at a time" href="/news">News</a></li><li><a title="Go to the Lottery Results main page" href="/results">Lottery Results</a></li><li><a title="The world&#39;s most powerful lottery results search engine" href="/results/search">Search Drawings</a></li><li><a title="All the lottery systems and methods available at Lottery Post" href="/systems">Lottery Systems</a></li><li><a title="Lottery charts and data tables for Pick 3, Pick 4, and Quinto" href="/charts">Lottery Charts</a></li><li><a title="The world&#39;s best Full, Key, and Abbreviated lottery wheels, including custom (filtered) wheels" href="/wheels">Lottery Wheels</a></li><li><a title="Sorted listing of current worldwide jackpots" href="/jackpots">Worldwide Jackpots</a></li><li><a title="Generate random numbers (&quot;Quick Picks&quot;) for any lottery game" href="/quickpicks">Quick Picks</a></li><li><a title="View historical events at Lottery Post and around the world that happened on today's date" href="/onthisday">On This Day in History</a></li><li><a title="See the blogs (personal web journals) of all Lottery Post members" href="/blogs">Blogs</a></li><li><a title="Play Lottery Post&#39;s online games" href="/games">Online Games</a></li><li><a title="Contact the Lottery Post staff by e-mail" href="/contact">Contact Us</a></li><li><a title="Support Lottery Post by whitelisting lotterypost.com in your ad blocker" href="/whitelist">Whitelist Lottery Post</a></li><li><a title="View the Lottery Post forum rules" href="/rules">Rules</a></li><li class="lnBig"><a class="icon-books" title="Large selection of lottery books" href="/books">Lottery Book Store</a></li><li class="lnBig"><a class="icon-gift" title="Lottery Post Gift Shop" href="http://www.cafepress.com/lotterypost/">Lottery Post Gift Shop</a></li><li class="lnBig"><a class="icon-facebook" title="Lottery Post Facebook page" href="https://www.facebook.com/LotteryPost">Visit us on Facebook</a></li><li class="lnBig"><a class="icon-twitter" title="Lottery Post Twitter page" href="https://www.twitter.com/lotterypost">Follow us on Twitter</a></li><li class="lnBig"><a class="icon-youtube" title="Lottery Post YouTube page" href="https://www.youtube.com/lotterypost">Subscribe on YouTube</a></li></ul><a title="Mega Millions and Powerball Lottery News and Results" href="https://www.usamega.com/"><img src="https://lp.vg/images/usa-mega-button.png" srcset="https://lp.vg/images/usa-mega-button-1.5x.png 1.5x,https://lp.vg/images/usa-mega-button-2x.png 2x" class="usamega" width="86" height="46" alt="USA Mega" /></a><a class="tile140" title="Lottery Places free app for iPhone, Android, and Windows" href="https://www.lotteryplaces.com/"><img src="https://lp.vg/images/LotteryPlaces_140x375.jpg" srcset="https://lp.vg/images/LotteryPlaces_140x375_1.5x.jpg 1.5x,https://lp.vg/images/LotteryPlaces_140x375_2x.jpg 2x" width="140" height="375" alt="Lottery Places" /></a><div id="MasterAuLeft" class="masterAuLeft AU AUStandard AUSize120x600" style="width:120px;height:600px"><script>googletag.cmd.push(function(){googletag.display('MasterAuLeft')})</script></div><div id="AmazonAu"><div id="amazonAu"><a href="https://amzn.to/2xkCMe0" class="amazonLogo whiteglass" rel="external nofollow noopener"><ins></ins></a><div class="amazonContent"><a href="https://amzn.to/2wFWSCe" title="Lottery Post 2012 Lottery Results Almanac, United States Edition" rel="external noopener"><img src="https://lp.vg/images/amazon/Results2012-US-FrontCover-57x72.jpg" srcset="https://lp.vg/images/amazon/Results2012-US-FrontCover-57x72-1.5x.jpg 1.5x,https://lp.vg/images/amazon/Results2012-US-FrontCover-57x72-2x.jpg 2x" class="amazonBookIcon" width="57" height="72" alt="Lottery Post 2012 Lottery Results Almanac, United States Edition" /></a><a href="https://amzn.to/2wFWSCe" title="Lottery Post 2012 Lottery Results Almanac, United States Edition" rel="external noopener">2012 Lottery Results Almanac, USA Edition</a><br />by Todd Northrop</div><div class="amazonGoStore"><a id="" href="/books" class="CB CB-Box amazonGoStoreButton"><span>More lottery books</span></a></div></div></div><ul class="tinylist"><li><a title="Online JavaScript Compressor, featuring YUI Compressor and Microsoft Ajax Minifier" href="/js-compress.aspx">JavaScript Compressor</a></li><li><a title="Online CSS Compressor" href="/css-compress.aspx">CSS Compressor</a></li><li><a title="MyBrowserInfo.com" onclick="this.target=&#39;_blank&#39;;" rel="noopener" href="https://mybrowserinfo.com/">Browser Information</a></li></ul></div><div id="LastVisitPanel" class="leftnavbox pod"><div class="minortextwrapper">You&nbsp;last&nbsp;visited February&nbsp;11,&nbsp;2020, 4:45&nbsp;pm</div></div><div class="leftnavbox pod"><div class="minortextwrapper"> All times shown are<br />Eastern Time (GMT-5:00) <div class="smallFootNote"><a title="Update your time zone" rel="nofollow" href="/control_account.asp">Update your time zone</a></div></div></div></td><td id="mainframeworkbody"><div id="breadcrumb" class="clr"><div id="bcLike" class="pageShare"><label>Recommend<br />Lottery Post</label><div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lotterypost.com%2F" rel="external noopener"><img src="https://lp.vg/images/facebook-share.png" width="60" height="20" alt="Recommend Lottery Post on Facebook"/></a></div></div><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":{"@type":"Thing","@id":"https://www.lotterypost.com/"}},{"@type":"ListItem","position":2,"name":"Forums","item":{"@type":"Thing","@id":"https://www.lotterypost.com/forums"}},{"@type":"ListItem","position":3,"name":"Lottery News","item":{"@type":"Thing","@id":"https://www.lotterypost.com/forum/11"}},{"@type":"ListItem","position":4,"name":"Former Iowa Gov. Tom Vilsack wins $150,000 lottery prize","item":{"@type":"Thing","@id":"https://www.lotterypost.com/news/330898"}}]}</script><ol><li><a href="/" title="Lottery Post Home Page">Home</a></li>&nbsp;&rsaquo; <li><a href="/forums" title="Forums">Forums</a></li>&nbsp;&rsaquo; <li><a href="/forum/11" title="Lottery News">Lottery News</a></li>&nbsp;&rsaquo; <li title="Former Iowa Gov. Tom Vilsack wins $150,000 lottery prize">Former Iowa Gov. Tom Vilsack wins $150,000 lottery prize</li></ol></div><div id="LP_NewsStory" class="newsstorywrapper"><div class="newsstory"><h1 id="LP_NewsHeadline" class="headline">Former Iowa Gov. Tom Vilsack wins $150,000 lottery prize</h1><div class="maincol"><div class="newsbyline"><p id="LP_NewsByline" class="publishdate">Feb 11, 2020, 7:43 am</p><p id="LP_NewsComments" class="newscommentslink"><a id="LP_ctl13" href="javascript:;" title="Scroll down to comments" class="CB" data-sprite="say" data-click="$.scrollTo('#newsEnd',{offset:{top:-10}});return false;"><span>8 comments</span></a></p></div><div id="LP_NewsShare" class="pageShare"><label>Recommend This</label><div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.lotterypost.com%2fnews%2f330898" rel="external noopener"><img src="https://lp.vg/images/facebook-share.png" width="60" height="20" alt="Share this news story on Facebook"/></a></div><div><a href="https://twitter.com/share?url=https%3a%2f%2fwww.lotterypost.com%2fnews%2f330898&text=Former+Iowa+Gov.+Tom+Vilsack+wins+%24150%2c000+lottery+prize&via=LotteryPost" rel="external noopener"><img src="https://lp.vg/images/twitter-tweet.png" width="60" height="20" alt="Tweet this news story on Twitter"/></a></div></div><div id="newsbody"><div id="newsQuickOptions"><img id="LP_NewsIcon" src="/images/newsicon_powerball_330898.jpg" width="140" height="100" class="newsphoto" alt="Powerball" title="Powerball: Former Iowa Gov. Tom Vilsack wins $150,000 lottery prize" /><small id="LP_NewsIconCaption">Powerball: Former Iowa Gov. Tom Vilsack wins $150,000 lottery prize</small><ul style="margin: 10px 0 0;padding: 0;list-style-type:none;"><li><a id="LP_NewsEmail" href="/e-mail_topic.asp?tp=330898" title="E-mail this story to a friend" class="CB" data-sprite="mail" data-newwindow="1"><span>E-mail to a friend</span></a></li><li><a id="LP_NewsPrint" href="/print-topic.asp?tp=330898" title="Open a plain version of this news story that is better for printing" class="CB" data-sprite="print" data-newwindow="1"><span>Printer-friendly</span></a></li><li><a id="LP_NewsLink" href="javascript:;" title="Display the permanent link (&quot;permalink&quot;) to this news story" class="CB" data-sprite="link" data-click="return ThreadPage.showPermaLink('https://www.lotterypost.com/news/330898','Former+Iowa+Gov.+Tom+Vilsack+wins+%24150%2c000+lottery+prize',this);"><span>Link to this story</span></a></li></ul><span class="ratethis">Rating:</span><span id="rating330898"></span></div><div id="LP_NewsContent"><p><span itemprop="dateline">DES MOINES, Iowa</span>&nbsp;&mdash; Former Iowa Gov. Tom Vilsack is $150,000 richer after claiming a Powerball lottery prize Monday.</p><p>Vilsack won the money playing Powerball in January, when the jackpot climbed to about $347&nbsp;million before the drawing Jan.&nbsp;22.</p><p>&quot;I forgot about the ticket,&quot; Vilsack said in a news release from the Iowa Lottery. &quot;Then I woke up 10 days later, on a Saturday morning, and I said, 'Oh, geez, I wonder how I did?' &quot;</p><p>Vilsack served as governor of Iowa from 1999 to&nbsp;2007. He served as the U.S. secretary of agriculture from 2009 to 2017 in&nbsp;President Barack Obama's administration.</p><p>He is CEO of the U.S. Dairy Export Council,&nbsp;whose&nbsp;parent company, the nonprofit Dairy Management, promotes milk and other dairy products.</p><p>Ten Dairy Management executives made more than $800,000 each in 2017, even as more than 1,600 dairy farms closed nationwide,&nbsp;according to the Milwaukee Journal Sentinel.</p><p>In 2018, Vilsack earned salary and bonuses totaling $930,090,&nbsp;more than quadruple the $200,000 salary he received as a member of President Obama's Cabinet, according to the Journal Sentinel.</p><p>Vilsack donated some of the proceeds to St. Boniface Catholic Church in Waukee, split some of the money with his two sons and used the rest to pay down his mortgage, he said. In&nbsp;2015, he bought a home next door to one of his sons in Waukee.</p><p>A friend&nbsp;of his who served on his security team while he served as agriculture&nbsp;secretary was a regular lottery player and won a lottery prize in a similar way, Vilsack said.</p><p>&quot;We used to joke about what we'd do (with lottery winnings),&quot; Vilsack said.</p><p>Vilsack plays regularly for fun when jackpots get above $250&nbsp;million.</p><p>&quot;I do it primarily because I know it continues to support schools and other educational needs, infrastructure,&quot; Vilsack said. &quot;Knowing full well that you're never going to win.&quot;</p><p class="newsphotobox" style="width: 350px;"><a href="/images/news/2020021101.jpg" rel="external noopener noopener"><img src="/images/news/2020021101.jpg" border="0" alt="News story photo" style="width: 350px;" /></a><em>(Click to display full-size in gallery)</em><label>Iowa Lottery CEO Matt Strawn, left, and Tom Vilsack show off Vilsack's $150,000 winnings. Vilsack, the former Iowa governor, claimed the $150,000 Powerball prize Feb.&nbsp;10 at Iowa Lottery headquarters in Clive.</label></p><p><span style="font-size: 10px;">Thanks to TheMeatman2005 for the tip.</span></p></div></div><div id="LP_AfterNewsBody" class="clr"></div><div id="LP_RelatedLinks" class="newsbox newslinks"><p style="clear: both;font: bold 16px Arial,Helvetica,sans-serif;">Related Links</p><ul class="newslinklist"><li><ins class="sprite-16 sprite-link-ext-16"></ins><a href="https://www.usamega.com/" title="USA Mega - Home of Powerball and Mega Millions">USA Mega - Home of Powerball and Mega Millions</a></li><li><ins class="sprite-16 sprite-link-ext-16"></ins><a href="https://www.lotterypost.com/partner/45" title="Play Mega Millions online">Play Mega Millions online</a></li></ul></div><p id="LP_NewsSource" class="newssource"><ins class="sprite-16 sprite-world-16"></ins>Des Moines Register</p><div id="268110983"><script>_mNHandle.queue.push(function(){_mNDetails.loadTag('268110983','750x200','268110983')});</script></div><p id="LP_NewsFoot" class="newsFootOptions"><strong><ins class="sprite-32 sprite-say-32"></ins>We'd love to see your comments here!&nbsp; <a title="Sign up for a free Lottery Post membership." href="/register">Register for a FREE membership</a>&nbsp;&mdash; it takes just a few moments&nbsp;&mdash; and you'll be able to post comments here and on any of our forums. <span></span>If you're already a member, you can <a title="Log in to your Lottery Post membership." href="/login">Log In</a> to post a comment.</strong></p></div><div class="sidebar"><div class="nextprevstory"></div><div id="fontChanger" class="newsbox clr"><div class="choices styles"><label>Style:</label><ul><li><a id="fontStyle0" style="font-family:Arial,Helvetica,sans-serif;" onclick="return NewsPage?NewsPage.setFontStyle(0):false;" onmouseover="if(NewsPage){NewsPage.fontChangeHover(this,'style','Narrow');}" href="javascript:;"><span>A</span></a></li><li><a id="fontStyle1" style="font-family:Verdana,Geneva,sans-serif;" onclick="return NewsPage?NewsPage.setFontStyle(1):false;" onmouseover="if(NewsPage){NewsPage.fontChangeHover(this,'style','Normal');}" href="javascript:;"><span>A</span></a></li><li><a id="fontStyle2" style="font-family:Georgia,'Times New Roman',Times,serif;" onclick="return NewsPage?NewsPage.setFontStyle(2):false;" onmouseover="if(NewsPage){NewsPage.fontChangeHover(this,'style','Newsprint');}" href="javascript:;"><span>A</span></a></li></ul></div><div class="choices sizes" style="position:relative;"><label>Size:</label><ul><li><a id="fontSize0" style="font-size:8px;" onclick="return NewsPage?NewsPage.setFontSize(0):false;" onmouseover="if(NewsPage){NewsPage.fontChangeHover(this,'size','Small');}" href="javascript:;"><span>A</span></a></li><li><a id="fontSize1" style="font-size:11px;" onclick="return NewsPage?NewsPage.setFontSize(1):false;" onmouseover="if(NewsPage){NewsPage.fontChangeHover(this,'size','Normal');}" href="javascript:;"><span>A</span></a></li><li><a id="fontSize2" style="font-size:14px;" onclick="return NewsPage?NewsPage.setFontSize(2):false;" onmouseover="if(NewsPage){NewsPage.fontChangeHover(this,'size','Large');}" href="javascript:;"><span>A</span></a></li></ul></div></div><div id="LP_ctl05" class="newsSideAd AU AUStandard AUSize300x250" style="width:300px;height:250px"><script>googletag.cmd.push(function(){googletag.display('LP_ctl05')})</script></div><div id="LP_RelatedStories" class="sidebox relatedstories"><h1>Related Stories</h1><ul><li><a id="LP_RelatedStoryList_ctl00_0" href="/news/327600" title="Related story: Group of Iowa aerospace coworkers win unclaimed $1M lottery prize" class="CB" data-sprite="news"><span style="white-space:normal;">Group of Iowa aerospace coworkers win unclaimed $1M lottery prize <span style="margin-left:6px;white-space: nowrap;font-size: 90%;color: #888;">Jun&nbsp;20,&nbsp;2019</span></span></a></li><li><a id="LP_RelatedStoryList_ctl00_1" href="/news/326452" title="Related story: Powerball winner-turned lawmaker opposes anonymity for lottery prizewinners" class="CB" data-sprite="news"><span style="white-space:normal;">Powerball winner-turned lawmaker opposes anonymity for lottery prizewinners <span style="margin-left:6px;white-space: nowrap;font-size: 90%;color: #888;">Apr&nbsp;11,&nbsp;2019</span></span></a></li><li><a id="LP_RelatedStoryList_ctl00_2" href="/news/323720" title="Related story: Iowa lottery winner donates $500K to veterans&#39; group" class="CB" data-sprite="news"><span style="white-space:normal;">Iowa lottery winner donates $500K to veterans' group <span style="margin-left:6px;white-space: nowrap;font-size: 90%;color: #888;">Nov&nbsp;16,&nbsp;2018</span></span></a></li><li><a id="LP_RelatedStoryList_ctl00_3" href="/news/323548" title="Related story: Iowa single mom claims half of $687.8 million Powerball lottery jackpot" class="CB" data-sprite="news"><span style="white-space:normal;">Iowa single mom claims half of $687.8 million Powerball lottery jackpot <span style="margin-left:6px;white-space: nowrap;font-size: 90%;color: #888;">Nov&nbsp;6,&nbsp;2018</span></span></a></li><li><a id="LP_RelatedStoryList_ctl00_4" href="/news/289604" title="Related story: Iowa man nearly lost $1 million Powerball prize" class="CB" data-sprite="news"><span style="white-space:normal;">Iowa man nearly lost $1 million Powerball prize <span style="margin-left:6px;white-space: nowrap;font-size: 90%;color: #888;">May&nbsp;19,&nbsp;2015</span></span></a></li></ul></div><div id="LP_StoryTags" class="newsbox tags"><h1 class="tags"><ins class="sprite-24 sprite-globe-checklist-24"></ins>Tags for this news story</h1><ul class="tags"><li><a title="Government" rel="tag" href="/tag/government" style="font-size:16px;">Government</a></li>&#32; <li><a title="Iowa" rel="tag" href="/tag/iowa" style="font-size:15px;">Iowa</a></li>&#32; <li><a title="Multi-State Game" rel="tag" href="/tag/multi-state_game" style="font-size:19px;">Multi-State Game</a></li>&#32; <li><a title="Powerball" rel="tag" href="/tag/powerball" style="font-size:19px;">Powerball</a></li>&#32; <li><a title="Winner Stories" rel="tag" href="/tag/winner_stories" style="font-size:24px;">Winner Stories</a></li>&#32; </ul><h2>Other Popular Tags</h2><ul class="tags clr"><li><a title="Administration" href="/tag/administration" style="font-size:13px;">Administration</a></li>&#32; <li><a title="Crime" href="/tag/crime" style="font-size:13px;">Crime</a></li>&#32; <li><a title="Financials" href="/tag/financials" style="font-size:14px;">Financials</a></li>&#32; <li><a title="Insider Buzz" href="/tag/insider_buzz" style="font-size:14px;">Insider Buzz</a></li>&#32; <li><a title="Jackpots" href="/tag/jackpots" style="font-size:17px;">Jackpots</a></li>&#32; <li><a title="Legal" href="/tag/legal" style="font-size:14px;">Legal</a></li>&#32; <li><a title="Legislation" href="/tag/legislation" style="font-size:14px;">Legislation</a></li>&#32; <li><a title="Mega Millions" href="/tag/mega_millions" style="font-size:14px;">Mega Millions</a></li>&#32; <li><a title="Scratch Games" href="/tag/scratch_games" style="font-size:14px;">Scratch Games</a></li>&#32; <li><a title="Winning Ticket Announcement" href="/tag/winning_ticket_announcement" style="font-size:14px;">Winning Ticket Announcement</a></li>&#32; <li style="float:right; margin:5px 0 0 10px;"><a title="Display all news story tags (the &quot;Tag Cloud&quot;)" href="/tags" style="font-size:14px;">More &raquo;</a></li></ul></div><div id="LP_ctl07" class="AU AUStandard AUSize300x250" style="width:300px;height:250px"><script>googletag.cmd.push(function(){googletag.display('LP_ctl07')})</script></div></div></div></div><div id="newsEnd"><span id="LP_NewsCommentsDesc" class="commentsDesc">8 comments. Last comment 36 minutes ago by <a href="/member/138458" data-member="138458" class="popmenu platinum">noise-gate</a>.</span><div class="pagerlayout pagerlayoutinline"><table border="0" cellspacing="0" cellpadding="0"><tr><td><span style="margin-right:8px;">Page <strong>1</strong> of <strong>1</strong></span></td><td><div id="LP_PagerNews" class="pagercontrol sprite-pager sprite-pager-ddd"></div></td></tr></table></div></div><div id="message" class="pod withtitle fortext clr"><div class="titlelinks"><a id="LP_PreviousTopic" href="javascript:__doPostBack(&#39;ctl00$LP$PreviousTopic&#39;,&#39;&#39;)" title="Previous Topic" class="CB" data-sprite="back"><span>Previous Topic</span></a><a id="LP_NextTopic" href="javascript:__doPostBack(&#39;ctl00$LP$NextTopic&#39;,&#39;&#39;)" title="Next Topic" class="CB CB-ImageRight" data-sprite="next"><span>Next Topic</span></a></div><div class="podseparator"></div><div><table class="threadframework" border="0"><tr><td class="memberinfo"><a id="i6196358"></a><div class="name"><a href="/member/165401" data-member="165401" class="popmenu"><strong>Bleudog101</strong></a></div><div class="memberdetailsbox"><div class="tag"><img src="/images/theme/icon-avatar-64.png" width="64" height="64" class="avatar" alt="Avatar" /></div><div class="tag"><b class="standard" title="Standard Member"></b></div><div class="tag"><b class="rank rank4" title="Advanced"></b></div>Simpsonville<br />United States<br />Member&nbsp;#163184<br />January 22, 2015<br />2043&nbsp;Posts<br />Offline</div></td><td class="content"><table class="headcontent" border="0"><tr><td class="body"><strong>Posted:</strong> Today, 8:37&nbsp;am - IP Logged</td><td class="options"></td></tr></table><div class="lpThreadContent"><p><span style="font-size: 18px; color: #008000;">Bags of money all the way around!</span></p></div></td></tr><tr><td class="memberinfo"><!-- --></td><td class="content"><ul class="ForumPostStatistics"></ul></td></tr></table></div><div class="podseparator"></div><div><table class="threadframework" border="0"><tr><td class="memberinfo"><a id="i6196375"></a><div class="name"><a href="/member/19333" data-member="19333" class="popmenu"><strong>Raven62</strong></a></div><div class="memberdetailsbox"><div class="tag"><img src="/avatars/binary.png" width="64" height="64" alt="Raven62's avatar - binary" /></div><div class="tag"><b class="standard" title="Standard Member"></b></div><div class="tag"><b class="role topposter" title="Top 25 Poster"><i>25</i></b></div><div class="tag"><b class="rank rank8" title="Elite"></b></div>New Jersey<br />United States<br />Member&nbsp;#17842<br />June 28, 2005<br />116673&nbsp;Posts<br />Offline</div></td><td class="content"><table class="headcontent" border="0"><tr><td class="body"><strong>Posted:</strong> Today, 9:01&nbsp;am - IP Logged</td><td class="options"></td></tr></table><div class="lpThreadContent"><p><span style="font-size:16px;">Another Fair Weather Lottery Player that only Plays when the Jackpot is above $250&nbsp;Million!</span></p><div class="signature"><p>A mind once stretched by a new idea never returns to its original dimensions! <br /><br /> Catch-22: A dilemma or difficult circumstance from which there is no escape because of mutually conflicting or dependent conditions. <br /><br /> Corruptissima re publica plurimae leges: When the republic is at its most corrupt the laws are most numerous.</p></div></div></td></tr><tr><td class="memberinfo"><!-- --></td><td class="content"><ul class="ForumPostStatistics"></ul></td></tr></table></div><div class="podseparator"></div><div><table class="threadframework" border="0"><tr><td class="memberinfo"><a id="i6196451"></a><div class="name"><a href="/member/138458" data-member="138458" class="popmenu platinum"><strong>noise-gate</strong></a></div><div class="memberdetailsbox"><div class="tag"><img src="/images/theme/icon-avatar-64.png" width="64" height="64" class="avatar" alt="Avatar" /></div><div class="tag"><b class="platinum" title="Platinum Member"></b></div><div class="tag">Chasing the Dream.</div><div class="tag"><b class="rank rank6" title="Veteran"></b></div>White Shores- California<br />United States<br />Member&nbsp;#136473<br />December 12, 2012<br />5968&nbsp;Posts<br />Offline</div></td><td class="content"><table class="headcontent" border="0"><tr><td class="body"><strong>Posted:</strong> Today, 10:26&nbsp;am - IP Logged</td><td class="options"></td></tr></table><div class="lpThreadContent"><p><em><strong><span style="font-family: 'Trebuchet MS', Geneva, Arial, Helvetica, FreeSans, sans-serif; font-size: 16px;">It's a truism that lantern jawed players rarely win, but having a cherubic face..</span></strong></em></p><div class="signature"><p><span style="font-size: 12px;"><em><strong><span style="font-family: 'Trebuchet MS', Geneva, Arial, Helvetica, sans-serif;">&nbsp;* Voice of Reason *&nbsp; &nbsp;</span></strong></em></span></p><p>&nbsp;</p><p><span style="font-size: 12px;"><em><strong><span style="font-family: 'Trebuchet MS', Geneva, Arial, Helvetica, sans-serif;">People who say it cannot be done should not interrupt those who are doing it- George Bernard Shaw.</span></strong></em></span></p></div></div></td></tr><tr><td class="memberinfo"><!-- --></td><td class="content"><ul class="ForumPostStatistics"></ul></td></tr></table></div><div class="podseparator"></div><div><table class="threadframework" border="0"><tr><td class="memberinfo"><a id="i6196653"></a><div class="name"><a href="/member/25362" data-member="25362" class="popmenu"><strong>KY Floyd</strong></a></div><div class="memberdetailsbox"><div class="tag"><img src="/images/theme/icon-avatar-64.png" width="64" height="64" class="avatar" alt="Avatar" /></div><div class="tag"><b class="standard" title="Standard Member"></b></div><div class="tag"><b class="rank rank6" title="Veteran"></b></div>NY<br />United States<br />Member&nbsp;#23834<br />October 16, 2005<br />4206&nbsp;Posts<br />Offline</div></td><td class="content"><table class="headcontent" border="0"><tr><td class="body"><strong>Posted:</strong> Today, 2:04&nbsp;pm - IP Logged</td><td class="options"></td></tr></table><div class="lpThreadContent"><div class="quote"><label><strong>Quote:</strong> Originally posted by <a href="/member/19333" data-member="19333" class="popmenu">Raven62</a> on February 11, 2020</label><div class="quotebody"><p><span style="font-size:16px;">Another Fair Weather Lottery Player that only Plays when the Jackpot is above $250&nbsp;Million!</span></p></div></div><p>He didn't get where he is by being a moron.</p></div></td></tr><tr><td class="memberinfo"><!-- --></td><td class="content"><ul class="ForumPostStatistics"></ul></td></tr></table></div><div class="podseparator"></div><div><table class="threadframework" border="0"><tr><td class="memberinfo"><a id="i6196658"></a><div class="name"><a href="/member/200227" data-member="200227" class="popmenu"><strong>cottoneyedjoe</strong></a></div><div class="memberdetailsbox"><div class="tag"><span class="delayedimage"><img id="lp0" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEAAAAALAAAAAABAAEAAAI=" width="64" height="64" alt="cottoneyedjoe's avatar - cuonvFT" /><span class="spinner spinner0 spinner0-size16 spinner0-color3"><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i></span></span></div><div class="tag"><b class="standard" title="Standard Member"></b></div><div class="tag"><b class="rank rank2" title="Regular"></b></div><br />United States<br />Member&nbsp;#197033<br />March 28, 2019<br />382&nbsp;Posts<br />Offline</div></td><td class="content"><table class="headcontent" border="0"><tr><td class="body"><strong>Posted:</strong> Today, 2:08&nbsp;pm - IP Logged</td><td class="options"></td></tr></table><div class="lpThreadContent"><div class="quote"><label><strong>Quote:</strong> Originally posted by <a href="/member/138458" data-member="138458" class="popmenu platinum">noise-gate</a> on February 11, 2020</label><div class="quotebody"><p><em><strong><span style="font-family: 'Trebuchet MS', Geneva, Arial, Helvetica, FreeSans, sans-serif; font-size: 16px;">It's a truism that lantern jawed players rarely win, but having a cherubic face..</span></strong></em></p></div></div><p>Now I'm going to be looking at jawlines every time a winner story is posted.</p><div class="signature"><p><span style="color: #ffffff;">... Sooper dooper top seekrit winning numbers: 5 16 17 24 33 52 ...</span></p></div></div></td></tr><tr><td class="memberinfo"><!-- --></td><td class="content"><ul class="ForumPostStatistics"></ul></td></tr></table></div><div class="podseparator"></div><div><table class="threadframework" border="0"><tr><td class="memberinfo"><a id="i6196688"></a><div class="name"><a href="/member/200542" data-member="200542" class="popmenu platinum"><strong>NY10</strong></a></div><div class="memberdetailsbox"><div class="tag"><img src="/avatars/_Lottery-057.jpg" width="64" height="64" alt="NY10's avatar - Lottery-057.jpg" /></div><div class="tag"><b class="platinum" title="Platinum Member"></b></div><div class="tag"><b class="rank rank2" title="Regular"></b></div>Billionaires Row 57th street Manhattan<br />United States<br />Member&nbsp;#197346<br />April 9, 2019<br />1685&nbsp;Posts<br />Offline</div></td><td class="content"><table class="headcontent" border="0"><tr><td class="body"><strong>Posted:</strong> Today, 2:22&nbsp;pm - IP Logged</td><td class="options"></td></tr></table><div class="lpThreadContent"><p><span style="font-size: 24px;">Probably HE knew the numbers before hand through his political connection but probably was only given 4+1 because it won&rsquo;t raise any eye brows</span></p></div></td></tr><tr><td class="memberinfo"><!-- --></td><td class="content"><ul class="ForumPostStatistics"></ul></td></tr></table></div><div class="podseparator"></div><div><table class="threadframework" border="0"><tr><td class="memberinfo"><a id="i6196696"></a><div class="name"><a href="/member/200227" data-member="200227" class="popmenu"><strong>cottoneyedjoe</strong></a></div><div class="memberdetailsbox"><div class="tag"><span class="delayedimage"><img id="lp1" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEAAAAALAAAAAABAAEAAAI=" width="64" height="64" alt="cottoneyedjoe's avatar - cuonvFT" /><span class="spinner spinner0 spinner0-size16 spinner0-color3"><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i></span></span></div><div class="tag"><b class="standard" title="Standard Member"></b></div><div class="tag"><b class="rank rank2" title="Regular"></b></div><br />United States<br />Member&nbsp;#197033<br />March 28, 2019<br />382&nbsp;Posts<br />Offline</div></td><td class="content"><table class="headcontent" border="0"><tr><td class="body"><strong>Posted:</strong> Today, 2:28&nbsp;pm - IP Logged</td><td class="options"></td></tr></table><div class="lpThreadContent"><div class="quote"><label><strong>Quote:</strong> Originally posted by <a href="/member/200542" data-member="200542" class="popmenu platinum">NY10</a> on February 11, 2020</label><div class="quotebody"><p><span style="font-size: 24px;">Probably HE knew the numbers before hand through his political connection but probably was only given 4+1 because it won&rsquo;t raise any eye brows</span></p></div></div><p>Or it's a fluke. Or he plays a <strong><span style="text-decoration: underline;">lot</span></strong> more than he lets on. I think we'll never know, but I enjoy your theories.</p><div class="signature"><p><span style="color: #ffffff;">... Sooper dooper top seekrit winning numbers: 5 16 17 24 33 52 ...</span></p></div></div></td></tr><tr><td class="memberinfo"><!-- --></td><td class="content"><ul class="ForumPostStatistics"></ul></td></tr></table></div><div class="podseparator"></div><div><table class="threadframework" border="0"><tr><td class="memberinfo"><a id="i6196793"></a><div class="name"><a href="/member/138458" data-member="138458" class="popmenu platinum"><strong>noise-gate</strong></a></div><div class="memberdetailsbox"><div class="tag"><img src="/images/theme/icon-avatar-64.png" width="64" height="64" class="avatar" alt="Avatar" /></div><div class="tag"><b class="platinum" title="Platinum Member"></b></div><div class="tag">Chasing the Dream.</div><div class="tag"><b class="rank rank6" title="Veteran"></b></div>White Shores- California<br />United States<br />Member&nbsp;#136473<br />December 12, 2012<br />5968&nbsp;Posts<br />Offline</div></td><td class="content"><table class="headcontent" border="0"><tr><td class="body"><strong>Posted:</strong> Today, 4:09&nbsp;pm - IP Logged</td><td class="options"></td></tr></table><div class="lpThreadContent"><div class="quote"><label><strong>Quote:</strong> Originally posted by <a href="/member/200227" data-member="200227" class="popmenu">cottoneyedjoe</a> on February 11, 2020</label><div class="quotebody"><p>Now I'm going to be looking at jawlines every time a winner story is posted.</p></div></div><p><em><strong><span style="font-family: 'Trebuchet MS', Geneva, Arial, Helvetica, FreeSans, sans-serif; font-size: 16px;">l don't guess.</span></strong></em></p><p><em><strong><span style="font-family: 'Trebuchet MS', Geneva, Arial, Helvetica, FreeSans, sans-serif; font-size: 16px;">Cherubic face winners:</span></strong></em></p><p><em><strong><span style="font-family: 'Trebuchet MS', Geneva, Arial, Helvetica, FreeSans, sans-serif; font-size: 16px;">*Mackenzie. <br /> *Arthur Bongiorno. <br /> *Gabriel Morales. <br /> * Whittaker.</span></strong></em></p><p><em><strong><span style="font-family: 'Trebuchet MS', Geneva, Arial, Helvetica, FreeSans, sans-serif; font-size: 16px;">*Manuel Franco.</span></strong></em></p><p><em><strong><span style="font-family: 'Trebuchet MS', Geneva, Arial, Helvetica, FreeSans, sans-serif; font-size: 16px;">* Robinson's.</span></strong></em></p><p><em><strong><span style="font-family: 'Trebuchet MS', Geneva, Arial, Helvetica, FreeSans, sans-serif; font-size: 16px;">*** l did say &quot; rarely&quot; for the Lantern bunch.</span></strong></em></p><div class="signature"><p><span style="font-size: 12px;"><em><strong><span style="font-family: 'Trebuchet MS', Geneva, Arial, Helvetica, sans-serif;">&nbsp;* Voice of Reason *&nbsp; &nbsp;</span></strong></em></span></p><p>&nbsp;</p><p><span style="font-size: 12px;"><em><strong><span style="font-family: 'Trebuchet MS', Geneva, Arial, Helvetica, sans-serif;">People who say it cannot be done should not interrupt those who are doing it- George Bernard Shaw.</span></strong></em></span></p></div></div></td></tr><tr><td class="memberinfo"><!-- --></td><td class="content"><ul class="ForumPostStatistics"></ul></td></tr></table></div><div class="podseparator"></div><div class="podfooter"><table border="0" class="podfooterlayout"><tr><td class="left"> &nbsp; </td><td class="center"><div class="pagerlayout pagerlayoutinline"><table border="0" cellspacing="0" cellpadding="0"><tr><td><span style="margin-right:8px;">Page <strong>1</strong> of <strong>1</strong></span></td><td><div id="LP_PagerFoot" class="pagercontrol sprite-pager sprite-pager-ddd"></div></td></tr></table></div></td><td class="right"><span class="nobr"></span></td></tr></table><div id="LP_RssFoot" class="podRssSection"><a id="LP_NewsRss" href="/rss/news/330898" title="Subscribe to the RSS feed for this news story and comments" class="CB" data-sprite="feed"><span>Subscribe to this news story</span></a></div></div></div><table class="blockAuLayout"><tr><td><div id="LP_FooterBannerAd" class="AU AUStandard AUSize468x60" style="width:468px;height:60px"><script>googletag.cmd.push(function(){googletag.display('LP_FooterBannerAd')})</script></div></td><th><div id="LP_FooterBlockAd" class="AU AUStandard AUSize300x250" style="width:300px;height:250px"><script>googletag.cmd.push(function(){googletag.display('LP_FooterBlockAd')})</script></div></th></tr></table></td></tr></table><ul id="mainMenu" class="jqMenu nonMbr" style="display:none;visibility:hidden"><li id="menuSpaceL"></li><li class="mainMenu"><a href="/forums">Forums</a><ul class="jqMenuPanel"><li><a href="/activetopics">Active Topics</a></li><li><a href="/search">Search</a></li><li><a href="/dailytopics" class="mbrOnly">Daily Topics</a></li><li><a href="/chat">Chat (Limited Schedule)</a></li><li class="title">General Discussion</li><li><a href="/forum/1">Lottery Discussion</a></li><li><a href="/forum/11">Lottery News</a></li><li><a href="/forum/10">Lottery Systems</a></li><li><a href="/forum/12">Mathematics</a></li><li><a href="/forum/13">Mystical</a></li><li><a href="/forum/2">Gaming</a></li><li class="title">Specific Lottery Games</li><li><a href="/forum/3">Pick 3</a></li><li><a href="/forum/4">Pick 4</a></li><li><a href="/forum/5">Pick 5</a></li><li><a href="/forum/6">Jackpot Games</a></li><li><a href="/forum/8">Instant ("Scratch-Off") Games</a></li><li class="title">Lottery Post Administration</li><li><a href="/help">Help</a></li><li><a href="/forum/7">Suggestions</a></li></ul></li><li class="mainMenu"><a href="/results">Results</a><ul class="jqMenuPanel"><li><a href="/results">Lottery Results Home Page</a></li><li class="sep"></li><li><a href="/results/search" class="mbrOnly">Search Past Results</a></li><li><a href="/results/custom" class="mbrOnly">Custom Lottery Results</a></li><li><a href="/results/daily" class="mbrOnly">Daily Numbers Games</a></li><li><a href="/results/all" class="mbrOnly">All Results on One Page</a></li><li class="sep"></li><li><a href="#">United States</a><ul class="jqMenuPanel cols3"><li><a href="/results/az">Arizona</a></li><li><a href="/results/ar">Arkansas</a></li><li><a href="/results/ca">California</a></li><li><a href="/results/co">Colorado</a></li><li><a href="/results/ct">Connecticut</a></li><li><a href="/results/de">Delaware</a></li><li><a href="/results/fl">Florida</a></li><li><a href="/results/ga">Georgia</a></li><li><a href="/results/id">Idaho</a></li><li><a href="/results/il">Illinois</a></li><li><a href="/results/in">Indiana</a></li><li><a href="/results/ia">Iowa</a></li><li><a href="/results/ks">Kansas</a></li><li><a href="/results/ky">Kentucky</a></li><li><a href="/results/la">Louisiana</a></li><li><a href="/results/me">Maine</a></li><li><a href="/results/md">Maryland</a></li><li><a href="/results/ma">Massachusetts</a></li><li><a href="/results/mi">Michigan</a></li><li><a href="/results/mn">Minnesota</a></li><li><a href="/results/ms">Mississippi</a></li><li><a href="/results/mo">Missouri</a></li><li><a href="/results/mt">Montana</a></li><li><a href="/results/ne">Nebraska</a></li><li><a href="/results/nh">New Hampshire</a></li><li><a href="/results/nj">New Jersey</a></li><li><a href="/results/nm">New Mexico</a></li><li><a href="/results/ny">New York</a></li><li><a href="/results/nc">North Carolina</a></li><li><a href="/results/nd">North Dakota</a></li><li><a href="/results/oh">Ohio</a></li><li><a href="/results/ok">Oklahoma</a></li><li><a href="/results/or">Oregon</a></li><li><a href="/results/pa">Pennsylvania</a></li><li><a href="/results/pr">Puerto Rico</a></li><li><a href="/results/ri">Rhode Island</a></li><li><a href="/results/sc">South Carolina</a></li><li><a href="/results/sd">South Dakota</a></li><li><a href="/results/tn">Tennessee</a></li><li><a href="/results/tx">Texas</a></li><li><a href="/results/vt">Vermont</a></li><li><a href="/results/va">Virginia</a></li><li><a href="/results/wa">Washington</a></li><li><a href="/results/dc">Washington, D.C.</a></li><li><a href="/results/wv">West Virginia</a></li><li><a href="/results/wi">Wisconsin</a></li><li><a href="/results/wy">Wyoming</a></li></ul></li><li><a href="#">Canada</a><ul class="jqMenuPanel"><li><a href="/results/ac">Atlantic Canada</a></li><li><a href="/results/bc">British Columbia</a></li><li><a href="/results/on">Ontario</a></li><li><a href="/results/qc">Québec</a></li><li><a href="/results/wc">Western Canada</a></li></ul></li><li><a href="#">Europe</a><ul class="jqMenuPanel"><li><a href="/results/germany">Germany</a></li><li><a href="/results/ie">Ireland</a></li><li><a href="/results/italy">Italy</a></li><li><a href="/results/uk">United Kingdom</a></li></ul></li><li><a href="#">Multi-Jurisdiction</a><ul class="jqMenuPanel"><li><a href="/results/xx">Multi-State (United States)</a></li><li><a href="/results/zz">Multi-Province (Canada)</a></li><li><a href="/results/yy">Multi-Country</a></li></ul></li><li class="sep"></li><li><a href="/jackpots">Current Lottery Jackpots</a></li><li class="sep"></li><li><a href="/gadget">Lottery Results Gadget for Windows</a></li><li><a href="/lottery-report-card.asp">State Lottery Report Card</a></li><li><a href="/petition-true-drawings.aspx">Help Eliminate Computerized Drawings</a></li></ul></li><li class="mainMenu"><a href="/predictions">Predictions</a><ul class="jqMenuPanel"><li><a href="/predictions">Predictions Home Page</a></li><li class="sep"></li><li><a href="#">United States</a><ul class="jqMenuPanel cols3"><li><a href="/predictions-state.asp?s=az">Arizona</a></li><li><a href="/predictions-state.asp?s=ar">Arkansas</a></li><li><a href="/predictions-state.asp?s=ca">California</a></li><li><a href="/predictions-state.asp?s=co">Colorado</a></li><li><a href="/predictions-state.asp?s=ct">Connecticut</a></li><li><a href="/predictions-state.asp?s=de">Delaware</a></li><li><a href="/predictions-state.asp?s=fl">Florida</a></li><li><a href="/predictions-state.asp?s=ga">Georgia</a></li><li><a href="/predictions-state.asp?s=id">Idaho</a></li><li><a href="/predictions-state.asp?s=il">Illinois</a></li><li><a href="/predictions-state.asp?s=in">Indiana</a></li><li><a href="/predictions-state.asp?s=ia">Iowa</a></li><li><a href="/predictions-state.asp?s=ks">Kansas</a></li><li><a href="/predictions-state.asp?s=ky">Kentucky</a></li><li><a href="/predictions-state.asp?s=la">Louisiana</a></li><li><a href="/predictions-state.asp?s=me">Maine</a></li><li><a href="/predictions-state.asp?s=md">Maryland</a></li><li><a href="/predictions-state.asp?s=ma">Massachusetts</a></li><li><a href="/predictions-state.asp?s=mi">Michigan</a></li><li><a href="/predictions-state.asp?s=mn">Minnesota</a></li><li><a href="/predictions-state.asp?s=ms">Mississippi</a></li><li><a href="/predictions-state.asp?s=mo">Missouri</a></li><li><a href="/predictions-state.asp?s=mt">Montana</a></li><li><a href="/predictions-state.asp?s=ne">Nebraska</a></li><li><a href="/predictions-state.asp?s=nh">New Hampshire</a></li><li><a href="/predictions-state.asp?s=nj">New Jersey</a></li><li><a href="/predictions-state.asp?s=nm">New Mexico</a></li><li><a href="/predictions-state.asp?s=ny">New York</a></li><li><a href="/predictions-state.asp?s=nc">North Carolina</a></li><li><a href="/predictions-state.asp?s=nd">North Dakota</a></li><li><a href="/predictions-state.asp?s=oh">Ohio</a></li><li><a href="/predictions-state.asp?s=ok">Oklahoma</a></li><li><a href="/predictions-state.asp?s=or">Oregon</a></li><li><a href="/predictions-state.asp?s=pa">Pennsylvania</a></li><li><a href="/predictions-state.asp?s=pr">Puerto Rico</a></li><li><a href="/predictions-state.asp?s=ri">Rhode Island</a></li><li><a href="/predictions-state.asp?s=sc">South Carolina</a></li><li><a href="/predictions-state.asp?s=sd">South Dakota</a></li><li><a href="/predictions-state.asp?s=tn">Tennessee</a></li><li><a href="/predictions-state.asp?s=tx">Texas</a></li><li><a href="/predictions-state.asp?s=vt">Vermont</a></li><li><a href="/predictions-state.asp?s=va">Virginia</a></li><li><a href="/predictions-state.asp?s=wa">Washington</a></li><li><a href="/predictions-state.asp?s=dc">Washington, D.C.</a></li><li><a href="/predictions-state.asp?s=wv">West Virginia</a></li><li><a href="/predictions-state.asp?s=wi">Wisconsin</a></li><li><a href="/predictions-state.asp?s=wy">Wyoming</a></li></ul></li><li><a href="#">Canada</a><ul class="jqMenuPanel"><li><a href="/predictions-state.asp?s=ac">Atlantic Canada</a></li><li><a href="/predictions-state.asp?s=bc">British Columbia</a></li><li><a href="/predictions-state.asp?s=on">Ontario</a></li><li><a href="/predictions-state.asp?s=qc">Québec</a></li><li><a href="/predictions-state.asp?s=wc">Western Canada</a></li></ul></li><li><a href="#">Europe</a><ul class="jqMenuPanel"><li><a href="/predictions-state.asp?s=02">Germany</a></li><li><a href="/predictions-state.asp?s=ie">Ireland</a></li><li><a href="/predictions-state.asp?s=uk">United Kingdom</a></li></ul></li><li><a href="#">Multi-Jurisdiction</a><ul class="jqMenuPanel"><li><a href="/predictions-state.asp?s=xx">Multi-State (United States)</a></li><li><a href="/predictions-state.asp?s=zz">Multi-Province (Canada)</a></li><li><a href="/predictions-state.asp?s=yy">Multi-Country</a></li></ul></li><li class="sep"></li><li><a href="/predictions-winners.asp">See Yesterday's Winners</a></li><li><a href="/predictions-statistics-top.asp">Top Predictors</a></li><li class="sep"></li><li><a href="/predictions-member.asp" class="disabled">My Predictions</a></li><li><a href="/predictions-statistics.asp" class="disabled">My Prediction Statistics</a></li><li><a href="/post-prediction-form.asp" class="mbrOnly">Post Predictions</a></li><li class="sep"></li><li><a href="/wheels">Lottery Wheels</a></li><li><a href="/deflate3.asp" class="mbrOnly">Deflate 3 Number Reduction System</a></li><li><a href="/deflate4.asp" class="mbrOnly">Deflate 4 Number Reduction System</a></li><li><a href="/deflate5.asp" class="mbrOnly">Deflate 5 Number Reduction System</a></li><li><a href="/inspector3.asp" class="mbrOnly">Inspector 3 Number Classification System</a></li><li><a href="/inspector4.asp" class="mbrOnly">Inspector 4 Number Classification System</a></li></ul></li><li class="mainMenu"><a href="/memberships">Members</a><ul class="jqMenuPanel"><li><a href="/login">Log In</a></li><li><a href="/register">Register for a Free Membership</a></li><li class="sep"></li><li><a href="/memberships">Compare Membership Features</a></li><li class="sep"></li><li><a href="/memberlist" class="mbrOnly">Member List</a></li><li class="sep"></li><li><a href="/member/profile" class="disabled">My Profile</a></li><li><a href="/member/recentposts" class="disabled">My Recent Posts</a></li><li><a href="/member/favorites" class="disabled">My Favorites</a></li><li><a href="/control_subs.asp" class="disabled">My Subscriptions</a></li><li><a href="/blocklist.aspx" class="disabled">My Block List</a></li><li><a href="/imagemanager.aspx" class="disabled">My Images (Image Manager)</a></li><li class="sep">&nbsp;</li><li><a href="/blogs">Blogs Home Page</a></li><li><a href="/blog" class="disabled">My Blog</a></li><li><a href="/new-blog.aspx" class="mbrOnly">Post New Blog Entry</a></li><li><a href="/search/blogs">Search Blogs</a></li><li><a href="/control_blog.asp" class="mbrOnly">Premium Blog Settings</a></li><li class="sep"></li><li><a href="/chat">Chat (Limited Schedule)</a></li><li class="sep"></li><li><a href="/features.asp">Premium Features</a></li><li><a href="/buy-membership.asp">Buy/Renew Membership</a></li></ul></li><li class="mainMenu"><a href="/systems">Systems</a><ul class="jqMenuPanel"><li><a href="/systems">Lottery Systems Home page</a></li><li class="sep"></li><li><a href="/deflate3.asp" class="mbrOnly">Deflate 3 Number Set Reduction</a></li><li><a href="/deflate4.asp" class="mbrOnly">Deflate 4 Number Set Reduction</a></li><li><a href="/deflate5.asp" class="mbrOnly">Deflate 5 Number Set Reduction</a></li><li><a href="/inspector3.asp" class="mbrOnly">Inspector 3 Number Set Analysis</a></li><li><a href="/inspector4.asp" class="mbrOnly">Inspector 4 Number Set Analysis</a></li><li class="sep"></li><li><a href="/reports/combinations">Combinations Analysis for Pick 3 and Pick 4</a></li><li><a href="/reports/pairs">Pairs Analysis for Pick 3 and Pick 4</a></li><li class="sep"></li><li><a href="/system-lucky-tracker.aspx">Lucky's Daily Tracker</a></li><li><a href="/system-lucky-followers.aspx">Lucky's Followers System</a></li><li><a href="/system-lucky-1up1down.asp">Lucky's 1-Up 1-Down System</a></li><li class="sep"></li><li><a href="/vtracs">VTracs Home Page</a></li><li><a href="/vtracs/results" class="mbrOnly">VTrac Lottery Results</a></li><li><a href="/vtracs/search" class="mbrOnly">VTracs Search Engine</a></li><li><a href="#">VTrac Charts</a><ul class="jqMenuPanel"><li><a href="/vtracs/mirrors/pick3">VTrac Pick 3 Mirror Combinations</a></li><li><a href="/vtracs/mirrors/pick4">VTrac Pick 4 Mirror Combinations</a></li><li><a href="/vtracs/mirrors/quinto">VTrac Quinto Mirror Combinations</a></li></ul></li><li class="sep"></li><li><a href="/wheels">Lottery Wheels Home Page</a></li><li><a href="/wheels/positional" class="mbrOnly">Positional Wheels for Pick 3, Pick 4, and Quinto</a></li><li><a href="/wheels/pick5" class="mbrOnly">Pick 5 Wheels</a></li><li><a href="/wheels/pick6" class="mbrOnly">Pick 6 Wheels</a></li><li class="sep"></li><li><a href="/quickpicks">Quick Picks Generator</a></li><li><a href="/words-to-numbers">Convert Words and Phrases to Lottery Numbers</a></li><li><a href="/combinations">Lottery Combinations Generator</a></li></ul></li><li class="mainMenu"><a href="#">Resources</a><ul class="jqMenuPanel"><li><a href="/search">Search for something</a></li><li class="sep"></li><li><a href="/news">Lottery News</a></li><li><a href="/tags">Lottery News Story Tags ("Tag Cloud")</a></li><li><a href="/rss">Syndicated RSS 2.0 Feeds</a></li><li class="sep"></li><li><a href="/onthisday">On This Day in History</a></li><li><a href="/calendar">Event Calendar</a></li><li><a href="/lunarcalendar">Lunar Calendar</a></li><li><a href="#">Lottery Charts</a><ul class="jqMenuPanel"><li><a href="/charts">Lottery Charts Main Page</a></li><li class="sep"></li><li><a href="/charts/pick3/combinations">Pick 3 Straight and Box Combinations</a></li><li><a href="/charts/pick3/sums">Pick 3 Sums</a></li><li><a href="/charts/pick3/rootsums">Pick 3 Root Sums</a></li><li><a href="/charts/pick3/sumlastdigit">Pick 3 Sum Last Digit</a></li><li><a href="/vtracs/mirrors/pick3">VTrac Pick 3 Mirror Combinations</a></li><li class="sep"></li><li><a href="/charts/pick4/combinations">Pick 4 Straight and Box Combinations</a></li><li><a href="/charts/pick4/sums">Pick 4 Sums</a></li><li><a href="/charts/pick4/rootsums">Pick 4 Root Sums</a></li><li><a href="/charts/pick4/sumlastdigit">Pick 4 Sum Last Digit</a></li><li><a href="/vtracs/mirrors/pick4">VTrac Pick 4 Mirror Combinations</a></li><li class="sep"></li><li><a href="/charts/quinto/combinations">Quinto Straight and Box Combinations</a></li><li><a href="/charts/quinto/sums">Quinto Sums</a></li><li><a href="/charts/quinto/rootsums">Quinto Root Sums</a></li><li><a href="/charts/quinto/sumlastdigit">Quinto Sum Last Digit</a></li><li><a href="/vtracs/mirrors/quinto">VTrac Quinto Mirror Combinations</a></li><li class="sep"></li><li><a href="/charts/mystical/lacharada">La Charada</a></li></ul></li><li><a href="/quickpicks">Quick Picks Generator</a></li><li><a href="/combinations">Lottery Combinations Generator</a></li><li><a href="/odds">Lottery Odds Calculator</a></li><li class="sep"></li><li><a href="/activeusers" class="mbrOnly">Who's Online</a></li><li><a href="/activity" class="mbrOnly">Monitor Site Activity</a></li><li class="sep"></li><li><a href="/contact">Contact Us</a></li><li><a href="#">About Us</a><ul class="jqMenuPanel"><li><a href="/about">About Lottery Post</a></li><li><a href="/changelog">Web Site Change Log</a></li><li><a href="/sitemap">Site Map</a></li><li class="sep"></li><li><a href="/rules">Forum Rules</a></li><li><a href="/privacy">Privacy Statement</a></li><li><a href="/copyright">Copyright Notice</a></li><li><a href="/terms.aspx">Terms and Conditions of Use</a></li><li><a href="/linkpolicy.aspx">Link Policy</a></li></ul></li><li class="sep"></li><li><a href="#">Online Games</a><ul class="jqMenuPanel"><li><a href="/games">Games Main Page</a></li><li class="sep"></li><li><a href="/2048">Play 2048</a></li><li><a href="/sudoku">Play Sudoku</a></li></ul></li><li><a href="/books">Lottery Book Store</a></li><li><a href="http://www.cafepress.com/lotterypost/" rel="external noopener">Lottery Post Gift Shop</a></li><li><a href="/links">Lottery Links</a></li><li><a href="https://www.usamega.com/" rel="external noopener">USA Mega (Powerball/Mega Millions)</a></li><li class="sep"></li><li><a href="/browsertest">Browser Compatibility Test</a></li></ul></li><li class="mainMenu"><a href="#">Options</a><ul class="jqMenuPanel"><li><a href="/control.asp" class="disabled">Control Panel Home page</a></li><li class="sep"></li><li><a href="/control_profile.asp" class="disabled">Edit Profile</a></li><li><a href="/edit-signature.aspx" class="disabled">Create/Edit Signature</a></li><li><a href="/change-avatar.aspx" class="disabled">Add or Change Avatar</a></li><li class="sep"></li><li><a href="/control_account.asp" class="disabled">Account Settings</a></li><li><a href="/control_blog.asp" class="disabled">Premium Blog Settings</a></li><li><a href="/control_email.asp" class="disabled">E-mail Settings</a></li><li><a href="/control_favorites.asp" class="disabled">Favorites Settings</a></li><li><a href="/control_changeemail.asp" class="disabled">Change E-mail Address</a></li><li><a href="/changepassword">Change Password</a></li><li class="sep"></li><li><a href="/whitelist">Whitelist Lottery Post</a></li><li><a href="/DeleteCookies.aspx">Delete cookies set by Lottery Post</a></li><li class="sep"></li><li><a href="/login">Log In</a></li><li><a href="/register">Register for a Free Membership</a></li></ul></li><li id="menuSpaceR"></li></ul></div><div id="footer"><div id="footerContent"><div id="footerCols"><div class="col1"><div class="colContent"><label>First Time?</label><p>If you haven't already, check out the <a title="About Lottery Post" href="/about">About Us</a> page that explains the main features of our site.</p><p>Also, please take a few moments and review the <a title="Rules for posting at Lottery Post" href="/rules">rules</a> for posting at Lottery Post.</p><p>Any time you see a <samp title="This is an example of a popup menu link. You would click it to reveal a popup menu of options.">gray-underlined link</samp>, you can click the link to see a popup menu of options.</p><p><strong>Popular features:</strong></p><ul><li><a title="Lottery results (winning numbers)" href="/results">Lottery Results</a></li><li><a title="Lottery discussion forums" href="/forums">Discussion Forums</a></li><li><a title="Lottery predictions" href="/predictions">Predictions Board</a></li><li><a title="Lottery methods, systems, and wheels" href="/systems">Lottery Systems and Wheels</a></li><li><a title="Quality, hand-picked selection of lottery and dream books" href="/books">Book Store - lottery &amp; dream books</a></li><li><a title="Lottery Results Gadget for Windows" href="/gadget">Lottery Results Gadget</a></li></ul></div></div><div class="col2"><div class="colContent"><label>Need Help?</label><p>We try to include instructions on each page. Check for help content on the page that's giving you trouble.</p><p>The next place to seek help is our dedicated <a title="See Lottery Post's dedicated help forum" href="/help">Help forum</a> that contains detailed assistance for frequently requested topics.</p><p>If something isn't working properly, our automated <a title="Use the automated Browser Compatibility Test" href="/browsertest">Browser Test</a> page can quickly identify common problems.</p><p>Finally, the <a title="Contact Lottery Post" href="/contact">Contact Us</a> page has an incredible wealth of self-help material that answers 95% of the questions we are asked.</p><p>We always welcome <a title="Send us your feedback" href="/contact/site">feedback</a> and <a title="Send us your suggestions" href="/contact/suggest">suggestions</a>.</p></div></div><div class="col3"><div class="colContent"><label>About Lottery Post</label><p><a title="About Lottery Post" href="/about">About Us</a>&nbsp;&bull; <a title="Lottery Post Site Map" href="/sitemap">Site Map</a>&nbsp;&bull; <a title="Comparison chart of membership features" href="/memberships">Membership Features</a>&nbsp;&bull; <a title="Inquire about advertising at Lottery Post" href="/contact/ads">Advertising Opportunities</a>&nbsp;&bull; <a title="DMCA" href="/dmca">DMCA</a>&nbsp;&bull; <a title="See Lottery Post's journal of Web site changes" href="/changelog">Change Log</a>&nbsp;&bull; <a title="Rules for posting at Lottery Post" href="/rules">Rules</a>&nbsp;&bull; <a title="Lottery Post's Privacy Statement" href="/privacy">Privacy</a>&nbsp;&bull; <a title="See Lottery Post's Link Policy" href="/linkpolicy.aspx">Linking to Lottery Post</a></p><label>RSS Feeds</label><p><a title="Lottery Post's main index of RSS feeds" href="/rss">Index of Feeds</a>&nbsp;&bull; <a title="RSS feed of lottery news stories" href="http://feeds.lotterypost.com/LotteryNews">Lottery News</a>&nbsp;&bull; <a title="RSS feed of events" href="http://feeds.lotterypost.com/LotteryPostEventCalendar">Event Calendar</a>&nbsp;&bull; <a title="RSS feed of the latest posts on the discussion forums" href="http://feeds.lotterypost.com/LotteryPostActiveTopics">Latest Forum Posts</a>&nbsp;&bull; <a title="RSS feed of Lottery Post's journal of Web site changes" href="http://feeds.lotterypost.com/LotteryPostChangeLog">Web Site Change Log</a></p><label>Search Lottery Post</label><p>Search the news, forums, blogs, and even your private messages at our <a title="Search for something at Lottery Post" href="/search">Search</a> page.</p></div></div></div><div class="col4"><div class="colContent"><p>This page was generated in 0.1070 seconds.<br /><a href="/copyright">Copyright</a> &copy; 1999-2020 <a href="https://www.speednet.biz/">Speednet Group</a>.&nbsp; All rights reserved.</p></div></div></div></div><script src="https://lp.vg/script/advert.js"></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script><div id="PagerMenuPanel"></div><div class="aspNetHidden"><input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="6E8D4450" /><input type="hidden" name="__VIEWSTATEENCRYPTED" id="__VIEWSTATEENCRYPTED" value="" /></div><script src="https://lp.vg/js/ds00211.0/MwtGFZn69uAwUEBU1xQNAHR7FoSyGDVA6BzbcVg6aEZjnjKKk9Rrt8egtyaKSMzNkICrg4d5Ke3NoOtwS(DCOHQzmBP4wqL5veCYtyspv2G4oJ(GmxykoLR3upAk3jTVdPDBW3)eWVULWUdXqyPlPo5XO3Sw59KQ9KsazSqMcavoZum1EbsJt4aEoh8LduaYVHw1t4noRQqJbz0RYqRmuHkkUQy7qdpzIpr8K17s5RmjTbzMB8D)AW2)WxOiEiAyAev7/fT63e2l0(w57RziKWEWnZGXkx5o8VFdgMeuNDiNOb4)qsO4TyeuA21e4qbbDRZM(F2qtwXDiGHa9WmnFwMn6kGfgjLRINM4OOo3Ikjjz72wB6X3viQJ20GY56CC9Fn9LotbSuJY1gomZVvnl1J00jurMNYQV)RwODW4Kun2Ql7qMUAzUAa06AGgKY0EBuIVY2V5NiHZPTFaaFK1xP8DXFH6FCyE5bSZ60H)CF5I="></script><script>$(function(){window.setTimeout(function(){$('#mainMenu').jqMenu({rightAlignElement:'#pagewidth',rightAlignOffset:316,rightAlignPopupLimit:true,recalcPositionOnFontLoad:'Oswald'});},1);});var mL={138458:[138458,'noise-gate','','',0],165401:[165401,'Bleudog101','','',0],19333:[19333,'Raven62','','',0],25362:[25362,'KY Floyd','','',0],200227:[200227,'cottoneyedjoe','','',0],200542:[200542,'NY10','','',0]};var gL={};$.ratingDefaults({servicePath:'/services/Callback.asmx',viewServiceMethod:'GetTopicRatings',saveServiceMethod:'SetTopicRating',deleteServiceMethod:'DeleteTopicRating',spinner:'<p><span class="spinner spinner0 spinner0-size16" style="vertical-align:middle;"><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i></span> Loading...</p>'});ThreadPage.initialize(330898,6196793,0,false,0,null);$('#rating330898').rating({ratedTargetID:330898,memberID:0,ratingMember:0,ratingCurrent:4.7,ratingCount:3});LP.delayedImages={"lp0":"https://i.imgur.com/cuonvFT.png","lp1":"https://i.imgur.com/cuonvFT.png"};$($.wired(NewsPage, NewsPage.initialize));</script></form><script type="application/ld+json">{"@context":"https://schema.org/","@id":"https://www.lotterypost.com/#organization","@type":"Organization","name":"Lottery Post","url":"https://www.lotterypost.com/","logo":{"@type":"ImageObject","url":"https://www.lotterypost.com/images/lp_icon_310.png"},"founder":{"@type":"Person","name":"Todd Northrop"},"description":"Lottery Post is a popular website for lottery players to get the latest lottery results, prizes, and jackpots, and to discuss, share, and discover anything and everything about official government lottery games around the world.","sameAs":["https://www.youtube.com/LotteryPost","https://www.facebook.com/LotteryPost","https://twitter.com/LotteryPost","https://www.instagram.com/LotteryPost/"]}</script></body></html> 