<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8" />

<!--	Lottery Post® (https://www.lotterypost.com)
	Author: Todd Northrop
	E-mail: webmaster (at) lotterypost (dot) com
	Copyright © 1999-2020. All Rights Reserved.
	Reproduction in whole or in part in any form or medium without express written permission of the Author is prohibited. See https://www.lotterypost.com/copyright
	Lottery Post and the Lottery Post logo are registered trademarks of Speednet Group, and may not be used without express written permission.
- - - - - - - - - - - - - - - - - - - - - - - - - - - -->

<title>Louisiana public education takes a toll from decreased lottery proceeds | Lottery Post</title><meta name="application-name" content="Lottery Post" /><meta name="format-detection" content="telephone=no" /><meta name="msapplication-starturl" content="/" /><meta name="theme-color" content="#bcceff" /><meta name="viewport" content="width=968" /><meta name="title" content="Louisiana public education takes a toll from decreased lottery proceeds" /><meta name="keywords" content="lottery,news,Financials,Louisiana,Education,Sales,Medical" /><meta name="description" content="With lower game participation levels amidst the nationwide COVID-19 stay-at-home orders, it is no surprise that state lottery revenues have taken a hit. Yesterday, Louisiana lottery officials announced that this would affect the proceeds used to help pay for K-12 public education." /><meta property="og:title" content="Louisiana public education takes a toll from decreased lottery proceeds | Lottery Post" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.lotterypost.com/news/332070" /><meta property="og:description" content="With lower game participation levels amidst the nationwide COVID-19 stay-at-home orders, it is no surprise that state lottery revenues have taken a hit. Yesterday, Louisiana lottery officials announced that this would affect the proceeds used to help pay for K-12 public education." /><meta property="og:image" content="https://lp.vg/images/newsicon_lalottery.jpg" /><meta property="og:image:width" content="280" /><meta property="og:image:height" content="200" /><meta property="og:image:alt" content="Louisiana Lottery" /><meta property="og:site_name" content="Lottery Post" /><meta property="article:published_time" content="2020-05-05T03:06:47-04:00" /><meta property="article:tag" content="Lottery" /><meta property="article:tag" content="Financials" /><meta property="article:tag" content="Louisiana" /><meta property="article:tag" content="Education" /><meta property="article:tag" content="Sales" /><meta property="article:tag" content="Medical" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Louisiana public education takes a toll from decreased lottery proceeds | Lottery Post" /><meta name="twitter:url" content="https://www.lotterypost.com/news/332070" /><meta name="twitter:description" content="With lower game participation levels amidst the nationwide COVID-19 stay-at-home orders, it is no surprise that state lottery revenues have taken a hit. Yesterday, Louisiana lottery officials announced that this would affect the proceeds used to help pay for K-12 public education." /><meta name="twitter:site" content="@LotteryPost" /><meta name="twitter:image" content="https://lp.vg/images/newsicon_lalottery.jpg" /><link rel="canonical" href="https://www.lotterypost.com/news/332070" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700" /><link rel="manifest" href="/manifest.webmanifest" /><link rel="shortcut icon" href="/images/theme/icon-lponly-48.ico" type="image/vnd.microsoft.icon" sizes="16x16 32x32 48x48" /><link rel="icon" href="/images/theme/icon-lp-192.png" type="image/png" sizes="192x192" /><link rel="apple-touch-icon" href="/images/theme/icon-lp-180.png" sizes="180x180" /><link rel="mask-icon" href="/images/svg/lp-mask.svg" color="#aa6500" /><link rel="search" href="/xml/SearchProviderForums.xml" type="application/opensearchdescription+xml" title="Lottery Post Search" /><link rel="preload" href="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" as="script" /><link rel="alternate" href="https://www.lotterypost.com/rss/news/332070" type="application/rss+xml" title="Subscribe to &quot;Louisiana public education takes a toll from decreased lottery proceeds&quot;" /><link rel="alternate" href="https://m.lotterypost.com/news/332070" media="only screen and (max-width: 640px)" /><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script async src="https://lp.vg/js/f1/pb2.44.1.js"></script><script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];!function(g){g.cmd.push(function(){g.defineSlot('/13070090/LP_728x90',[728,90],'AUHead').addService(g.pubads());g.defineSlot('/13070090/LP_120x600',[120,600],'MasterAuLeft').addService(g.pubads());g.defineSlot('/13070090/LP_300x250_Primary',[300,250],'LP_ctl05').addService(g.pubads());g.defineSlot('/13070090/LP_300x250_Secondary',[300,250],'LP_ctl07').addService(g.pubads());g.defineSlot('/13070090/LP_468x60_Text',[468,60],'LP_FooterBannerAd').addService(g.pubads());g.defineSlot('/13070090/LP_300x250_Primary',[300,250],'LP_FooterBlockAd').addService(g.pubads());try{var i,e=document.getElementsByTagName('link'),l=e.length;for(i=0;i<l;i++){if(e[i].rel==='canonical'){g.pubads().set('page_url',e[i].href);i=l}}}catch(r){}g.pubads().setTargeting('Device','Computer');g.pubads().setTargeting('Content','Restrict');g.pubads().setTargeting('Category','News');g.pubads().disableInitialLoad();g.pubads().enableSingleRequest();g.pubads().collapseEmptyDivs();g.pubads().enableLazyLoad({fetchMarginPercent:500,renderMarginPercent:200,mobileScaling:2.0});g.enableServices()})}(googletag);var pbBds=function(n,t,i,r,u,f,e){var o={code:n,mediaTypes:{banner:{sizes:t}},bids:[]},s;if(i&&o.bids.push({bidder:"appnexus",params:{placementId:i,reserve:.01}}),r)for(s=0;s<t.length;s++)o.bids.push({bidder:"ix",params:{siteId:r,size:t[s]}});return u&&o.bids.push({bidder:"pubmatic",params:{publisherId:"157856",adSlot:u,kadfloor:.01}}),f&&o.bids.push({bidder:"sortable",params:{tagId:f,floor:.01}}),e&&o.bids.push({bidder:"sovrn",params:{tagid:e,bidfloor:.01}}),o},pbjs=pbjs||{};pbjs.que=pbjs.que||[];pbjs.que.push(function(){pbjs.setConfig({bidderTimeout:900,priceGranularity:{buckets:[{min:0,max:3,increment:.01},{min:3,max:8,increment:.05},{min:8,max:10,increment:.1},{min:10,max:20,increment:.5},{min:20,max:30,increment:1}]},sortable:{siteId:'lotterypost.com'},userSync:{filterSettings:{iframe:{bidders:'*',filter:'include'}},syncDelay:6000,syncsPerBidder:3}})});var pbSlots=[pbBds('AUHead',[[728,90]],0,'341167','LP_728x90','AUHead','594224'),pbBds('MasterAuLeft',[[120,600]],0,'341162','LP_120x600','MasterAuLeft','594228'),pbBds('LP_ctl05',[[300,250]],0,'341164','LP_300x250_Primary','LP_ctl05','594225'),pbBds('LP_ctl07',[[300,250]],0,'341164','LP_300x250_Secondary','LP_ctl07','594225'),pbBds('LP_FooterBlockAd',[[300,250]],0,'341164','LP_300x250_Primary','LP_FooterBlockAd','594225')];var apstag=apstag||{q:function(n,t){apstag._Q.push([n,t])},init:function(){apstag.q('i',arguments)},fetchBids:function(){apstag.q('f',arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};apstag.init({pubID:'c6915d94-7b34-4363-b9a6-c45dfdb5e581',adServer:'googletag',bidTimeout:900});var a9Slots=[{slotID:'AUHead',slotName:'/13070090/LP_728x90',sizes:[[728,90]]},{slotID:'MasterAuLeft',slotName:'/13070090/LP_120x600',sizes:[[120,600]]},{slotID:'LP_ctl05',slotName:'/13070090/LP_300x250_Primary',sizes:[[300,250]]},{slotID:'LP_ctl07',slotName:'/13070090/LP_300x250_Secondary',sizes:[[300,250]]},{slotID:'LP_FooterBlockAd',slotName:'/13070090/LP_300x250_Primary',sizes:[[300,250]]}];!function(n,t){function e(){for(var n in i)if(i[n])return!1;return!0}function u(n){r||(i[n]=!1,e()&&f())}function f(){r||window.aNotOK||(r=!0,googletag.cmd.push(function(){try{n&&apstag.setDisplayBids()}catch(i){}try{t&&pbjs.setTargetingForGPTAsync()}catch(i){}googletag.pubads().refresh()}))}function o(){t&&pbjs.que.push(function(){pbjs.addAdUnits(pbSlots);pbjs.requestBids({bidsBackHandler:function(){u("prebid")}})});n&&apstag.fetchBids({slots:a9Slots},function(){u("a9")})}var i={a9:n,prebid:t},r=!1;t||n?(o(),window.setTimeout(f,1500)):googletag.pubads().refresh()}(!0,!0);</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.lotterypost.com/news/332070"},"description":"With lower game participation levels amidst the nationwide COVID-19 stay-at-home orders, it is no surprise that state lottery revenues have taken a hit. Yesterday, Louisiana lottery officials announced that this would affect the proceeds used to help pay for K-12 public education.","commentCount":"2","datePublished":"2020-05-05T03:06:47-04:00","dateModified":"2020-05-05T03:06:47-04:00","headline":"Louisiana public education takes a toll from decreased lottery proceeds","keywords":"lottery,Financials,Louisiana,Education,Sales,Medical","image":["https://lp.vg/images/newsicon_lalottery.jpg"],"thumbnailUrl":"https://lp.vg/images/newsicon_lalottery.jpg","dateline":"BATON ROUGE, La.","author":{"@type":"Person","name":"Kate Northrop"},"publisher":{"@type":"Organization","name":"Lottery Post","logo":{"@type":"ImageObject","url":"https://www.lotterypost.com/images/lp_icon_310.png"}}}</script><script>var _mNHandle=_mNHandle||{},medianet_versionId='3121199';_mNHandle.queue=_mNHandle.queue||[];</script><script async src="https://contextual.media.net/dmedianet.js?cid=8CU2OF2D5"></script><link rel="preload" href="https://lp.vg/js/ds00211.0/MwtGFZn69uAwUEBU1xQNAHR7FoSyGDVA6BzbcVg6aEZjnjKKk9Rrt8egtyaKSMzNkICrg4d5Ke3NoOtwS(DCOHQzmBP4wqL5veCYtyspv2G4oJ(GmxykoLR3upAk3jTVdPDBW3)eWVULWUdXqyPlPo5XO3Sw59KQ9KsazSqMcavoZum1EbsJt4aEoh8LduaYVHw1t4noRQqJbz0RYqRmuHkkUQy7qdpzIpr8K17s5RmjTbzMB8D)AW2)WxOiEiAyAev7/fT63e2l0(w57RziKWEWnZGXkx5o8VFdgMeuNDiNOb4)qsO4TyeuA21e4qbbDRZM(F2qtwXDiGHa9WmnFwMn6kGfgjLRINM4OOo3Ikjjz72wB6X3viQJ20GY56CC9Fn9LotbSuJY1gomZVvnl1J00jurMNYQV)RwODW4Kun2Ql7qMUAzUAa06AGgKY0EBuIVY2V5NiHZPTFaaFK1xP8DXFH6FCyE5bSZ60H)CF5I=" as="script" /><script>var LPPreInit={version:"00211.0",status:0};</script><link rel="stylesheet" href="https://lp.vg/css/ds00211.0/j2HKnp0oKDOVoos8SA3Bpy3UHd7cAufta4eroYaXMYvxFuRA8ykjub9LnljwiyZ(Ho5EV7u8sDx6g)gMvHadnHlvbESIYJ1X6oeAghqHEshdvvI473HCzerwIb2juyuPKT8OTLHfuZgKateNm4TWxrNbcJF76)WXsXrqF2gAZSoyrDeFDbyj)cFCwis69h3CboX1do29vAaXKGVNqtsflqVx01a7xcrL8RpkHHFsqZwRNwD5laTCXGja1s1WPvb)I8FZ/NKGS35HhGdM28kV5Z5BArPjXoC7jBHKu(ywMVDdSW31RbPFL7nbavW)JN4lnsVeZ6SHo3qzBtwDmsyvWIIloUgbndTtTYRlwZZBJuGexDcWMA5U9FEsCbk4DBndQKcff6AxqIT4jHSfQ3vP()YshYgvKBPArMotDFLaCbz1v)kJOSJ0utGisWCgaOB)M6SEccP8pUVoCdXt4qJuB19RmMR98Zj0NlODiPkrWKRo=" /><style>html,body,#pagewidth{min-width:968px;}</style><script async src="https://www.googletagmanager.com/gtm.js?id=GTM-D86W"></script><script>var dataLayer=dataLayer||[];dataLayer.push({"gtm.start":+new Date,event:"gtm.js"});</script></head><body data-id="998279540769"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-D86W" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><form method="post" action="/news/332070?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+LotteryNews+%28Lottery+Post%3A+Latest+Lottery+News%29" id="MainForm"><div class="aspNetHidden"><input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" /></div><div id="header"><div id="headerContent"><a class="logo" href="/"><img src="https://lp.vg/images/lp_logo.png" srcset="https://lp.vg/images/lp_logo-1.5x.png 1.5x,https://lp.vg/images/lp_logo-2x.png 2x,https://lp.vg/images/lp_logo-3x.png 3x,https://lp.vg/images/lp_logo-4x.png 4x" width="220" height="80" alt="Lottery Post" /></a><div id="AUHead" class="AU AUStandard AUSize728x90" style="width:728px;height:90px"><script>googletag.cmd.push(function(){googletag.display('AUHead')})</script></div></div></div><div id="pagewidth"><div id="loginblock"><div id="bcSearch">&nbsp;</div><strong>Welcome&nbsp;Guest</strong><img src="/b.gif" alt="" /><br /> (&nbsp;<a title="Log in to your Lottery Post membership." href="/login">Log In</a> | <a title="Sign up for a free Lottery Post membership." href="/register">Register</a>&nbsp;) </div><table id="mainframework" border="0" cellspacing="10" cellpadding="0"><tr><td id="mainframeworkleft"><div id="leftnav" class="pod withtitle"><p class="title">Quick Links</p><ul><li><a title="Lottery Post Home Page" href="/">Home</a></li><li class="lnBig"><a class="icon-memberships" title="Compare features between Lottery Post memberships" href="/memberships">Premium Memberships</a></li><li><a title="Go to the main forums page, see description of each forum" href="/forums">Forums</a></li><li><a title="Go to the Predictions main page" href="/predictions">Predictions</a></li><li><a title="View all lottery news stories, one month at a time" href="/news">News</a></li><li><a title="Go to the Lottery Results main page" href="/results">Lottery Results</a></li><li><a title="The world&#39;s most powerful lottery results search engine" href="/results/search">Search Drawings</a></li><li><a title="All the lottery systems and methods available at Lottery Post" href="/systems">Lottery Systems</a></li><li><a title="Lottery charts and data tables for Pick 3, Pick 4, and Quinto" href="/charts">Lottery Charts</a></li><li><a title="The world&#39;s best Full, Key, and Abbreviated lottery wheels, including custom (filtered) wheels" href="/wheels">Lottery Wheels</a></li><li><a title="Sorted listing of current worldwide jackpots" href="/jackpots">Worldwide Jackpots</a></li><li><a title="Generate random numbers (&quot;Quick Picks&quot;) for any lottery game" href="/quickpicks">Quick Picks</a></li><li><a title="View historical events at Lottery Post and around the world that happened on today's date" href="/onthisday">On This Day in History</a></li><li><a title="See the blogs (personal web journals) of all Lottery Post members" href="/blogs">Blogs</a></li><li><a title="Play Lottery Post&#39;s online games" href="/games">Online Games</a></li><li><a title="Contact the Lottery Post staff by e-mail" href="/contact">Contact Us</a></li><li><a title="Support Lottery Post by whitelisting lotterypost.com in your ad blocker" href="/whitelist">Whitelist Lottery Post</a></li><li><a title="View the Lottery Post forum rules" href="/rules">Rules</a></li><li class="lnBig"><a class="icon-books" title="Large selection of lottery books" href="/books">Lottery Book Store</a></li><li class="lnBig"><a class="icon-gift" title="Lottery Post Gift Shop" href="http://www.cafepress.com/lotterypost/">Lottery Post Gift Shop</a></li><li class="lnBig"><a class="icon-facebook" title="Lottery Post Facebook page" href="https://www.facebook.com/LotteryPost">Visit us on Facebook</a></li><li class="lnBig"><a class="icon-twitter" title="Lottery Post Twitter page" href="https://www.twitter.com/lotterypost">Follow us on Twitter</a></li><li class="lnBig"><a class="icon-youtube" title="Lottery Post YouTube page" href="https://www.youtube.com/lotterypost">Subscribe on YouTube</a></li></ul><a title="Mega Millions and Powerball Lottery News and Results" href="https://www.usamega.com/"><img src="https://lp.vg/images/usa-mega-button.png" srcset="https://lp.vg/images/usa-mega-button-1.5x.png 1.5x,https://lp.vg/images/usa-mega-button-2x.png 2x" class="usamega" width="86" height="46" alt="USA Mega" /></a><a class="tile140" title="Lottery Places free app for iPhone, Android, and Windows" href="https://www.lotteryplaces.com/"><img src="https://lp.vg/images/LotteryPlaces_140x375.jpg" srcset="https://lp.vg/images/LotteryPlaces_140x375_1.5x.jpg 1.5x,https://lp.vg/images/LotteryPlaces_140x375_2x.jpg 2x" width="140" height="375" alt="Lottery Places" /></a><div id="MasterAuLeft" class="masterAuLeft AU AUStandard AUSize120x600" style="width:120px;height:600px"><script>googletag.cmd.push(function(){googletag.display('MasterAuLeft')})</script></div><div id="AmazonAu"><div id="amazonAu"><a href="https://amzn.to/2xkCMe0" class="amazonLogo whiteglass" rel="external nofollow noopener"><ins></ins></a><div class="amazonContent"><a href="https://amzn.to/2wFWSCe" title="Lottery Post 2012 Lottery Results Almanac, United States Edition" rel="external noopener"><img src="https://lp.vg/images/amazon/Results2012-US-FrontCover-57x72.jpg" srcset="https://lp.vg/images/amazon/Results2012-US-FrontCover-57x72-1.5x.jpg 1.5x,https://lp.vg/images/amazon/Results2012-US-FrontCover-57x72-2x.jpg 2x" class="amazonBookIcon" width="57" height="72" alt="Lottery Post 2012 Lottery Results Almanac, United States Edition" /></a><a href="https://amzn.to/2wFWSCe" title="Lottery Post 2012 Lottery Results Almanac, United States Edition" rel="external noopener">2012 Lottery Results Almanac, USA Edition</a><br />by Todd Northrop</div><div class="amazonGoStore"><a id="" href="/books" class="CB CB-Box amazonGoStoreButton"><span>More lottery books</span></a></div></div></div><ul class="tinylist"><li><a title="Online JavaScript Compressor, featuring YUI Compressor and Microsoft Ajax Minifier" href="/js-compress.aspx">JavaScript Compressor</a></li><li><a title="Online CSS Compressor" href="/css-compress.aspx">CSS Compressor</a></li><li><a title="MyBrowserInfo.com" onclick="this.target=&#39;_blank&#39;;" rel="noopener" href="https://mybrowserinfo.com/">Browser Information</a></li></ul></div><div id="LastVisitPanel" class="leftnavbox pod"><div class="minortextwrapper">You&nbsp;last&nbsp;visited May&nbsp;5,&nbsp;2020, 5:21&nbsp;pm</div></div><div class="leftnavbox pod"><div class="minortextwrapper"> All times shown are<br />Eastern Time (GMT-5:00) <div class="smallFootNote"><a title="Update your time zone" rel="nofollow" href="/control_account.asp">Update your time zone</a></div></div></div></td><td id="mainframeworkbody"><div id="breadcrumb" class="clr"><div id="bcLike" class="pageShare"><label>Recommend<br />Lottery Post</label><div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lotterypost.com%2F" rel="external noopener"><img src="https://lp.vg/images/facebook-share.png" width="60" height="20" alt="Recommend Lottery Post on Facebook"/></a></div></div><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":{"@type":"Thing","@id":"https://www.lotterypost.com/"}},{"@type":"ListItem","position":2,"name":"Forums","item":{"@type":"Thing","@id":"https://www.lotterypost.com/forums"}},{"@type":"ListItem","position":3,"name":"Lottery News","item":{"@type":"Thing","@id":"https://www.lotterypost.com/forum/11"}},{"@type":"ListItem","position":4,"name":"Louisiana public education takes a toll from decreased lottery proceeds","item":{"@type":"Thing","@id":"https://www.lotterypost.com/news/332070"}}]}</script><ol><li><a href="/" title="Lottery Post Home Page">Home</a></li>&nbsp;&rsaquo; <li><a href="/forums" title="Forums">Forums</a></li>&nbsp;&rsaquo; <li><a href="/forum/11" title="Lottery News">Lottery News</a></li>&nbsp;&rsaquo; <li title="Louisiana public education takes a toll from decreased lottery proceeds">Louisiana public education takes a toll from decreased lottery proceeds</li></ol></div><div id="LP_NewsStory" class="newsstorywrapper"><div class="newsstory"><h1 id="LP_NewsHeadline" class="headline">Louisiana public education takes a toll from decreased lottery proceeds</h1><div class="maincol"><div class="newsbyline"><p id="LP_NewsByline" class="publishdate">May 5, 2020, 3:06 pm</p><p id="LP_NewsComments" class="newscommentslink"><a id="LP_ctl13" href="javascript:;" title="Scroll down to comments" class="CB" data-sprite="say" data-click="$.scrollTo('#newsEnd',{offset:{top:-10}});return false;"><span>2 comments</span></a></p></div><div id="LP_NewsShare" class="pageShare"><label>Recommend This</label><div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.lotterypost.com%2fnews%2f332070" rel="external noopener"><img src="https://lp.vg/images/facebook-share.png" width="60" height="20" alt="Share this news story on Facebook"/></a></div><div><a href="https://twitter.com/share?url=https%3a%2f%2fwww.lotterypost.com%2fnews%2f332070&text=Louisiana+public+education+takes+a+toll+from+decreased+lottery+proceeds&via=LotteryPost" rel="external noopener"><img src="https://lp.vg/images/twitter-tweet.png" width="60" height="20" alt="Tweet this news story on Twitter"/></a></div></div><div id="newsbody"><div id="newsQuickOptions"><img id="LP_NewsIcon" src="/images/newsicon_lalottery_332070.jpg" width="140" height="100" class="newsphoto" alt="Louisiana Lottery" title="Louisiana Lottery: Louisiana public education takes a toll from decreased lottery proceeds" /><small id="LP_NewsIconCaption">Louisiana Lottery: Louisiana public education takes a toll from decreased lottery proceeds</small><ul style="margin: 10px 0 0;padding: 0;list-style-type:none;"><li><a id="LP_NewsEmail" href="/e-mail_topic.asp?tp=332070" title="E-mail this story to a friend" class="CB" data-sprite="mail" data-newwindow="1"><span>E-mail to a friend</span></a></li><li><a id="LP_NewsPrint" href="/print-topic.asp?tp=332070" title="Open a plain version of this news story that is better for printing" class="CB" data-sprite="print" data-newwindow="1"><span>Printer-friendly</span></a></li><li><a id="LP_NewsLink" href="javascript:;" title="Display the permanent link (&quot;permalink&quot;) to this news story" class="CB" data-sprite="link" data-click="return ThreadPage.showPermaLink('https://www.lotterypost.com/news/332070','Louisiana+public+education+takes+a+toll+from+decreased+lottery+proceeds',this);"><span>Link to this story</span></a></li></ul><span class="ratethis">Rating:</span><span id="rating332070"></span></div><div id="LP_NewsContent"><p><span style="font-size: 16px; font-family: Arial, Helvetica, FreeSans, sans-serif;"><strong>LA Lottery planning for a post-COVID-19 world</strong></span></p><p><span style="font-size: 10px;">By Kate Northrop</span></p><p><span itemprop="dateline">BATON ROUGE, La.</span>&nbsp;&mdash; With lower game participation levels amidst the nationwide COVID-19 stay-at-home orders, it is no surprise that state lottery revenues have taken a hit. Yesterday, Louisiana lottery officials announced that this would affect the proceeds used to help pay for K-12 public education.</p><p>Louisiana law requires that at least 35% of lottery proceeds be transferred to the state treasury and contribute to public education. About 53% of sales fund prizes while less than 6% is responsible for running the lottery.</p><p>In the fiscal year's third quarter ending March&nbsp;31, the Louisiana Lottery Corporation recorded $123.9&nbsp;million in revenue, bringing year-to-date contributions to more than $124.8&nbsp;million. This marks a 5.7% decrease compared to last year's third quarter and a $16&nbsp;million decline year-to-date. $43.3&nbsp;million was transferred to the state treasury and dedicated to K-12 education this quarter.</p><p>However, sales for multi-state games like Powerball and Mega Millions were already down 30%-50% before the governor's stay-at-home order. Louisiana Lottery Corp. President Rose Hudson attributed these figures to a dearth of sizable&nbsp;jackpots over the last nine months. &quot;Players have come to expect large, $400&nbsp;million-plus Powerball and Mega Millions jackpots,&quot; Hudson said in a news release. &quot;The recent suspension of minimum starting jackpots for these multi-state games has exacerbated this reality.&quot;</p><p>Each year, the Louisiana Lottery contributes over $150&nbsp;million to K-12 public education. The Lottery also provides compensation to 3,000 vendors in Louisiana including convenience store chains, family-owned small businesses and grocery stores in addition to its employees. The Lottery's total contribution to education this year remains to be seen given the public health crisis.</p><p>Scratch-offs, on the other hand, have seen an upswing in sales for the first nine months of the fiscal year, up 4.1%. Considering that scratch-off games make up about 49% of the lottery's total sales, brick-and-mortar retail is not only integral to state lottery revenue, but to the lottery enthusiast's customer experience as well. The Louisiana Lottery is looking to explore alternative strategies to address a new post-COVID-19 reality and remain relevant, which could include creating retailer customer service solutions.</p><p>&quot;People will continue to shop but will demand an experience that they cannot find online. That could be a grab-and-go convenience, learning something new or being entertained while shopping,&quot; Hudson says. &quot;Lotteries need the freedom to diversify the ways they can deliver their products, and they should also look for ways to reduce the &quot;high touch&quot; nature of their transactions at retail.&quot;</p><p>Despite some retailers remaining open in Louisiana for essential purchases at the beginning of the nationwide health crisis, many of them chose not to sell lottery products due to reduced staffing and hours and the amount of customer interaction required to process a lottery transaction. Over time, becoming accustomed to the current situation combined with the loss of Lottery revenue encouraged some of those retailers to resume the sale of those products once more.</p><p>The Lottery also adjusted the prize claims process as a result of the continued stay-at-home order. Originally, prizes larger than $600 were required to be claimed in person or by mail with an original ticket. As of May&nbsp;1, winners of $5,000 or less on any Louisiana based draw-style game ticket or scratch-off ticket are now able to mail in photocopies of their winning tickets for payout. This emergency rule change aims to ease the burden on players who are worried about losing their ticket in the mail and are simultaneously concerned about going out in public amidst the coronavirus outbreak.</p><p>The emergency rule change is in effect until lottery claims offices are fully operational.</p><p>To claim winnings under this new rule, players should sign and complete the information on the back of their winning ticket and ensure that all barcodes are clearly visible (scratch-off material completely removed from scratch-off tickets). Along with a photocopy of the front and back of the winning ticket, winners must include a completed <a href="https://www.louisianalottery.com/static/files/docs/Prize-Claim-Form.pdf" rel="external noopener noopener">claim form</a> and a photocopy of their valid driver's license or current picture identification. The contents can be mailed in a single envelope to the address listed on the official Louisiana state lottery <a href="https://louisianalottery.com/claim" rel="external noopener noopener">website</a>.</p><p>The Lottery also advises all players to retain the original winning ticket in the event there is an issue with delivery but reserves the right to require an original ticket if there is a question regarding the claim. Prizes of over $5,000 and Powerball and Mega Millions prizes still require the original winning ticket to be paid out.</p><p>Additionally, players holding tickets winning prizes set to expire March&nbsp;24 through May&nbsp;15,&nbsp;2020 will have until August&nbsp;15,&nbsp;2020 to claim their prize.</p></div></div><div id="LP_AfterNewsBody" class="clr"></div><div id="LP_RelatedLinks" class="newsbox newslinks"><p style="clear: both;font: bold 16px Arial,Helvetica,sans-serif;">Related Links</p><ul class="newslinklist"><li><ins class="sprite-16 sprite-link-ext-16"></ins><a href="https://www.lotterypost.com/results/la" title="Louisiana Lottery Results">Louisiana Lottery Results</a></li><li><ins class="sprite-16 sprite-link-ext-16"></ins><a href="https://louisianalottery.com/" title="Louisiana Lottery - official site" rel="external noopener nofollow">Louisiana Lottery - official site</a></li></ul></div><p id="LP_NewsSource" class="newssource"><ins class="sprite-16 sprite-world-16"></ins>Lottery Post Staff</p><div id="268110983"><script>_mNHandle.queue.push(function(){_mNDetails.loadTag('268110983','750x200','268110983')});</script></div><p id="LP_NewsFoot" class="newsFootOptions"><strong><ins class="sprite-32 sprite-say-32"></ins>We'd love to see your comments here!&nbsp; <a title="Sign up for a free Lottery Post membership." href="/register">Register for a FREE membership</a>&nbsp;&mdash; it takes just a few moments&nbsp;&mdash; and you'll be able to post comments here and on any of our forums. <span></span>If you're already a member, you can <a title="Log in to your Lottery Post membership." href="/login">Log In</a> to post a comment.</strong></p></div><div class="sidebar"><div class="nextprevstory"></div><div id="fontChanger" class="newsbox clr"><div class="choices styles"><label>Style:</label><ul><li><a id="fontStyle0" style="font-family:Arial,Helvetica,sans-serif;" onclick="return NewsPage?NewsPage.setFontStyle(0):false;" onmouseover="if(NewsPage){NewsPage.fontChangeHover(this,'style','Narrow');}" href="javascript:;"><span>A</span></a></li><li><a id="fontStyle1" style="font-family:Verdana,Geneva,sans-serif;" onclick="return NewsPage?NewsPage.setFontStyle(1):false;" onmouseover="if(NewsPage){NewsPage.fontChangeHover(this,'style','Normal');}" href="javascript:;"><span>A</span></a></li><li><a id="fontStyle2" style="font-family:Georgia,'Times New Roman',Times,serif;" onclick="return NewsPage?NewsPage.setFontStyle(2):false;" onmouseover="if(NewsPage){NewsPage.fontChangeHover(this,'style','Newsprint');}" href="javascript:;"><span>A</span></a></li></ul></div><div class="choices sizes" style="position:relative;"><label>Size:</label><ul><li><a id="fontSize0" style="font-size:8px;" onclick="return NewsPage?NewsPage.setFontSize(0):false;" onmouseover="if(NewsPage){NewsPage.fontChangeHover(this,'size','Small');}" href="javascript:;"><span>A</span></a></li><li><a id="fontSize1" style="font-size:11px;" onclick="return NewsPage?NewsPage.setFontSize(1):false;" onmouseover="if(NewsPage){NewsPage.fontChangeHover(this,'size','Normal');}" href="javascript:;"><span>A</span></a></li><li><a id="fontSize2" style="font-size:14px;" onclick="return NewsPage?NewsPage.setFontSize(2):false;" onmouseover="if(NewsPage){NewsPage.fontChangeHover(this,'size','Large');}" href="javascript:;"><span>A</span></a></li></ul></div></div><div id="LP_ctl05" class="newsSideAd AU AUStandard AUSize300x250" style="width:300px;height:250px"><script>googletag.cmd.push(function(){googletag.display('LP_ctl05')})</script></div><div id="LP_RelatedStories" class="sidebox relatedstories"><h1>Related Stories</h1><ul><li><a id="LP_RelatedStoryList_ctl00_0" href="/news/332059" title="Related story: Idaho lottery still a popular bet during pandemic worries" class="CB" data-sprite="news"><span style="white-space:normal;">Idaho lottery still a popular bet during pandemic worries <span style="margin-left:6px;white-space: nowrap;font-size: 90%;color: #888;">Yesterday</span></span></a></li><li><a id="LP_RelatedStoryList_ctl00_1" href="/news/331816" title="Related story: Cratering lottery revenue is bad luck for NJ state worker pensions" class="CB" data-sprite="news"><span style="white-space:normal;">Cratering lottery revenue is bad luck for NJ state worker pensions <span style="margin-left:6px;white-space: nowrap;font-size: 90%;color: #888;">Apr&nbsp;27,&nbsp;2020</span></span></a></li><li><a id="LP_RelatedStoryList_ctl00_2" href="/news/331786" title="Related story: Texas Lottery sales surge amidst the COVID-19 pandemic" class="CB" data-sprite="news"><span style="white-space:normal;">Texas Lottery sales surge amidst the COVID-19 pandemic <span style="margin-left:6px;white-space: nowrap;font-size: 90%;color: #888;">Apr&nbsp;24,&nbsp;2020</span></span></a></li><li><a id="LP_RelatedStoryList_ctl00_3" href="/news/331759" title="Related story: Virginia Lottery March profits took a big hit" class="CB" data-sprite="news"><span style="white-space:normal;">Virginia Lottery March profits took a big hit <span style="margin-left:6px;white-space: nowrap;font-size: 90%;color: #888;">Apr&nbsp;22,&nbsp;2020</span></span></a></li><li><a id="LP_RelatedStoryList_ctl00_4" href="/news/331741" title="Related story: Strong Iowa lottery sales are slipping: The culprit? You guessed it, COVID-19" class="CB" data-sprite="news"><span style="white-space:normal;">Strong Iowa lottery sales are slipping: The culprit? You guessed it, COVID-19 <span style="margin-left:6px;white-space: nowrap;font-size: 90%;color: #888;">Apr&nbsp;21,&nbsp;2020</span></span></a></li></ul></div><div id="LP_StoryTags" class="newsbox tags"><h1 class="tags"><ins class="sprite-24 sprite-globe-checklist-24"></ins>Tags for this news story</h1><ul class="tags"><li><a title="Education" rel="tag" href="/tag/education" style="font-size:15px;">Education</a></li>&#32; <li><a title="Financials" rel="tag" href="/tag/financials" style="font-size:17px;">Financials</a></li>&#32; <li><a title="Louisiana" rel="tag" href="/tag/louisiana" style="font-size:14px;">Louisiana</a></li>&#32; <li><a title="Medical" rel="tag" href="/tag/medical" style="font-size:14px;">Medical</a></li>&#32; <li><a title="Sales" rel="tag" href="/tag/sales" style="font-size:15px;">Sales</a></li>&#32; </ul><h2>Other Popular Tags</h2><ul class="tags clr"><li><a title="Insider Buzz" href="/tag/insider_buzz" style="font-size:14px;">Insider Buzz</a></li>&#32; <li><a title="Jackpots" href="/tag/jackpots" style="font-size:17px;">Jackpots</a></li>&#32; <li><a title="Legal" href="/tag/legal" style="font-size:14px;">Legal</a></li>&#32; <li><a title="Legislation" href="/tag/legislation" style="font-size:14px;">Legislation</a></li>&#32; <li><a title="Mega Millions" href="/tag/mega_millions" style="font-size:14px;">Mega Millions</a></li>&#32; <li><a title="Multi-State Game" href="/tag/multi-state_game" style="font-size:15px;">Multi-State Game</a></li>&#32; <li><a title="Powerball" href="/tag/powerball" style="font-size:15px;">Powerball</a></li>&#32; <li><a title="Scratch Games" href="/tag/scratch_games" style="font-size:14px;">Scratch Games</a></li>&#32; <li><a title="Winner Stories" href="/tag/winner_stories" style="font-size:18px;">Winner Stories</a></li>&#32; <li><a title="Winning Ticket Announcement" href="/tag/winning_ticket_announcement" style="font-size:14px;">Winning Ticket Announcement</a></li>&#32; <li style="float:right; margin:5px 0 0 10px;"><a title="Display all news story tags (the &quot;Tag Cloud&quot;)" href="/tags" style="font-size:14px;">More &raquo;</a></li></ul></div><div id="LP_ctl07" class="AU AUStandard AUSize300x250" style="width:300px;height:250px"><script>googletag.cmd.push(function(){googletag.display('LP_ctl07')})</script></div></div></div></div><div id="newsEnd"><span id="LP_NewsCommentsDesc" class="commentsDesc">2 comments. Last comment 1 hour ago by <a href="/member/205286" data-member="205286" class="popmenu platinum">Unlucky-Kenny</a>.</span><div class="pagerlayout pagerlayoutinline"><table border="0" cellspacing="0" cellpadding="0"><tr><td><span style="margin-right:8px;">Page <strong>1</strong> of <strong>1</strong></span></td><td><div id="LP_PagerNews" class="pagercontrol sprite-pager sprite-pager-ddd"></div></td></tr></table></div></div><div id="message" class="pod withtitle fortext clr"><div class="titlelinks"><a id="LP_PreviousTopic" href="javascript:__doPostBack(&#39;ctl00$LP$PreviousTopic&#39;,&#39;&#39;)" title="Previous Topic" class="CB" data-sprite="back"><span>Previous Topic</span></a><a id="LP_NextTopic" href="javascript:__doPostBack(&#39;ctl00$LP$NextTopic&#39;,&#39;&#39;)" title="Next Topic" class="CB CB-ImageRight" data-sprite="next"><span>Next Topic</span></a></div><div class="podseparator"></div><div><table class="threadframework" border="0"><tr><td class="memberinfo"><a id="i6281012"></a><div class="name"><a href="/member/165401" data-member="165401" class="popmenu"><strong>Bleudog101</strong></a></div><div class="memberdetailsbox"><div class="tag"><img src="/images/theme/icon-avatar-64.png" width="64" height="64" class="avatar" alt="Avatar" /></div><div class="tag"><b class="standard" title="Standard Member"></b></div><div class="tag"><b class="rank rank4" title="Advanced"></b></div>Simpsonville<br />United States<br />Member&nbsp;#163184<br />January 22, 2015<br />2141&nbsp;Posts<br />Offline</div></td><td class="content"><table class="headcontent" border="0"><tr><td class="body"><strong>Posted:</strong> Today, 3:32&nbsp;pm - IP Logged</td><td class="options"></td></tr></table><div class="lpThreadContent"><p><span style="font-size: 24px;">I believe the fourth paragraph about sums it all up with PB and MM changing the rules for minimum jackpots and snail pace increments if not won.&nbsp; &nbsp;Many states will feel the crunch.&nbsp; &nbsp;Just wait until I win MM tonight and watch the state coffers really take a hit.</span></p></div></td></tr><tr><td class="memberinfo"><!-- --></td><td class="content"><ul class="ForumPostStatistics"></ul></td></tr></table></div><div class="podseparator"></div><div><table class="threadframework" border="0"><tr><td class="memberinfo"><a id="i6281037"></a><div class="name"><a href="/member/205286" data-member="205286" class="popmenu platinum"><strong>Unlucky-Kenny</strong></a></div><div class="memberdetailsbox"><div class="tag"><span class="delayedimage"><img id="lp0" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEAAAAALAAAAAABAAEAAAI=" width="90" height="90" alt="Unlucky-Kenny's avatar - Skill mental_charisma.png?version=9d5" /><span class="spinner spinner0 spinner0-size16 spinner0-color3"><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i></span></span></div><div class="tag"><b class="platinum" title="Platinum Member"></b></div><div class="tag"><b class="rank rank1" title="Rookie"></b></div>HUDSON, WI<br />United States<br />Member&nbsp;#202058<br />November 7, 2019<br />286&nbsp;Posts<br /><span class="online">Online</span></div></td><td class="content"><table class="headcontent" border="0"><tr><td class="body"><strong>Posted:</strong> Today, 3:55&nbsp;pm - IP Logged</td><td class="options"></td></tr></table><div class="lpThreadContent"><div class="quote"><label><strong>Quote:</strong> Originally posted by <a href="/member/165401" data-member="165401" class="popmenu">Bleudog101</a> on May 5, 2020</label><div class="quotebody"><p><span style="font-size: 24px;">I believe the fourth paragraph about sums it all up with PB and MM changing the rules for minimum jackpots and snail pace increments if not won.&nbsp; &nbsp;Many states will feel the crunch.&nbsp; &nbsp;Just wait until I win MM tonight and watch the state coffers really take a hit.</span></p></div></div><p style="text-align: center;">Whoa whoa whoa - I thought I was winning tonight?</p><p style="text-align: center;"><img src="/emoticons/lol.gif" border="0" alt="LOL" title="LOL" width="15" height="15" /></p><p style="text-align: center;">&nbsp;</p><p style="text-align: center;">I agree though - people don't want to pay $2($3 for multiplier) a ticket that now grows slower and has a smaller JP.</p><p style="text-align: center;">Changing rules - smaller prizes - same price - bleh.</p><p style="text-align: center;">&nbsp;</p><p style="text-align: center;"><em>&quot;Despite some retailers remaining open in Louisiana for essential purchases at the beginning of the nationwide health crisis, <span style="text-decoration: underline;">many of them chose not to sell lottery products due to reduced staffing and hours and the amount of customer interaction required to process a lottery transaction</span>.&quot;</em></p><p style="text-align: center;">&nbsp;</p><p style="text-align: center;">Need more staff to take 3 seconds to print a ticket? Maybe I am missing something.</p><p style="text-align: center;">&nbsp;</p><p style="text-align: center;">Anyway -&nbsp;</p><p style="text-align: center;">Good luck tonight Bleudog!</p><p style="text-align: center;"><img src="/emoticons/thumbsup.gif" border="0" alt="Thumbs Up" title="Thumbs Up" width="25" height="18" /></p></div></td></tr><tr><td class="memberinfo"><!-- --></td><td class="content"><ul class="ForumPostStatistics"></ul></td></tr></table></div><div class="podseparator"></div><div class="podfooter"><table border="0" class="podfooterlayout"><tr><td class="left"> &nbsp; </td><td class="center"><div class="pagerlayout pagerlayoutinline"><table border="0" cellspacing="0" cellpadding="0"><tr><td><span style="margin-right:8px;">Page <strong>1</strong> of <strong>1</strong></span></td><td><div id="LP_PagerFoot" class="pagercontrol sprite-pager sprite-pager-ddd"></div></td></tr></table></div></td><td class="right"><span class="nobr"></span></td></tr></table><div id="LP_RssFoot" class="podRssSection"><a id="LP_NewsRss" href="/rss/news/332070" title="Subscribe to the RSS feed for this news story and comments" class="CB" data-sprite="feed"><span>Subscribe to this news story</span></a></div></div></div><table class="blockAuLayout"><tr><td><div id="LP_FooterBannerAd" class="AU AUStandard AUSize468x60" style="width:468px;height:60px"><script>googletag.cmd.push(function(){googletag.display('LP_FooterBannerAd')})</script></div></td><th><div id="LP_FooterBlockAd" class="AU AUStandard AUSize300x250" style="width:300px;height:250px"><script>googletag.cmd.push(function(){googletag.display('LP_FooterBlockAd')})</script></div></th></tr></table></td></tr></table><ul id="mainMenu" class="jqMenu nonMbr" style="display:none;visibility:hidden"><li id="menuSpaceL"></li><li class="mainMenu"><a href="/forums">Forums</a><ul class="jqMenuPanel"><li><a href="/activetopics">Active Topics</a></li><li><a href="/search">Search</a></li><li><a href="/dailytopics" class="mbrOnly">Daily Topics</a></li><li><a href="/chat">Chat (Limited Schedule)</a></li><li class="title">General Discussion</li><li><a href="/forum/1">Lottery Discussion</a></li><li><a href="/forum/11">Lottery News</a></li><li><a href="/forum/10">Lottery Systems</a></li><li><a href="/forum/12">Mathematics</a></li><li><a href="/forum/13">Mystical</a></li><li><a href="/forum/2">Gaming</a></li><li class="title">Specific Lottery Games</li><li><a href="/forum/3">Pick 3</a></li><li><a href="/forum/4">Pick 4</a></li><li><a href="/forum/5">Pick 5</a></li><li><a href="/forum/6">Jackpot Games</a></li><li><a href="/forum/8">Instant ("Scratch-Off") Games</a></li><li class="title">Lottery Post Administration</li><li><a href="/help">Help</a></li><li><a href="/forum/7">Suggestions</a></li></ul></li><li class="mainMenu"><a href="/results">Results</a><ul class="jqMenuPanel"><li><a href="/results">Lottery Results Home Page</a></li><li class="sep"></li><li><a href="/results/search" class="mbrOnly">Search Past Results</a></li><li><a href="/results/custom" class="mbrOnly">Custom Lottery Results</a></li><li><a href="/results/daily" class="mbrOnly">Daily Numbers Games</a></li><li><a href="/results/all" class="mbrOnly">All Results on One Page</a></li><li class="sep"></li><li><a href="#">United States</a><ul class="jqMenuPanel cols3"><li><a href="/results/az">Arizona</a></li><li><a href="/results/ar">Arkansas</a></li><li><a href="/results/ca">California</a></li><li><a href="/results/co">Colorado</a></li><li><a href="/results/ct">Connecticut</a></li><li><a href="/results/de">Delaware</a></li><li><a href="/results/fl">Florida</a></li><li><a href="/results/ga">Georgia</a></li><li><a href="/results/id">Idaho</a></li><li><a href="/results/il">Illinois</a></li><li><a href="/results/in">Indiana</a></li><li><a href="/results/ia">Iowa</a></li><li><a href="/results/ks">Kansas</a></li><li><a href="/results/ky">Kentucky</a></li><li><a href="/results/la">Louisiana</a></li><li><a href="/results/me">Maine</a></li><li><a href="/results/md">Maryland</a></li><li><a href="/results/ma">Massachusetts</a></li><li><a href="/results/mi">Michigan</a></li><li><a href="/results/mn">Minnesota</a></li><li><a href="/results/ms">Mississippi</a></li><li><a href="/results/mo">Missouri</a></li><li><a href="/results/mt">Montana</a></li><li><a href="/results/ne">Nebraska</a></li><li><a href="/results/nh">New Hampshire</a></li><li><a href="/results/nj">New Jersey</a></li><li><a href="/results/nm">New Mexico</a></li><li><a href="/results/ny">New York</a></li><li><a href="/results/nc">North Carolina</a></li><li><a href="/results/nd">North Dakota</a></li><li><a href="/results/oh">Ohio</a></li><li><a href="/results/ok">Oklahoma</a></li><li><a href="/results/or">Oregon</a></li><li><a href="/results/pa">Pennsylvania</a></li><li><a href="/results/pr">Puerto Rico</a></li><li><a href="/results/ri">Rhode Island</a></li><li><a href="/results/sc">South Carolina</a></li><li><a href="/results/sd">South Dakota</a></li><li><a href="/results/tn">Tennessee</a></li><li><a href="/results/tx">Texas</a></li><li><a href="/results/vt">Vermont</a></li><li><a href="/results/va">Virginia</a></li><li><a href="/results/wa">Washington</a></li><li><a href="/results/dc">Washington, D.C.</a></li><li><a href="/results/wv">West Virginia</a></li><li><a href="/results/wi">Wisconsin</a></li><li><a href="/results/wy">Wyoming</a></li></ul></li><li><a href="#">Canada</a><ul class="jqMenuPanel"><li><a href="/results/ac">Atlantic Canada</a></li><li><a href="/results/bc">British Columbia</a></li><li><a href="/results/on">Ontario</a></li><li><a href="/results/qc">Québec</a></li><li><a href="/results/wc">Western Canada</a></li></ul></li><li><a href="#">Europe</a><ul class="jqMenuPanel"><li><a href="/results/germany">Germany</a></li><li><a href="/results/ie">Ireland</a></li><li><a href="/results/italy">Italy</a></li><li><a href="/results/uk">United Kingdom</a></li></ul></li><li><a href="#">Multi-Jurisdiction</a><ul class="jqMenuPanel"><li><a href="/results/xx">Multi-State (United States)</a></li><li><a href="/results/zz">Multi-Province (Canada)</a></li><li><a href="/results/yy">Multi-Country</a></li></ul></li><li class="sep"></li><li><a href="/jackpots">Current Lottery Jackpots</a></li><li class="sep"></li><li><a href="/gadget">Lottery Results Gadget for Windows</a></li><li><a href="/lottery-report-card.asp">State Lottery Report Card</a></li><li><a href="/petition-true-drawings.aspx">Help Eliminate Computerized Drawings</a></li></ul></li><li class="mainMenu"><a href="/predictions">Predictions</a><ul class="jqMenuPanel"><li><a href="/predictions">Predictions Home Page</a></li><li class="sep"></li><li><a href="#">United States</a><ul class="jqMenuPanel cols3"><li><a href="/predictions-state.asp?s=az">Arizona</a></li><li><a href="/predictions-state.asp?s=ar">Arkansas</a></li><li><a href="/predictions-state.asp?s=ca">California</a></li><li><a href="/predictions-state.asp?s=co">Colorado</a></li><li><a href="/predictions-state.asp?s=ct">Connecticut</a></li><li><a href="/predictions-state.asp?s=de">Delaware</a></li><li><a href="/predictions-state.asp?s=fl">Florida</a></li><li><a href="/predictions-state.asp?s=ga">Georgia</a></li><li><a href="/predictions-state.asp?s=id">Idaho</a></li><li><a href="/predictions-state.asp?s=il">Illinois</a></li><li><a href="/predictions-state.asp?s=in">Indiana</a></li><li><a href="/predictions-state.asp?s=ia">Iowa</a></li><li><a href="/predictions-state.asp?s=ks">Kansas</a></li><li><a href="/predictions-state.asp?s=ky">Kentucky</a></li><li><a href="/predictions-state.asp?s=la">Louisiana</a></li><li><a href="/predictions-state.asp?s=me">Maine</a></li><li><a href="/predictions-state.asp?s=md">Maryland</a></li><li><a href="/predictions-state.asp?s=ma">Massachusetts</a></li><li><a href="/predictions-state.asp?s=mi">Michigan</a></li><li><a href="/predictions-state.asp?s=mn">Minnesota</a></li><li><a href="/predictions-state.asp?s=ms">Mississippi</a></li><li><a href="/predictions-state.asp?s=mo">Missouri</a></li><li><a href="/predictions-state.asp?s=mt">Montana</a></li><li><a href="/predictions-state.asp?s=ne">Nebraska</a></li><li><a href="/predictions-state.asp?s=nh">New Hampshire</a></li><li><a href="/predictions-state.asp?s=nj">New Jersey</a></li><li><a href="/predictions-state.asp?s=nm">New Mexico</a></li><li><a href="/predictions-state.asp?s=ny">New York</a></li><li><a href="/predictions-state.asp?s=nc">North Carolina</a></li><li><a href="/predictions-state.asp?s=nd">North Dakota</a></li><li><a href="/predictions-state.asp?s=oh">Ohio</a></li><li><a href="/predictions-state.asp?s=ok">Oklahoma</a></li><li><a href="/predictions-state.asp?s=or">Oregon</a></li><li><a href="/predictions-state.asp?s=pa">Pennsylvania</a></li><li><a href="/predictions-state.asp?s=pr">Puerto Rico</a></li><li><a href="/predictions-state.asp?s=ri">Rhode Island</a></li><li><a href="/predictions-state.asp?s=sc">South Carolina</a></li><li><a href="/predictions-state.asp?s=sd">South Dakota</a></li><li><a href="/predictions-state.asp?s=tn">Tennessee</a></li><li><a href="/predictions-state.asp?s=tx">Texas</a></li><li><a href="/predictions-state.asp?s=vt">Vermont</a></li><li><a href="/predictions-state.asp?s=va">Virginia</a></li><li><a href="/predictions-state.asp?s=wa">Washington</a></li><li><a href="/predictions-state.asp?s=dc">Washington, D.C.</a></li><li><a href="/predictions-state.asp?s=wv">West Virginia</a></li><li><a href="/predictions-state.asp?s=wi">Wisconsin</a></li><li><a href="/predictions-state.asp?s=wy">Wyoming</a></li></ul></li><li><a href="#">Canada</a><ul class="jqMenuPanel"><li><a href="/predictions-state.asp?s=ac">Atlantic Canada</a></li><li><a href="/predictions-state.asp?s=bc">British Columbia</a></li><li><a href="/predictions-state.asp?s=on">Ontario</a></li><li><a href="/predictions-state.asp?s=qc">Québec</a></li><li><a href="/predictions-state.asp?s=wc">Western Canada</a></li></ul></li><li><a href="#">Europe</a><ul class="jqMenuPanel"><li><a href="/predictions-state.asp?s=02">Germany</a></li><li><a href="/predictions-state.asp?s=ie">Ireland</a></li><li><a href="/predictions-state.asp?s=uk">United Kingdom</a></li></ul></li><li><a href="#">Multi-Jurisdiction</a><ul class="jqMenuPanel"><li><a href="/predictions-state.asp?s=xx">Multi-State (United States)</a></li><li><a href="/predictions-state.asp?s=zz">Multi-Province (Canada)</a></li><li><a href="/predictions-state.asp?s=yy">Multi-Country</a></li></ul></li><li class="sep"></li><li><a href="/predictions-winners.asp">See Yesterday's Winners</a></li><li><a href="/predictions-statistics-top.asp">Top Predictors</a></li><li class="sep"></li><li><a href="/predictions-member.asp" class="disabled">My Predictions</a></li><li><a href="/predictions-statistics.asp" class="disabled">My Prediction Statistics</a></li><li><a href="/post-prediction-form.asp" class="mbrOnly">Post Predictions</a></li><li class="sep"></li><li><a href="/wheels">Lottery Wheels</a></li><li><a href="/deflate3.asp" class="mbrOnly">Deflate 3 Number Reduction System</a></li><li><a href="/deflate4.asp" class="mbrOnly">Deflate 4 Number Reduction System</a></li><li><a href="/deflate5.asp" class="mbrOnly">Deflate 5 Number Reduction System</a></li><li><a href="/inspector3.asp" class="mbrOnly">Inspector 3 Number Classification System</a></li><li><a href="/inspector4.asp" class="mbrOnly">Inspector 4 Number Classification System</a></li></ul></li><li class="mainMenu"><a href="/memberships">Members</a><ul class="jqMenuPanel"><li><a href="/login">Log In</a></li><li><a href="/register">Register for a Free Membership</a></li><li class="sep"></li><li><a href="/memberships">Compare Membership Features</a></li><li class="sep"></li><li><a href="/memberlist" class="mbrOnly">Member List</a></li><li class="sep"></li><li><a href="/member/profile" class="disabled">My Profile</a></li><li><a href="/member/recentposts" class="disabled">My Recent Posts</a></li><li><a href="/member/favorites" class="disabled">My Favorites</a></li><li><a href="/control_subs.asp" class="disabled">My Subscriptions</a></li><li><a href="/blocklist.aspx" class="disabled">My Block List</a></li><li><a href="/imagemanager.aspx" class="disabled">My Images (Image Manager)</a></li><li class="sep">&nbsp;</li><li><a href="/blogs">Blogs Home Page</a></li><li><a href="/blog" class="disabled">My Blog</a></li><li><a href="/new-blog.aspx" class="mbrOnly">Post New Blog Entry</a></li><li><a href="/search/blogs">Search Blogs</a></li><li><a href="/control_blog.asp" class="mbrOnly">Premium Blog Settings</a></li><li class="sep"></li><li><a href="/chat">Chat (Limited Schedule)</a></li><li class="sep"></li><li><a href="/features.asp">Premium Features</a></li><li><a href="/buy-membership.asp">Buy/Renew Membership</a></li></ul></li><li class="mainMenu"><a href="/systems">Systems</a><ul class="jqMenuPanel"><li><a href="/systems">Lottery Systems Home page</a></li><li class="sep"></li><li><a href="/deflate3.asp" class="mbrOnly">Deflate 3 Number Set Reduction</a></li><li><a href="/deflate4.asp" class="mbrOnly">Deflate 4 Number Set Reduction</a></li><li><a href="/deflate5.asp" class="mbrOnly">Deflate 5 Number Set Reduction</a></li><li><a href="/inspector3.asp" class="mbrOnly">Inspector 3 Number Set Analysis</a></li><li><a href="/inspector4.asp" class="mbrOnly">Inspector 4 Number Set Analysis</a></li><li class="sep"></li><li><a href="/reports/combinations">Combinations Analysis for Pick 3 and Pick 4</a></li><li><a href="/reports/pairs">Pairs Analysis for Pick 3 and Pick 4</a></li><li class="sep"></li><li><a href="/system-lucky-tracker.aspx">Lucky's Daily Tracker</a></li><li><a href="/system-lucky-followers.aspx">Lucky's Followers System</a></li><li><a href="/system-lucky-1up1down.asp">Lucky's 1-Up 1-Down System</a></li><li class="sep"></li><li><a href="/vtracs">VTracs Home Page</a></li><li><a href="/vtracs/results" class="mbrOnly">VTrac Lottery Results</a></li><li><a href="/vtracs/search" class="mbrOnly">VTracs Search Engine</a></li><li><a href="#">VTrac Charts</a><ul class="jqMenuPanel"><li><a href="/vtracs/mirrors/pick3">VTrac Pick 3 Mirror Combinations</a></li><li><a href="/vtracs/mirrors/pick4">VTrac Pick 4 Mirror Combinations</a></li><li><a href="/vtracs/mirrors/quinto">VTrac Quinto Mirror Combinations</a></li></ul></li><li class="sep"></li><li><a href="/wheels">Lottery Wheels Home Page</a></li><li><a href="/wheels/positional" class="mbrOnly">Positional Wheels for Pick 3, Pick 4, and Quinto</a></li><li><a href="/wheels/pick5" class="mbrOnly">Pick 5 Wheels</a></li><li><a href="/wheels/pick6" class="mbrOnly">Pick 6 Wheels</a></li><li class="sep"></li><li><a href="/quickpicks">Quick Picks Generator</a></li><li><a href="/words-to-numbers">Convert Words and Phrases to Lottery Numbers</a></li><li><a href="/combinations">Lottery Combinations Generator</a></li></ul></li><li class="mainMenu"><a href="#">Resources</a><ul class="jqMenuPanel"><li><a href="/search">Search for something</a></li><li class="sep"></li><li><a href="/news">Lottery News</a></li><li><a href="/tags">Lottery News Story Tags ("Tag Cloud")</a></li><li><a href="/rss">Syndicated RSS 2.0 Feeds</a></li><li class="sep"></li><li><a href="/onthisday">On This Day in History</a></li><li><a href="/calendar">Event Calendar</a></li><li><a href="/lunarcalendar">Lunar Calendar</a></li><li><a href="#">Lottery Charts</a><ul class="jqMenuPanel"><li><a href="/charts">Lottery Charts Main Page</a></li><li class="sep"></li><li><a href="/charts/pick3/combinations">Pick 3 Straight and Box Combinations</a></li><li><a href="/charts/pick3/sums">Pick 3 Sums</a></li><li><a href="/charts/pick3/rootsums">Pick 3 Root Sums</a></li><li><a href="/charts/pick3/sumlastdigit">Pick 3 Sum Last Digit</a></li><li><a href="/vtracs/mirrors/pick3">VTrac Pick 3 Mirror Combinations</a></li><li class="sep"></li><li><a href="/charts/pick4/combinations">Pick 4 Straight and Box Combinations</a></li><li><a href="/charts/pick4/sums">Pick 4 Sums</a></li><li><a href="/charts/pick4/rootsums">Pick 4 Root Sums</a></li><li><a href="/charts/pick4/sumlastdigit">Pick 4 Sum Last Digit</a></li><li><a href="/vtracs/mirrors/pick4">VTrac Pick 4 Mirror Combinations</a></li><li class="sep"></li><li><a href="/charts/quinto/combinations">Quinto Straight and Box Combinations</a></li><li><a href="/charts/quinto/sums">Quinto Sums</a></li><li><a href="/charts/quinto/rootsums">Quinto Root Sums</a></li><li><a href="/charts/quinto/sumlastdigit">Quinto Sum Last Digit</a></li><li><a href="/vtracs/mirrors/quinto">VTrac Quinto Mirror Combinations</a></li><li class="sep"></li><li><a href="/charts/mystical/lacharada">La Charada</a></li></ul></li><li><a href="/quickpicks">Quick Picks Generator</a></li><li><a href="/combinations">Lottery Combinations Generator</a></li><li><a href="/odds">Lottery Odds Calculator</a></li><li class="sep"></li><li><a href="/activeusers" class="mbrOnly">Who's Online</a></li><li><a href="/activity" class="mbrOnly">Monitor Site Activity</a></li><li class="sep"></li><li><a href="/contact">Contact Us</a></li><li><a href="#">About Us</a><ul class="jqMenuPanel"><li><a href="/about">About Lottery Post</a></li><li><a href="/changelog">Web Site Change Log</a></li><li><a href="/sitemap">Site Map</a></li><li class="sep"></li><li><a href="/rules">Forum Rules</a></li><li><a href="/privacy">Privacy Statement</a></li><li><a href="/copyright">Copyright Notice</a></li><li><a href="/terms.aspx">Terms and Conditions of Use</a></li><li><a href="/linkpolicy.aspx">Link Policy</a></li></ul></li><li class="sep"></li><li><a href="#">Online Games</a><ul class="jqMenuPanel"><li><a href="/games">Games Main Page</a></li><li class="sep"></li><li><a href="/2048">Play 2048</a></li><li><a href="/sudoku">Play Sudoku</a></li></ul></li><li><a href="/books">Lottery Book Store</a></li><li><a href="http://www.cafepress.com/lotterypost/" rel="external noopener">Lottery Post Gift Shop</a></li><li><a href="/links">Lottery Links</a></li><li><a href="https://www.usamega.com/" rel="external noopener">USA Mega (Powerball/Mega Millions)</a></li><li class="sep"></li><li><a href="/browsertest">Browser Compatibility Test</a></li></ul></li><li class="mainMenu"><a href="#">Options</a><ul class="jqMenuPanel"><li><a href="/control.asp" class="disabled">Control Panel Home page</a></li><li class="sep"></li><li><a href="/control_profile.asp" class="disabled">Edit Profile</a></li><li><a href="/edit-signature.aspx" class="disabled">Create/Edit Signature</a></li><li><a href="/change-avatar.aspx" class="disabled">Add or Change Avatar</a></li><li class="sep"></li><li><a href="/control_account.asp" class="disabled">Account Settings</a></li><li><a href="/control_blog.asp" class="disabled">Premium Blog Settings</a></li><li><a href="/control_email.asp" class="disabled">E-mail Settings</a></li><li><a href="/control_favorites.asp" class="disabled">Favorites Settings</a></li><li><a href="/control_changeemail.asp" class="disabled">Change E-mail Address</a></li><li><a href="/changepassword">Change Password</a></li><li class="sep"></li><li><a href="/whitelist">Whitelist Lottery Post</a></li><li><a href="/DeleteCookies.aspx">Delete cookies set by Lottery Post</a></li><li class="sep"></li><li><a href="/login">Log In</a></li><li><a href="/register">Register for a Free Membership</a></li></ul></li><li id="menuSpaceR"></li></ul></div><div id="footer"><div id="footerContent"><div id="footerCols"><div class="col1"><div class="colContent"><label>First Time?</label><p>If you haven't already, check out the <a title="About Lottery Post" href="/about">About Us</a> page that explains the main features of our site.</p><p>Also, please take a few moments and review the <a title="Rules for posting at Lottery Post" href="/rules">rules</a> for posting at Lottery Post.</p><p>Any time you see a <samp title="This is an example of a popup menu link. You would click it to reveal a popup menu of options.">gray-underlined link</samp>, you can click the link to see a popup menu of options.</p><p><strong>Popular features:</strong></p><ul><li><a title="Lottery results (winning numbers)" href="/results">Lottery Results</a></li><li><a title="Lottery discussion forums" href="/forums">Discussion Forums</a></li><li><a title="Lottery predictions" href="/predictions">Predictions Board</a></li><li><a title="Lottery methods, systems, and wheels" href="/systems">Lottery Systems and Wheels</a></li><li><a title="Quality, hand-picked selection of lottery and dream books" href="/books">Book Store - lottery &amp; dream books</a></li><li><a title="Lottery Results Gadget for Windows" href="/gadget">Lottery Results Gadget</a></li></ul></div></div><div class="col2"><div class="colContent"><label>Need Help?</label><p>We try to include instructions on each page. Check for help content on the page that's giving you trouble.</p><p>The next place to seek help is our dedicated <a title="See Lottery Post's dedicated help forum" href="/help">Help forum</a> that contains detailed assistance for frequently requested topics.</p><p>If something isn't working properly, our automated <a title="Use the automated Browser Compatibility Test" href="/browsertest">Browser Test</a> page can quickly identify common problems.</p><p>Finally, the <a title="Contact Lottery Post" href="/contact">Contact Us</a> page has an incredible wealth of self-help material that answers 95% of the questions we are asked.</p><p>We always welcome <a title="Send us your feedback" href="/contact/site">feedback</a> and <a title="Send us your suggestions" href="/contact/suggest">suggestions</a>.</p></div></div><div class="col3"><div class="colContent"><label>About Lottery Post</label><p><a title="About Lottery Post" href="/about">About Us</a>&nbsp;&bull; <a title="Lottery Post Site Map" href="/sitemap">Site Map</a>&nbsp;&bull; <a title="Comparison chart of membership features" href="/memberships">Membership Features</a>&nbsp;&bull; <a title="Inquire about advertising at Lottery Post" href="/contact/ads">Advertising Opportunities</a>&nbsp;&bull; <a title="DMCA" href="/dmca">DMCA</a>&nbsp;&bull; <a title="See Lottery Post's journal of Web site changes" href="/changelog">Change Log</a>&nbsp;&bull; <a title="Rules for posting at Lottery Post" href="/rules">Rules</a>&nbsp;&bull; <a title="Lottery Post's Privacy Statement" href="/privacy">Privacy</a>&nbsp;&bull; <a title="See Lottery Post's Link Policy" href="/linkpolicy.aspx">Linking to Lottery Post</a></p><label>RSS Feeds</label><p><a title="Lottery Post's main index of RSS feeds" href="/rss">Index of Feeds</a>&nbsp;&bull; <a title="RSS feed of lottery news stories" href="http://feeds.lotterypost.com/LotteryNews">Lottery News</a>&nbsp;&bull; <a title="RSS feed of events" href="http://feeds.lotterypost.com/LotteryPostEventCalendar">Event Calendar</a>&nbsp;&bull; <a title="RSS feed of the latest posts on the discussion forums" href="http://feeds.lotterypost.com/LotteryPostActiveTopics">Latest Forum Posts</a>&nbsp;&bull; <a title="RSS feed of Lottery Post's journal of Web site changes" href="http://feeds.lotterypost.com/LotteryPostChangeLog">Web Site Change Log</a></p><label>Search Lottery Post</label><p>Search the news, forums, blogs, and even your private messages at our <a title="Search for something at Lottery Post" href="/search">Search</a> page.</p></div></div></div><div class="col4"><div class="colContent"><p>This page was generated in 0.0619 seconds.<br /><a href="/copyright">Copyright</a> &copy; 1999-2020 <a href="https://www.speednet.biz/">Speednet Group</a>.&nbsp; All rights reserved.</p></div></div></div></div><script src="https://lp.vg/script/advert.js"></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script><div id="PagerMenuPanel"></div><div class="aspNetHidden"><input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="6E8D4450" /><input type="hidden" name="__VIEWSTATEENCRYPTED" id="__VIEWSTATEENCRYPTED" value="" /></div><script src="https://lp.vg/js/ds00211.0/MwtGFZn69uAwUEBU1xQNAHR7FoSyGDVA6BzbcVg6aEZjnjKKk9Rrt8egtyaKSMzNkICrg4d5Ke3NoOtwS(DCOHQzmBP4wqL5veCYtyspv2G4oJ(GmxykoLR3upAk3jTVdPDBW3)eWVULWUdXqyPlPo5XO3Sw59KQ9KsazSqMcavoZum1EbsJt4aEoh8LduaYVHw1t4noRQqJbz0RYqRmuHkkUQy7qdpzIpr8K17s5RmjTbzMB8D)AW2)WxOiEiAyAev7/fT63e2l0(w57RziKWEWnZGXkx5o8VFdgMeuNDiNOb4)qsO4TyeuA21e4qbbDRZM(F2qtwXDiGHa9WmnFwMn6kGfgjLRINM4OOo3Ikjjz72wB6X3viQJ20GY56CC9Fn9LotbSuJY1gomZVvnl1J00jurMNYQV)RwODW4Kun2Ql7qMUAzUAa06AGgKY0EBuIVY2V5NiHZPTFaaFK1xP8DXFH6FCyE5bSZ60H)CF5I="></script><script>$(function(){window.setTimeout(function(){$('#mainMenu').jqMenu({rightAlignElement:'#pagewidth',rightAlignOffset:316,rightAlignPopupLimit:true,recalcPositionOnFontLoad:'Oswald'});},1);});var mL={205286:[205286,'Unlucky-Kenny','','',0],165401:[165401,'Bleudog101','','',0]};var gL={};$.ratingDefaults({servicePath:'/services/Callback.asmx',viewServiceMethod:'GetTopicRatings',saveServiceMethod:'SetTopicRating',deleteServiceMethod:'DeleteTopicRating',spinner:'<p><span class="spinner spinner0 spinner0-size16" style="vertical-align:middle;"><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i><i></i></span> Loading...</p>'});ThreadPage.initialize(332070,6281037,0,false,0,null);$('#rating332070').rating({ratedTargetID:332070,memberID:0,ratingMember:0,ratingCurrent:0,ratingCount:0});LP.delayedImages={"lp0":"https://gamepedia.cursecdn.com/escapefromtarkov_gamepedia/7/7d/Skill_mental_charisma.png?version=9d5"};$($.wired(NewsPage, NewsPage.initialize));</script></form><script type="application/ld+json">{"@context":"https://schema.org/","@id":"https://www.lotterypost.com/#organization","@type":"Organization","name":"Lottery Post","url":"https://www.lotterypost.com/","logo":{"@type":"ImageObject","url":"https://www.lotterypost.com/images/lp_icon_310.png"},"founder":{"@type":"Person","name":"Todd Northrop"},"description":"Lottery Post is a popular website for lottery players to get the latest lottery results, prizes, and jackpots, and to discuss, share, and discover anything and everything about official government lottery games around the world.","sameAs":["https://www.youtube.com/LotteryPost","https://www.facebook.com/LotteryPost","https://twitter.com/LotteryPost","https://www.instagram.com/LotteryPost/"]}</script></body></html> 