Welcome Guest
( Log In | Register )
The time is now 2:56 pm
You last visited January 19, 2017, 2:04 pm
All times shown are
Eastern Time (GMT-5:00)

A little xp problem

Published:

Getting acquainted with the new machineCool  (and new OS)Dead. Here's the problem. Sometimes when I log on, I get a little white square (about the size of an "o" in the middle of the screen. It will stay there even if I change the background/desktop. If I open an application, and move it "in front" of the square, the square will disappear. So I know it's not the physical monitor, itself. If I "switch users", and sometimes if I re-log in, it will disappear. Any Ideas?

Entry #25

Comments

1.
truecriticComment by truecritic - January 15, 2007, 12:22 am
Anything here that helps?

http://www.bleepingcomputer.com/forums/lofiversion/index.php/t34289.html
2.
time*treatComment by time*treat - January 15, 2007, 9:20 am
thanks true,
but my problem is not nearly that ... uh ... "critic"al :-)
My little white square does not seem to be "attached" to anything.
3.
truecriticComment by truecritic - January 15, 2007, 1:59 pm
Does anything happen on a right-click?
I haven't got an XP running - in Win98, if you open Windows Explorer and go to the Windows folder, there is a sub-folder called "desktop."   See if anything extra appears in there. If it does show something odd, move it to another folder temporarily. If it proves to be the white square, then delete it. If not move it back.
4.
truecriticComment by truecritic - January 15, 2007, 2:05 pm
From reading....a lot of folders that used to be located in various folders are now located in "documents and settings."

So to find an exact location of a desktop folder, use SEARCH "all files and folders."
5.
ToddComment by Todd - January 15, 2007, 2:53 pm
It sounds to me like a tiny graphic that you set as the "wallpaper". To see if that's the case, minimize all the windows on the screen, then right-click on the background. Then click Properties. Click the "Desktop" tab, and see if there are any graphics selected in the large list of graphics. If so, you can select a different one, choose "None", or change the Position to "stretch" or "tile" to change the appearance.
6.
time*treatComment by time*treat - January 15, 2007, 4:55 pm
Well, that's the thing I checked first.
BTW, this is not happening all the time. And it is not "clickable".
Let's say I have the "space" background: I'll have the earth (full screen) with a little white square in the middle.
If I change to "spring": I get the leaf branch and the green background ... and a little white square in the middle.
If I choose "None":, I get a blank background ... and a little white square in the middle
When I log-off the little square disappears. I should point out that it doesn't seem to affect the operation of the machine. Also, when I re-log in, it will often be gone. *shrugs*So whatever it is, it doesn't seen to be permanent.
7.
truecriticComment by truecritic - January 15, 2007, 5:10 pm
If this started recently - try going back to a restore date before it showed up?

Do you have TweakUI installed...it has a repair tab for various items. Might work - shouldn't hurt.

You must be a Lottery Post member to post comments to a Blog.

Register for a FREE membership, or if you're already a member please Log In.