<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8" />

<!--
	Lottery Post® (https://www.lotterypost.com)
	Author: Todd Northrop
	Contact: https://www.lotterypost.com/contact
	Copyright © 1999-2022. All Rights Reserved.
	Reproduction in whole or in part in any form or medium without express written permission of the Author is prohibited. See https://www.lotterypost.com/copyright
	Lottery Post and the Lottery Post logo are registered trademarks of Speednet Group, and may not be used without express written permission.
- - - - - - - - - - - - - - - - - - - - - - - - - - - -->

	<title>Online play taking off: Virginia Lottery hits milestone $2 billion awarded | Lottery Post</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="application-name" content="Lottery Post" />
	<meta name="format-detection" content="telephone=no" />
	<meta name="keywords" content="lottery,news,Virginia,Technology,Sales,Online Ticket Sales" />
	<meta name="description" content="The Virginia Lottery is seeing huge profits &amp;mdash; and payouts &amp;mdash; since the launch of its online games just two years ago." />
	<meta name="apple-mobile-web-app-title" content="Lottery Post" />
	<meta property="og:site_name" content="Lottery Post" />
	<meta property="og:title" content="Online play taking off: Virginia Lottery hits milestone $2 billion awarded" />
	<meta property="og:description" content="The Virginia Lottery is seeing huge profits &amp;mdash; and payouts &amp;mdash; since the launch of its online games just two years ago." />
	<meta property="og:image" content="https://www.lotterypost.com/images/newsicons/newsicon_valottery.jpg" />
	<meta property="og:type" content="website" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@LotteryPost" />
	<meta name="theme-color" content="#bcceff" />
	<meta property="og:url" content="https://www.lotterypost.com/news/342758" />
	<link rel="canonical" href="https://www.lotterypost.com/news/342758" />
	<link rel="alternate" href="https://www.lotterypost.com/rss/news/342758" type="application/rss+xml" title="Subscribe to &quot;Online play taking off: Virginia Lottery hits milestone $2 billion awarded&quot;" />
	<link rel="icon" href="/favicon.ico" sizes="any">
	<link rel="icon" href="/favicon.svg" type="image/svg+xml">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" />
	<link rel="manifest" href="/site.webmanifest">
	<link rel="preload" as="font" type="font/woff2" href="/fonts/NotoSans-Regular.woff2" />
	<link rel="preload" as="font" type="font/woff2" href="/fonts/NotoSans-Italic.woff2" />
	<link rel="preload" as="font" type="font/woff2" href="/fonts/NotoSans-Bold.woff2" />
	<link rel="preload" as="font" type="font/woff2" href="/fonts/NotoSans-BoldItalic.woff2" />
	<link rel="preload" as="font" type="font/woff2" href="/lib/fa/webfonts/fa-solid-900.woff2" />
	<link rel="preload" as="font" type="font/woff2" href="/lib/fa/webfonts/fa-brands-400.woff2" />
	<link rel="stylesheet" href="/lib/fa/css/all.min.css?v=cpCCrLFdFQDBm5Tm4jhvrpyrflM54ZawRJISyyRq04Q" />
	<link rel="stylesheet" href="/css/site.min.css?v=yrcCLABsE83OHDY7gjJ1xHFHCg4eauiKEjmhJVNLz24" />
		<link rel="stylesheet" href="/css/newsstory.min.css?v=iIBJlmuvLPQ1-QQhenBYdVjgJJN5Pn9p_DDStD-S2Sk" />

	<script>var LPInit={menuVersion:'34',status:0,lastUsername:''};</script>
	<base href="/" />
</head>
<body class="newsstory">
	<header>
		<div id="menuicon" class="icn"><i></i></div>
		<div id="refreshicon" class="icn"><i class="fas fa-redo"></i></div>
		<div id="backicon" class="icn"><i class="fas fa-arrow-left"></i></div>
		<a id="HeaderLogo" href="/" title="Lottery Post"><img src="/images/lotterypost.svg" width="190" height="50" alt="Lottery Post" /></a>
		<div id="searchicon" class="icn"><i class="fas fa-search"></i></div>
<div id="shareicon" class="icn"></div>		<div id="usericon" class="icn"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M224 256a128 128 0 100-256 128 128 0 000 256zm89.6 32h-16.7a174.3 174.3 0 01-145.8 0h-16.7A134.4 134.4 0 000 422.4V464a48 48 0 0048 48h352a48 48 0 0048-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div>
	</header>
	<nav>
		<div id="menuicon2container">
			<div id="menuicon2" class="icn"><i></i></div>
		</div>
		<div id="menu">
			<ul>
				<li><a href="/forums"><i class="fas fa-comment"></i>Forums</a></li>
				<li><a href="/results"><i class="fas fa-check-circle"></i>Results</a></li>
				<li><a href="/predictions"><i class="fas fa-bullseye"></i>Predictions</a></li>
				<li><a href="/members"><i class="fas fa-user"></i>Members</a></li>
				<li><a href="/systems"><i class="fas fa-chart-line"></i>Systems</a></li>
				<li><a href="/resources"><i class="fas fa-info-circle"></i>Resources</a></li>
			</ul>
		</div>
		<div id="auxcommand">
			<div id="search">
				<div><input type="text" id="mainSearchInput" maxlength="250" placeholder="Search Lottery Post" /><i id="mainSearchSubmit" class="fas fa-search fa-fw"></i></div>
			</div>
			<div id="userinfo">
					<strong>Welcome Guest</strong> ( <a href="#" class="trigger-login">Log In</a> | <a href="/register">Register</a> )
			</div>
		</div>
	</nav>
<div id="content">
	<div id="quick">
		<div id="quick-content">
			<div id="quick-logo"><img src="/images/lotterypost.svg" width="100" height="26" alt="Lottery Post" /></div>
			<ul>
				<li><a href="/">Home</a></li>
				<li><a href="/memberships"><i class="fas fa-star std"></i> Premium Memberships</a></li>
				<li><a href="/results">Lottery Results</a></li>
				<li><a href="/forums">Forums</a></li>
				<li><a href="/predictions">Predictions</a></li>
				<li><a href="/videos">Lottery Post Videos</a></li>
				<li><a href="/news">News</a></li>
				<li><a href="/results/search">Search Drawings</a></li>
				<li><a href="/search">Search Lottery Post</a></li>
				<li><a href="/systems">Lottery Systems</a></li>
				<li><a href="/charts">Lottery Charts</a></li>
				<li><a href="/wheels">Lottery Wheels</a></li>
				<li><a href="/jackpots">Worldwide Jackpots</a></li>
				<li><a href="/quickpicks">Quick Picks</a></li>
				<li><a href="/onthisday">On This Day in History</a></li>
				<li><a href="/blogs">Blogs</a></li>
				<li><a href="/games">Online Games</a></li>
				<li><a href="/features">Premium Features</a></li>
				<li><a href="/contact">Contact Us</a></li>
				<li><a href="/whitelist">Whitelist Lottery Post</a></li>
				<li><a href="/rules">Rules</a></li>
				<li><a href="/books"><i class="fas fa-book std"></i> Lottery Book Store</a></li>
				<li><a href="https://shop.lotterypost.com/"><i class="fas fa-gift std"></i> Lottery Post Gift Shop</a></li>
			</ul>
			<p class="socialmedia"><a href="https://www.facebook.com/LotteryPost" title="Facebook"><i class="fab fa-facebook"></i></a><a href="https://www.twitter.com/lotterypost" title="Twitter"><i class="fab fa-twitter"></i></a><a href="https://www.instagram.com/lotterypost" title="Instagram"><i class="fab fa-instagram"></i></a><a href="https://www.youtube.com/lotterypost" title="YouTube"><i class="fab fa-youtube"></i></a></p>
			<a href="https://www.usamega.com" title="Powerball and Mega Millions lottery results and news"><img src="/images/usa-mega-button-2.png" class="usamega" width="140" height="97" alt="USA Mega"></a>
			<div id="audmenu" class="aud autall"></div>
			<p><a title="Lottery Places free app for iPhone, Android, and Windows" href="https://www.lotteryplaces.com/"><img src="/images/LotteryPlaces_140x375_2x.jpg" width="140" height="375" alt="Lottery Places"></a></p>
			<ul>
				<li><a href="/js-compress">JavaScript Compressor</a></li>
				<li><a href="/css-compress">CSS Compressor</a></li>
				<li><a href="https://mybrowserinfo.com/" rel="external">Browser Information</a></li>
			</ul>
			<div class="timesummary">
				<p>The time is now 3:06&nbsp;pm</p>
					<p>You last visited<br />October&nbsp;5,&nbsp;2022, 3:06&nbsp;pm</p>
				<p>All times shown are<br />Eastern Time (GMT-5:00)</p>
			</div>
		</div>
	</div>
	<main>
<img src="/b.gif" alt=""/>		<div class="aum auhoriz"></div>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":{"@type":"Thing","@id":"/"}},{"@type":"ListItem","position":2,"name":"Lottery News","item":{"@type":"Thing","@id":"/news"}},{"@type":"ListItem","position":3,"name":"Online play taking off: Virginia Lottery hits milestone $2 billion awarded","item":{"@type":"Thing","@id":"/news/342758"}}]}</script><div class="breadcrumb"><a href="/">Home</a>&nbsp;&rsaquo; <a href="/news">Lottery News</a>&nbsp;&rsaquo; Online play taking off: Virginia Lottery hits milestone $2 billion awarded</div>
<h1 class="main">Online play taking off: Virginia Lottery hits milestone $2 billion awarded</h1>
<p class="pubinfo">Oct 5, 2022, 7:08 am (<a href="#" onclick="return LP.scrollTo('#newscomments');">1 comment</a>)<span class="social"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lotterypost.com%2Fnews%2F342758" class="iconlink bold inline"><i class="fab fa-facebook std"></i>Share</a><a href="https://twitter.com/share?url=https%3A%2F%2Fwww.lotterypost.com%2Fnews%2F342758&text=Online&#x2B;play&#x2B;taking&#x2B;off%3A&#x2B;Virginia&#x2B;Lottery&#x2B;hits&#x2B;milestone&#x2B;%242&#x2B;billion&#x2B;awarded" class="iconlink bold inline"><i class="fab fa-twitter std"></i>Tweet</a><a href="#" class="storylink iconlink bold inline" data-clipboard-text="https://www.lotterypost.com/news/342758"><i class="fas fa-copy std"></i>Copy Link</a> </span></p>
<article>
	<img src="/images/newsicons/newsicon_valottery.jpg" width="140" height="100" class="articleicon" alt="Virginia Lottery" />
	<p style="font-size: 115%; font-weight: bold;">Lottery sees increase in profits as well as major payouts</p>

<p style="font-size: 80%;">By Kate Northrop</p>

<p>The Virginia Lottery is seeing huge profits &mdash; and payouts &mdash; since the launch of its online games just two years ago.</p>

<p>Online players in Virginia have won over $2&nbsp;billion in online prizes in a little over the past two years alone, the Virginia Lottery reported on Thursday.</p>

<p>Lottery players in Virgina have the ability to purchase and redeem tickets from the convenience of their personal devices for games including <a href="/partner/virginia_megamillions" rel="external">Mega Millions</a>, <a href="/partner/virginia_powerball" rel="external">Powerball</a>, and <a href="/partner/virginia_cash4life" rel="external">Cash4Life</a>. There are also over 60 exclusively online instant-win games available to play.</p>

<div id="aumhoriz" class="aum auhoriz"></div><p>Overall, the Lottery has so far recorded over 300,000 unique players who have won prizes by playing online, with the biggest win coming from a McLean woman who won a $2&nbsp;million Powerball prize.</p>

<p>&quot;The convenience of playing online has really caught on with Virginia Lottery players as an additional way to play,&quot; Lottery&nbsp;<a href="https://www.valottery.com/aboutus/leadership" rel="external">Executive Director Kelly Gee</a> said in a press release. &quot;Our focus at Lottery is all about ensuring the best customer experience possible, translating to more sales and profits for our beneficiary &mdash; K-12 public education. Online sales are contributing to both of those goals.&quot;</p>

<p>Most of the online wins stem from the Lottery's instant-win games. The biggest prize to-date from an instant-win game is worth $295,806 by a South Boston man playing the &quot;Jungle Tumble Jackpots&quot; game. 31 players in total have won prizes of $100,000 or greater playing instant-win games.</p>

<p>In-person retailers continue to sell the majority of tickets in the state, with over 5,300 businesses stocking Virginia Lottery products. According to the Lottery, those businesses earned more than $138.6&nbsp;million in commissions and bonuses in the 2022 Fiscal Year.</p>
</article>
	<p><i class="fas fa-globe"></i> Lottery Post Staff</p>
<div class="aum auhoriz"></div>
<div class="relatedinfo">
	<div>
		<div class="relatedlinks">
			<h1>Related links</h1>
				<p><a href="https://www.lotterypost.com/results/va">Virginia Lottery Results</a></p>
				<p><a href="https://www.valottery.com/">Virginia Lottery - official site</a></p>
				<p><a href="https://www.lotterypost.com/partner/virginia_cash4life">Buy official Cash4Life tickets from the Virginia Lottery</a></p>
				<p><a href="https://www.lotterypost.com/partner/virginia_megamillions">Buy official Mega Millions tickets from the Virginia Lottery</a></p>
				<p><a href="https://www.lotterypost.com/partner/virginia_powerball">Buy official Powerball tickets from the Virginia Lottery</a></p>
		</div>
		<div class="relatednewsstories">
			<h1>Related news stories</h1>
				<p><a href="/news/340173">Lottery courier service allows Minnesota players to buy tickets online</a><span>Mar 23, 2022</span></p>
				<p><a href="/news/339549">Michigan woman finds e-mail for $3 million lottery prize in spam folder</a><span>Jan 25, 2022</span></p>
				<p><a href="/news/331211">New law allows online sale of Virginia lottery tickets</a><span>Mar 6, 2020</span></p>
				<p><a href="/news/304300">Online sales fuel increase in Michigan Lottery revenue</a><span>Jun 21, 2016</span></p>
				<p><a href="/news/192267">Q&amp;A with the CT Lottery CEO</a><span>Apr 14, 2009</span></p>
		</div>
	</div>
	<div>
		<h1>Tags for this story</h1>
		<ul class="tags">
			<li><a href="/search/tag?q=online_ticket_sales" rel="tag" style="font-size:14px;" title="Online Ticket Sales">Online Ticket Sales</a></li>&#32;
			<li><a href="/search/tag?q=sales" rel="tag" style="font-size:15px;" title="Sales">Sales</a></li>&#32;
			<li><a href="/search/tag?q=technology" rel="tag" style="font-size:16px;" title="Technology">Technology</a></li>&#32;
			<li><a href="/search/tag?q=virginia" rel="tag" style="font-size:15px;" title="Virginia">Virginia</a></li>&#32;
		</ul>
		<h2>Other popular tags</h2>
		<ul class="tags clr">
			<li><a href="/search/tag?q=financials" rel="tag" style="font-size:14px;" title="Financials">Financials</a></li>&#32;
			<li><a href="/search/tag?q=insider_buzz" rel="tag" style="font-size:14px;" title="Insider Buzz">Insider Buzz</a></li>&#32;
			<li><a href="/search/tag?q=jackpots" rel="tag" style="font-size:17px;" title="Jackpots">Jackpots</a></li>&#32;
			<li><a href="/search/tag?q=legal" rel="tag" style="font-size:14px;" title="Legal">Legal</a></li>&#32;
			<li><a href="/search/tag?q=mega_millions" rel="tag" style="font-size:14px;" title="Mega Millions">Mega Millions</a></li>&#32;
			<li><a href="/search/tag?q=multi-state_game" rel="tag" style="font-size:15px;" title="Multi-State Game">Multi-State Game</a></li>&#32;
			<li><a href="/search/tag?q=powerball" rel="tag" style="font-size:15px;" title="Powerball">Powerball</a></li>&#32;
			<li><a href="/search/tag?q=scratch_games" rel="tag" style="font-size:14px;" title="Scratch Games">Scratch Games</a></li>&#32;
			<li><a href="/search/tag?q=winner_stories" rel="tag" style="font-size:18px;" title="Winner Stories">Winner Stories</a></li>&#32;
			<li><a href="/search/tag?q=winning_ticket_announcement" rel="tag" style="font-size:13px;" title="Winning Ticket Announcement">Winning Ticket Announcement</a></li>&#32;
			<li style="float:right; margin:5px 0 0 10px;"><a href="/tags" style="font-size:14px;" ToolTip="Display all news story tags (the &quot;Tag Cloud&quot;)">More &raquo;</a></li>
		</ul>
	</div>
</div>
<div id="audhoriz" class="aud auhoriz"></div>
<h1>Comments</h1>
<div id="newscomments"></div>
<!--Blazor:{"sequence":0,"type":"server","prerenderId":"c2eb20f570ef46bd94f0cd89b0d474b2","descriptor":"CfDJ8K\u002Bi0v5wm8dLip7YGXXiGSoMJ1tU7iWcXJgpNrGGE3NYKelqj6qC5rSGC1MDd9eloM1XIKC43U44QTXONwTajvrOdjy6ruIWqxDTJcoKX4CcvaQKbAX6n36mj4RsHKqvNUMkRVQ8FhK219iyOioX8xlrfl3R4jQ/97hMUOIhydX5VscnBPkFlO2MjJsLTEDBqw6/ScYXIQb6YhwnYBx\u002Bn70ybaqehfb/Jth28MB/Q24SLpxIcfvPKSSWSEaNQmylMC4UL31lckNfKz/BBpkVNzbfFlsoEbqjWuWZIlk7lNX2hg\u002BWiFEIZtpgmOOUOegfH0hTYzry80eCq9kig6epccMvArHCefyzcowTvKp\u002BwVslKZrRIIeZUT0N\u002Bd4Y9AsfWB50rPDEOEdM32jEeJLXRHagaid0Ciaf7yfHHMTjXGetoqwdrbm4N6oS7QHeTxoMHg1TpLBs\u002BbPaZceP6pUoWAZW\u002BMXjO/RJMLX7Wn883wnDLAMREbo4RZGJqesvZlptwc2gA\u002B5PSEIESnygtJILaIDUlY5W4EwQlGvmftLTFeYAl056yrYr5ybhfA91qNvf224uFDLJpWErQXzMSMeL3R3F3\u002BcPdhDAf64pirByYSzraLryPjPyy4MepF6ZVUtYlHmpmGy1zZNv6uabUI8GMYFAtUyaFd8mctLnGq3wUM7IFVsKPmF8c/7T487e5O/pXfh/PHTjkvfP\u002B230qxUjtfWTj0RZHgH0\u002B1eqe/zaTv0DpgYWTdtt8kWVUbBcuExJ3xw07355IIuRV9PNIDCIlDULmA7lRQNXL4HrjWa5eQR9w1ZOOEdVZ/EiodMA6K8tARleBAmsE3jVvTIwgeLf75qihm/gbxsmKFrp2D8kvKBBvxaG2C\u002BA1C4bFJ1LCGH\u002BDSYIAO4hcI7DPPsvUT66lTWh/YZwt/Db5vMc9gfggJOe6knKwqXMYRES86HxfmB4Hadb/ibppT/MqSXCLm6gzykZLeKICG7ONK21fCqwzwuUb6s3YiLkX2OH9gT1T9DWQacWpnzn3mghfzd7h2mY2Xea/SA42u476RdetNujoLdJAnmf7teDSsYc3MfyxXuuUFZveQNdG1W4hgetgZ5kHkUNJG2\u002BOtAfioSMR3xQ8wqr/KZlVtzppwkpCKpsN\u002BoMSicbJtzpY7WH6L7F1hEz903IaRUgg4/G7QVh8Pt0BA\u002BAs1v8YzTZqhwEQUsXEEB5nOduZc8XFZgmRgq/VIG0CDg6W1uT/RCmfPvDLVvppVFocrOTnyGUrAdDQQxAoinYqHQB4hkR5QANRQx5fFk08HsYHLkKFU0gk8vXwY3mZiM/7/45apTWBp6j5EvlB/4NHdSPDi3syhDLD2iCgoNkZk4OdiMNTW4f91YPZGkF2JSLDvgK38uFxray/C\u002B3E9Pybm1wIize\u002BvurumCv4AjPlIPygclRRiu718Oi33XpQDB9E42hgeQuiXt7LBQwyQoW388A/JjUTfFNJX42BFZX9x3OBdLmKyoxkpwLX9VzM7mEFfGCpHY5/dK1E33j5I0u6RbfYiihjt0PwTtAu2Y4Xyc8oL8FBrnhozFmP5dIbGEkgx6LYJH8OZivKfJCjrB2BhU3ugVhyRnuZfVe5vHZ0D0AnhNVVId8NoPI2IpfhGXS1wBcwJvkWsadPawqg59JF0PaxitBR7zt7S\u002BG9HCmwqslYUqfEPFnvBvlL1opqtxoxncmSne/k8Er1DTUGvsvzxq2o1uup3xK2BM33zoOCpYvh5cQpuaNgvjCS18w9YmbmVVt5kg2Toxe4HiGnJYEPvhUaXJ/oFE9YUGlqOa9ol6FaNFaOV2v6M\u002BlgGK4aBX6asVUk9h2LDgfY97SwaXF47yL7i4XLEvBci/Z3DZNQSd9DA9OxMNVJu92/D\u002BCh5BiL0AxV5sIU0Pqha4GsR7y4vIKKdsqwzt\u002BUSwVwrtvo7UaRHjgg5Deg74caqbI7AL5cvC1wic02tse9uL0QqMHzVVa77UmGiJwagtBjTpfWNMcxl2kTvJwSOmqnqUR8s\u002B6uFOlY8OgjkvX\u002B7mvVUXPJQbRIFT\u002B\u002BAAGy/CzeaMuQIEsHDAlr0P4ISfPZdLRY9YTLEHwEv08OUIE/e1BpVDyHOAVbXMciEnZ9dw7s1GNDe9xLu6dBtvGuUwRVJo8ccHhfeyctQ\u002BCEb1gAEEXTtSorCVkbIpufvhYpD0jCHgRXkjGtp6nqJbv\u002B/31US/ajhNG76ziR5w4jJRHjn56ly3\u002BN9bMMudi6iBbi8zQSfgagGzuvu3XuKVJfBJHq/0D1vS72tSktsGslYO6W1jFtlml\u002BkV81m7uv04xewOZAMO4bk3JaWoZbFeea0w129YUoV2yrr\u002BxMF5sSOfiYZGjTlmdIf\u002BA/FF3fdve/lhhrMYqYeMrmCOGf4Fj/Iiy4F8FoW/vOnn1n4rlOINzoxJvbsYRMQAodmYmVwTDM1lX1mBrxwKnI/76cLuhTZ2WHF9EZp3ic2NPM7zUM5Yy01Re8otEEkoBhBq/WHzu7tt4OZpWiYpCGPVfHJGO6nRz3z6PdYC6uRkP6WyhDrVgZC4AXM\u002Byg5fJy29MGXq6\u002BSc8Rzxa8y/eDTGYibMh6HlMDpjI5/kkiFSLhQCMR3JblzOO5qyCmgnDdIWoPgKLvVwP5kR9pX2TY158nehr3GoQTSjOhZDK"}--><div id="newscomments-Add" class="blaz-adder comments"><div class="commentbreak"><div></div>
									<div><button type="button" class="button mini" onclick="return LPIS.goToLast();"><i class="fas fa-arrow-down"></i>Last Comment</button></div></div><div id="i7074452" class="comment"><div class="commentmember"><img src="/avatars/batman14.gif" class="avatar" alt="Artist77's avatar" /><a href="/member/123706" data-member="123706"><strong>Artist77</strong></a><time datetime="2022-10-05T12:25-05:00">Today, 12:25 pm</time></div>
							<div class="commentcontrols"><div class="commentscore"><button type="button" class="upvote" onclick="return Thd.scoreSet(this,7074452,1);" title="Upvote" aria-label="Upvote">▲</button><i class="score" title="1"></i><button type="button" class="downvote" onclick="return Thd.scoreSet(this,7074452,-1);" title="Downvote" aria-label="Downvote">▼</button></div></div>
							<div class="commentbody widthscroller fullwidth"><div class="commentbodyinner"><p>You can also play cash 5 now online. I wish they would add Bank a million. I won $10 on cash 4 life recently.</p></div>
								<div class="commentfooter"></div></div></div><div class="commentbreak"><div>End of comments</div>
							<div><button type="button" class="button mini" onclick="return LP.scrollTo('#newscomments');"><i class="fas fa-arrow-up"></i>First Comment</button></div></div></div><!--Blazor:{"prerenderId":"c2eb20f570ef46bd94f0cd89b0d474b2"}-->
<div><a href="/rss/news/342758" class="iconlink" title="Subscribe to the RSS feed for this news story and comments."><i class="fas fa-rss-square std"></i>Subscribe to this news story</a></div>
<div style="display:none"><input name="__RequestVerificationToken" type="hidden" value="CfDJ8K-i0v5wm8dLip7YGXXiGSrbOgUyxiqlXv75789ToEY51jCRWvbMQqKy-a6bY3jX96YhnVPGWGzndm2_BNyv9TJY2o0n273Di-GhlC9YbybZs2fjnezncDQZhw492x3WLd3o3Uwc1rTJcelvkE8wW-k" /></div>



	</main>
		<div id="aux">
			<div id="aux-content">
				
	<div class="aud aublock"></div>
	<div class="aud aublock"></div>
	<div class="aud aublock"></div>
	<div class="aud autall"></div>

			</div>
		</div>
	<div id="user">
		<div id="user-content">
			<div id="userhead">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M224 256a128 128 0 100-256 128 128 0 000 256zm89.6 32h-16.7a174.3 174.3 0 01-145.8 0h-16.7A134.4 134.4 0 000 422.4V464a48 48 0 0048 48h352a48 48 0 0048-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg>
				Guest
			</div>
			<ul>
					<li><a href="#" class="trigger-login" tabindex="-1"><i class="fas fa-lock-open fa-fw"></i>Log In</a></li>
					<li><a href="/register" tabindex="-1"><i class="fas fa-user-plus fa-fw"></i>Register</a></li>
				<li class="sep"><a href="/options" tabindex="-1"><i class="fas fa-cog fa-fw"></i>Options</a></li>
				<li><a href="#" onclick="return LP.reloadApp();" tabindex="-1"><i class="fas fa-redo fa-fw"></i>Reload App</a></li>
				<li><a id="aths" href="#" tabindex="-1"><i class="fas fa-plus fa-fw"></i>Add to Home Screen</a></li>
				<li><a href="/whatsnew" tabindex="-1"><i class="fas fa-star fa-fw"></i>What's New</a></li>
				<li><a href="/about" tabindex="-1"><i class="fas fa-info-circle fa-fw"></i>About Lottery Post</a></li>
			</ul>
		</div>
	</div>
</div>
<footer>
	<p><a href="/about">About&nbsp;Us</a>&nbsp;&nbsp;|&nbsp; <a href="/privacy">Privacy</a>&nbsp;&nbsp;|&nbsp; <a href="/dmca">DMCA</a>&nbsp;&nbsp;|&nbsp; <a href="/help">Help</a>&nbsp;&nbsp;|&nbsp; <a href="/contact">Contact&nbsp;Us</a>&nbsp;&nbsp;|&nbsp; <a href="/sitemap">Site&nbsp;Map</a></p>
	<p>This page was generated in 0.0221 seconds.<br />Copyright &copy; 1999-2022 <a href="https://www.speednet.biz/">Speednet Group</a>.&nbsp; All&nbsp;rights&nbsp;reserved.</p>
</footer>
<div id="audhead" class="aud auhead"></div>
<div id="anchorPanel"><div id="aumanchor" class="aum auhoriz"></div></div>

<script>!function(n,t,i){var r=typeof n.Promise!==i||!n.Promise.prototype["finally"]||!n.Promise.allSettled,u=typeof n.fetch!==i,f=typeof n.ResizeObserver===t;if(r&&document.write('<script src="/js/promise.min.js"><\/script>'),u){document.write('<script src="/js/fetch.min.js"><\/script>');Array.prototype.includes||(Array.prototype.includes=function(n){return!!~this.indexOf(n)});try{n.WeakSet=WeakSet}catch(e){!function(t){function u(n){i.set(this,new t);n&&n.forEach(this.add,this)}var i=new t,r=u.prototype;r.add=function(n){return i.get(this).set(n,1),this};r.delete=function(n){return i.get(this).delete(n)};r.has=function(n){return i.get(this).has(n)};n.WeakSet=u}(WeakMap)}}f&&document.write('<script src="/js/ResizeObserver.min.js"><\/script>')}(window,"undefined","function")</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script async src="/js/pb.js?v=PNp9UUeXWAzwOAMiAf-TTsmtCSrln3FM8GRSGPIIQF0"></script><script src="/js/site.min.js?v=ayIB1afp57J0USunKSTwJ7sjPLXwjXSK28QKw7Fqals"></script>
		<script src="/lib/clipboard.min.js?v=4XodgW4TwIJuDtf-v6vDJ39FVxI0veC_kSCCmnFp7ck"></script>
		<script src="/js/thread.min.js?v=R_grEmrfXPsyOHXQiV1t8-det7HxY-MmMXfKvgeVy1c"></script>
		<script src="/js/infinitescroll.min.js?v=g4KkybtZMWvuN3xKQe8v02VIa1mwX2l8TuJ8QyLnqas"></script>
		<script src="/lib/fslightbox/fslightbox.js?v=DNQLiUUcaJjo7_hyXbSv5VO7dcoFIiJaL7mlcnxFpDM"></script>
	<script src="_framework/blazor.server.js"></script>
	<script>window.addEventListener("beforeunload", function () { Blazor.defaultReconnectionHandler._reconnectionDisplay = {}; });</script>

	<script>LP.setClipboardCopyElement(".storylink",null,true,"Link copied!");</script>
	<script type="application/ld+json">{"@context":"https://schema.org/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.lotterypost.com/news/342758"},"description":"The Virginia Lottery is seeing huge profits &mdash; and payouts &mdash; since the launch of its online games just two years ago.","commentCount":"1","datePublished":"2022-10-05T07:08:52-04:00","dateModified":"2022-10-05T07:08:52-04:00","headline":"Online play taking off: Virginia Lottery hits milestone $2 billion awarded","keywords":"lottery,9,108,124,139","image":["/images/newsicon_valottery.jpg"],"thumbnailUrl":"/images/newsicon_valottery.jpg","dateline":"","author":{"@type":"Person","name":"Kate Northrop"},"isAccessibleForFree":true,"publisher":{"@type":"Organization","name":"Lottery Post","logo":{"@type":"ImageObject","url":"https://www.lotterypost.com/images/lp_icon_310.png"}}}</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-GBR57VB2CX"></script>
<script>function gtag(){dataLayer.push(arguments)}window.dataLayer=window.dataLayer||[];gtag("js",new Date);gtag("config","G-GBR57VB2CX");</script>
<script async src="https://secure.quantserve.com/quant.js"></script>
<script>window._qevents=window._qevents||[];window._qevents.push({qacct:"p-7alUP9zu-TfBA"})</script>
<noscript><div style="display:none"><img src="//pixel.quantserve.com/pixel/p-7alUP9zu-TfBA.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="application/ld+json">
	{"@context":"https://schema.org/","@id":"https://www.lotterypost.com/#organization","@type":"Organization","name":"Lottery Post","url":"https://www.lotterypost.com/","logo":{"@type":"ImageObject","url":"https://www.lotterypost.com/images/lotterypost.svg","width":1200,"height":504},"founder":{"@type":"Person","name":"Todd Northrop"},"description":"Lottery results, forums, news, United States lotteries, jackpots, predictions, and information for the serious lottery player.","sameAs":["https://www.youtube.com/LotteryPost","https://www.facebook.com/LotteryPost","https://twitter.com/LotteryPost","https://www.instagram.com/LotteryPost/"]}
</script>
<script type="application/ld+json">
	{"@context":"https://schema.org","@id":"https://www.lotterypost.com/#website","@type":"WebSite","url":"https://www.lotterypost.com/","name":"Lottery Post","potentialAction":{"@type":"SearchAction","target":"https://www.lotterypost.com/search?q={search_term_string}&src=mc_google","query-input":"required name=search_term_string"}}
</script>
</body>
</html>
