<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8" />

<!--
	Lottery Post® (https://www.lotterypost.com)
	Author: Todd Northrop
	Contact: https://www.lotterypost.com/contact
	Copyright © 1999-2022. All Rights Reserved.
	Reproduction in whole or in part in any form or medium without express written permission of the Author is prohibited. See https://www.lotterypost.com/copyright
	Lottery Post and the Lottery Post logo are registered trademarks of Speednet Group, and may not be used without express written permission.
- - - - - - - - - - - - - - - - - - - - - - - - - - - -->

	<title>Store owners return $1M lottery ticket to woman who had thrown it away | Lottery Post</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="application-name" content="Lottery Post" />
	<meta name="format-detection" content="telephone=no" />
	<meta name="keywords" content="lottery,news,Winner Stories,Massachusetts,Scratch Games,Retailer" />
	<meta name="description" content="A Massachusetts woman who accidentally tossed out a $1 million lottery ticket eventually collected her winnings thanks to the kindness and honesty of the owners of the convenience store where she bought it." />
	<meta name="apple-mobile-web-app-title" content="Lottery Post" />
	<meta property="og:site_name" content="Lottery Post" />
	<meta property="og:title" content="Store owners return $1M lottery ticket to woman who had thrown it away" />
	<meta property="og:description" content="A Massachusetts woman who accidentally tossed out a $1 million lottery ticket eventually collected her winnings thanks to the kindness and honesty of the owners of the convenience store where she bought it." />
	<meta property="og:image" content="https://www.lotterypost.com/images/newsicons/newsicon_malottery.jpg" />
	<meta property="og:type" content="website" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@LotteryPost" />
	<meta name="theme-color" content="#bcceff" />
	<meta property="og:url" content="https://www.lotterypost.com/news/343782" />
	<link rel="canonical" href="https://www.lotterypost.com/news/343782" />
	<link rel="alternate" href="https://www.lotterypost.com/rss/news/343782" type="application/rss+xml" title="Subscribe to &quot;Store owners return $1M lottery ticket to woman who had thrown it away&quot;" />
	<link rel="icon" href="/favicon.ico" sizes="any">
	<link rel="icon" href="/favicon.svg" type="image/svg+xml">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" />
	<link rel="manifest" href="/site.webmanifest">
	<link rel="preload" as="font" type="font/woff2" href="/fonts/NotoSans-Regular.woff2" />
	<link rel="preload" as="font" type="font/woff2" href="/fonts/NotoSans-Italic.woff2" />
	<link rel="preload" as="font" type="font/woff2" href="/fonts/NotoSans-Bold.woff2" />
	<link rel="preload" as="font" type="font/woff2" href="/fonts/NotoSans-BoldItalic.woff2" />
	<link rel="preload" as="font" type="font/woff2" href="/lib/fa/webfonts/fa-solid-900.woff2" />
	<link rel="preload" as="font" type="font/woff2" href="/lib/fa/webfonts/fa-brands-400.woff2" />
	<link rel="stylesheet" href="/lib/fa/css/all.min.css?v=cpCCrLFdFQDBm5Tm4jhvrpyrflM54ZawRJISyyRq04Q" />
	<link rel="stylesheet" href="/css/site.min.css?v=yrcCLABsE83OHDY7gjJ1xHFHCg4eauiKEjmhJVNLz24" />
		<link rel="stylesheet" href="/css/newsstory.min.css?v=iIBJlmuvLPQ1-QQhenBYdVjgJJN5Pn9p_DDStD-S2Sk" />

	<script>var LPInit={menuVersion:'34',status:0,lastUsername:''};</script>
	<base href="/" />
</head>
<body class="newsstory">
	<header>
		<div id="menuicon" class="icn"><i></i></div>
		<div id="refreshicon" class="icn"><i class="fas fa-redo"></i></div>
		<div id="backicon" class="icn"><i class="fas fa-arrow-left"></i></div>
		<a id="HeaderLogo" href="/" title="Lottery Post"><img src="/images/lotterypost.svg" width="190" height="50" alt="Lottery Post" /></a>
		<div id="searchicon" class="icn"><i class="fas fa-search"></i></div>
<div id="shareicon" class="icn"></div>		<div id="usericon" class="icn"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M224 256a128 128 0 100-256 128 128 0 000 256zm89.6 32h-16.7a174.3 174.3 0 01-145.8 0h-16.7A134.4 134.4 0 000 422.4V464a48 48 0 0048 48h352a48 48 0 0048-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div>
	</header>
	<nav>
		<div id="menuicon2container">
			<div id="menuicon2" class="icn"><i></i></div>
		</div>
		<div id="menu">
			<ul>
				<li><a href="/forums"><i class="fas fa-comment"></i>Forums</a></li>
				<li><a href="/results"><i class="fas fa-check-circle"></i>Results</a></li>
				<li><a href="/predictions"><i class="fas fa-bullseye"></i>Predictions</a></li>
				<li><a href="/members"><i class="fas fa-user"></i>Members</a></li>
				<li><a href="/systems"><i class="fas fa-chart-line"></i>Systems</a></li>
				<li><a href="/resources"><i class="fas fa-info-circle"></i>Resources</a></li>
			</ul>
		</div>
		<div id="auxcommand">
			<div id="search">
				<div><input type="text" id="mainSearchInput" maxlength="250" placeholder="Search Lottery Post" /><i id="mainSearchSubmit" class="fas fa-search fa-fw"></i></div>
			</div>
			<div id="userinfo">
					<strong>Welcome Guest</strong> ( <a href="#" class="trigger-login">Log In</a> | <a href="/register">Register</a> )
			</div>
		</div>
	</nav>
<div id="content">
	<div id="quick">
		<div id="quick-content">
			<div id="quick-logo"><img src="/images/lotterypost.svg" width="100" height="26" alt="Lottery Post" /></div>
			<ul>
				<li><a href="/">Home</a></li>
				<li><a href="/memberships"><i class="fas fa-star std"></i> Premium Memberships</a></li>
				<li><a href="/results">Lottery Results</a></li>
				<li><a href="/forums">Forums</a></li>
				<li><a href="/predictions">Predictions</a></li>
				<li><a href="/videos">Lottery Post Videos</a></li>
				<li><a href="/news">News</a></li>
				<li><a href="/results/search">Search Drawings</a></li>
				<li><a href="/search">Search Lottery Post</a></li>
				<li><a href="/systems">Lottery Systems</a></li>
				<li><a href="/charts">Lottery Charts</a></li>
				<li><a href="/wheels">Lottery Wheels</a></li>
				<li><a href="/jackpots">Worldwide Jackpots</a></li>
				<li><a href="/quickpicks">Quick Picks</a></li>
				<li><a href="/onthisday">On This Day in History</a></li>
				<li><a href="/blogs">Blogs</a></li>
				<li><a href="/games">Online Games</a></li>
				<li><a href="/features">Premium Features</a></li>
				<li><a href="/contact">Contact Us</a></li>
				<li><a href="/whitelist">Whitelist Lottery Post</a></li>
				<li><a href="/rules">Rules</a></li>
				<li><a href="/books"><i class="fas fa-book std"></i> Lottery Book Store</a></li>
				<li><a href="https://shop.lotterypost.com/"><i class="fas fa-gift std"></i> Lottery Post Gift Shop</a></li>
			</ul>
			<p class="socialmedia"><a href="https://www.facebook.com/LotteryPost" title="Facebook"><i class="fab fa-facebook"></i></a><a href="https://www.twitter.com/lotterypost" title="Twitter"><i class="fab fa-twitter"></i></a><a href="https://www.instagram.com/lotterypost" title="Instagram"><i class="fab fa-instagram"></i></a><a href="https://www.youtube.com/lotterypost" title="YouTube"><i class="fab fa-youtube"></i></a></p>
			<a href="https://www.usamega.com" title="Powerball and Mega Millions lottery results and news"><img src="/images/usa-mega-button-2.png" class="usamega" width="140" height="97" alt="USA Mega"></a>
			<div id="audmenu" class="aud autall"></div>
			<p><a title="Lottery Places free app for iPhone, Android, and Windows" href="https://www.lotteryplaces.com/"><img src="/images/LotteryPlaces_140x375_2x.jpg" width="140" height="375" alt="Lottery Places"></a></p>
			<ul>
				<li><a href="/js-compress">JavaScript Compressor</a></li>
				<li><a href="/css-compress">CSS Compressor</a></li>
				<li><a href="https://mybrowserinfo.com/" rel="external">Browser Information</a></li>
			</ul>
			<div class="timesummary">
				<p>The time is now 8:52&nbsp;am</p>
					<p>You last visited<br />December&nbsp;29,&nbsp;2022, 8:52&nbsp;am</p>
				<p>All times shown are<br />Eastern Time (GMT-5:00)</p>
			</div>
		</div>
	</div>
	<main>
<img src="/b.gif" alt=""/>		<div class="aum auhoriz"></div>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":{"@type":"Thing","@id":"/"}},{"@type":"ListItem","position":2,"name":"Lottery News","item":{"@type":"Thing","@id":"/news"}},{"@type":"ListItem","position":3,"name":"Store owners return $1M lottery ticket to woman who had thrown it away","item":{"@type":"Thing","@id":"/news/343782"}}]}</script><div class="breadcrumb"><a href="/">Home</a>&nbsp;&rsaquo; <a href="/news">Lottery News</a>&nbsp;&rsaquo; Store owners return $1M lottery ticket to woman who had thrown it away</div>
<h1 class="main">Store owners return $1M lottery ticket to woman who had thrown it away</h1>
<p class="pubinfo">Dec 29, 2022, 7:22 am (<a href="#" onclick="return LP.scrollTo('#newscomments');">Post a comment</a>)<span class="social"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lotterypost.com%2Fnews%2F343782" class="iconlink bold inline"><i class="fab fa-facebook std"></i>Share</a><a href="https://twitter.com/share?url=https%3A%2F%2Fwww.lotterypost.com%2Fnews%2F343782&text=Store&#x2B;owners&#x2B;return&#x2B;%241M&#x2B;lottery&#x2B;ticket&#x2B;to&#x2B;woman&#x2B;who&#x2B;had&#x2B;thrown&#x2B;it&#x2B;away" class="iconlink bold inline"><i class="fab fa-twitter std"></i>Tweet</a><a href="#" class="storylink iconlink bold inline" data-clipboard-text="https://www.lotterypost.com/news/343782"><i class="fas fa-copy std"></i>Copy Link</a> </span></p>
<article>
	<img src="/images/newsicons/newsicon_malottery.jpg" width="140" height="100" class="articleicon" alt="Massachusetts Lottery" />
	<p>A Massachusetts woman who accidentally tossed out a $1&nbsp;million lottery ticket eventually collected her winnings thanks to the kindness and honesty of the owners of the convenience store where she bought it.</p>

<p>Lea Rose Fiega bought the $30 Diamond Millions scratch-off ticket in March at the Lucky Stop convenience store in Southwick near where she works.</p>

<p>&quot;I was in a hurry, on lunch break, and just scratched it real quick, and looked at it, and it didn't look like a winner, so I handed it over to them to throw away,&quot; she said Monday.</p>

<p>The ticket lay behind the counter for 10 days.</p>

<p>&quot;One evening, I was going through the tickets from the trash and found out that she didn't scratch the number,&quot; Abhi Shah, the son of the store's owners, told WWLP-TV. &quot;I scratched the number and it was $1&nbsp;million underneath the ticket.&quot;</p>

<p>Fiega is a regular customer, so the family knew immediately who had discarded it.</p>

<p>Shah told WBZ-TV he initially wanted to buy a Tesla with the winnings, but the family decided to talk it over first, and they included Shah's grandparents in India in the conversation.</p>

<p>&quot;My grandmother said, 'Let's not keep the ticket. It's not right. Just give it back to them. If it's in your luck, you will get it anyhow,'&quot; Shah told the station.</p>

<p>Shah went to see Fiega at work.</p>

<div id="aumhoriz" class="aum auhoriz"></div><p>&quot;He came to my office and said, 'My mom and dad would like to see you,'&quot; she said. &quot;I said, 'I'm working,' and he said, 'No you have to come over.' So I went over there and that's when they told me. I was in total disbelief. I cried, I hugged them.&quot;</p>

<p>Fiega said overcoming a near-fatal bout with COVID-19 in January was like &quot;winning the lottery,&quot; so she feels doubly fortunate.</p>

<p>&quot;I mean, who does that? They're great people. I am beyond blessed,&quot; she said.</p>

<p>Other customers are not surprised the Shahs did the right thing.</p>

<p>&quot;They're just purely good people,&quot; one customer said. &quot;You can tell by just talking to them.&quot;</p>

<p>And now the family is fielding congratulatory calls and interview requests from across the country.</p>

<p>&quot;If I had kept that million, I wouldn't have been this famous. So I'm glad I gave it back,&quot; Abhi said.</p>

<p>He could have bought a lot of things with that money, but it would have cost him his soul.</p>

<p>&quot;Got to make big guy happy upstairs.&quot;</p>

<p>The store gets a $10,000 bonus from the state lottery commission for selling the winning ticket. Fiega said she gave the family an additional reward. She's saving the rest for retirement.</p>

<p class="newsphotobox" style="max-width:350px;"><a data-caption="Lea Fiega won a $1&#160;million prize in the &quot;Diamond Millions&quot; instant game." data-fslightbox href="/img/news/202212290001.jpg" rel="external"><img src="/img/news/202212290001.jpg" border="0" alt="News story photo" style="width: 350px;" /></a><em>(Click to display full-size in gallery)</em><label>Lea Fiega won a $1&nbsp;million prize in the &quot;Diamond Millions&quot; instant game.</label></p>

<p style="font-size: 80%;">Thanks to TheMeatman2005 for the tip.</p>
</article>
	<p><i class="fas fa-globe"></i> Lottery Post Staff</p>
<div class="aum auhoriz"></div>
<div class="relatedinfo">
	<div>
		<div class="relatedlinks">
			<h1>Related links</h1>
				<p><a href="/results/ma">Massachusetts Lottery Results</a></p>
				<p><a href="https://www.masslottery.com/">Massachusetts Lottery - official site</a></p>
		</div>
		<div class="relatednewsstories">
			<h1>Related news stories</h1>
				<p><a href="/news/342379">Lottery ticket birthday gift from mother-in-law won N.H. woman $1 million</a><span>Sep 7, 2022</span></p>
				<p><a href="/news/337597">Massachusetts store clerk steals player&#x27;s winning scratch-off ticket worth $1,000</a><span>Jul 20, 2021</span></p>
				<p><a href="/news/336995">Massachusetts family returns winning scratch-off worth $1 million to customer who threw it out</a><span>May 24, 2021</span></p>
				<p><a href="/news/247610">Lucky store: Sells third $1M lottery ticket</a><span>Jun 19, 2012</span></p>
				<p><a href="/news/155498">Lottery winner shortchanged by store</a><span>May 3, 2007</span></p>
		</div>
	</div>
	<div>
		<h1>Tags for this story</h1>
		<ul class="tags">
			<li><a href="/search/tag?q=massachusetts" rel="tag" style="font-size:15px;" title="Massachusetts">Massachusetts</a></li>&#32;
			<li><a href="/search/tag?q=retailer" rel="tag" style="font-size:16px;" title="Retailer">Retailer</a></li>&#32;
			<li><a href="/search/tag?q=scratch_games" rel="tag" style="font-size:18px;" title="Scratch Games">Scratch Games</a></li>&#32;
			<li><a href="/search/tag?q=winner_stories" rel="tag" style="font-size:24px;" title="Winner Stories">Winner Stories</a></li>&#32;
		</ul>
		<h2>Other popular tags</h2>
		<ul class="tags clr">
			<li><a href="/search/tag?q=crime" rel="tag" style="font-size:13px;" title="Crime">Crime</a></li>&#32;
			<li><a href="/search/tag?q=financials" rel="tag" style="font-size:14px;" title="Financials">Financials</a></li>&#32;
			<li><a href="/search/tag?q=insider_buzz" rel="tag" style="font-size:14px;" title="Insider Buzz">Insider Buzz</a></li>&#32;
			<li><a href="/search/tag?q=jackpots" rel="tag" style="font-size:17px;" title="Jackpots">Jackpots</a></li>&#32;
			<li><a href="/search/tag?q=legal" rel="tag" style="font-size:14px;" title="Legal">Legal</a></li>&#32;
			<li><a href="/search/tag?q=legislation" rel="tag" style="font-size:13px;" title="Legislation">Legislation</a></li>&#32;
			<li><a href="/search/tag?q=mega_millions" rel="tag" style="font-size:14px;" title="Mega Millions">Mega Millions</a></li>&#32;
			<li><a href="/search/tag?q=multi-state_game" rel="tag" style="font-size:15px;" title="Multi-State Game">Multi-State Game</a></li>&#32;
			<li><a href="/search/tag?q=powerball" rel="tag" style="font-size:15px;" title="Powerball">Powerball</a></li>&#32;
			<li><a href="/search/tag?q=winning_ticket_announcement" rel="tag" style="font-size:13px;" title="Winning Ticket Announcement">Winning Ticket Announcement</a></li>&#32;
			<li style="float:right; margin:5px 0 0 10px;"><a href="/tags" style="font-size:14px;" ToolTip="Display all news story tags (the &quot;Tag Cloud&quot;)">More &raquo;</a></li>
		</ul>
	</div>
</div>
<div id="audhoriz" class="aud auhoriz"></div>
<h1>Comments</h1>
<div id="newscomments"></div>
<!--Blazor:{"sequence":0,"type":"server","prerenderId":"d23589421f80401aae1e960c035ade3a","descriptor":"CfDJ8LHtg3RRLv5BlQ0anQ9VofP2kf24Nr0rxkMHqVQC6v9W2Y0OYgwP0ZvWwncmciwq9PmnEWTgXx1e3AST9r9C8ax6lPwZMmpXvHDwBn4VNxXCBbPYDTFCTqCP9UTVsPcbXJu1XhEL4wETMRIf\u002BSdZ74D6F2REoPuAkn9fdpflvBYOsGmKJ\u002Busvi7hHBPi4FmNNXmmnwhijk8RHpTLUULsN9oL/Fc2GNIp9eqNQs6ctcYFdxC/2r0eL5X4bqTN/5Vfz2qFRECo6QkgbbSU7xOreI0cmZQ2Qob2iKRZ0D7KtP8fC6B5cSlUWxrInCRf\u002BXdYFVm6qGVggwzDJW1j5t9NK8tMdqdu0a/eG4ZHhY4Nn4IZCzEX9PoQ/xZHgzmcq7AVreHO5HMq1UCPAZEPDsd4\u002BqsN/VAHFFGb\u002BHmD1oTStZbEKoKgDJ5QZVTOprMR8SVKr4qesOnmKPhJYaArMpCzTRaVWnuiCXC//VtcScKOtNDP3B2m4qBtcqFPNj9\u002BMBzgNgqnJjVQKBKdMHwL3Tx0Rj9lweIXzumXVsbYJzEkVvhzDfFfTom48MWPg9fffxzpE27SHDPZsOBhzr57tcYMf0YQuKD1cJuW9A\u002BlGyINba\u002BB\u002BJBuhCEC8GOdrUYqkCnvYPBPN56VXNau4ppt6fgMjqQ0t8TwF1KZ8r2BZEEGJio4\u002BZ64hsW/14Fw\u002BpBbpTHje3gAm3SdJ94Yg0oNGojmPVESUIbL6rOX/Lu3ocGuxLAEd3ZvmHzfEzK/qxVb1x\u002BJytxNjR8IFOz6XJqp1Cql\u002BKqzWxFfTbflDvkQUPgwqYn1AsTg2EOkFA/G8Q0xmQhpBwWLgr4iGs47lqKm0LPfm\u002Bzk3lHxZ4Ndmy2TjVd1dE0cXZIbC8kGr/r2D2ss7k4UkXdrlueBAwKqUY/wxCIvKnW87fI38l3teuRYxJnpalNFHWITbB4q9\u002BRlX8FIupp74/T6JIYcxOc6rVqv0KG/o1VEDwDKzUAXqQ/Pm\u002BMT2jtSKS7d6fe5/czNQo9ggFFcuwny/pE9PtgMVKxeHqcS0XwPwPK7pApe/gm9lZnZX3n1wIimouotbBA12iCqzWZ0dU5Fj2oUePFY\u002BORYe83BpHn\u002B62dxKOzvP68Dl7CouJBAI6uCvjYgzs8tjms0cdCSxI9jruo6djQ9azmiOwUT5\u002B/RQ3HAVtW8jcOtr0BMJ7AjwjVorB6MwPCZSUiCUoHioY3U8UIIPX01pvSJYSIrVGs22F2jYajWoIyEhb4gbbxUDcScLlMK6y9IQSh10f2s0aDlbs/8GMQjtB6X/UWDxBAdY3uSb8KyMlPrB\u002BWQo3\u002Bkc5nvKzj7viWchAcoQAfmEEj1ZEG/BkqR6K6I7dMzDzXGG2cC7bHnaacE8\u002BsbE4Jxlqtpn3iH8STyQmyPp6Q9rj63hFHQczOHS12FJh9fRqxHBUsLD8j0Bqh7YAStkMybKG0lC2Peqj0e7vyP5e6AeOBRXulk085tUNxkRAcxYkLVCvJDHk1yk3e0yCHivYOJsa5bh87PbqlXLETzfF0/8L\u002Bgg9vetGgb0p2MH0yeBkB6hdheQHn/i7AChi8\u002BrYLzdAtoAxIF/LFkNy7nfNO\u002Befyf/pKS9Fo32gNwD7xc5J6tjrog7FFia6/DJK\u002B6du55KbjAuZmPMSlFO2IgVeNC0UUbEdqWobOzOFYSFPJOe9snbmkJAws9\u002BzbqyqDojEgLAKm7dEQk1pMkxCRmFuA/dieqaiiT/xQRTiPzHtJYYogY967PVJKIdrIngAP5m\u002BtsgEjTdvFCk6Wn6q9k1Uc\u002BM09Wtui\u002BAnpRnsPIktl8i0yIOPLXqY9uUnwqEjNc7MPWj8caNfsMNtf\u002Bo4snFlG6QbQiKtnsMkzj4Ev0CWhb0b9Pyu2MvjryWMneq0CmZIhh\u002BVDP4\u002BhjCnehMIHRwm4JNKLfZVsUv82zpDwi7vlcpuScviZtM2EAU/NvWK0BaJQfUZBBAv9hVgelPCvs\u002B2jEedPfDTaK808BE6Ul4MCua0HkfJHeXPI5XDtpOuxephmywLNh2ibDn4ZRUouDO95ptd\u002BXkwVfDV/8ecLOErvi690EP69hYqclXxj6kHWfTjfkqL7un77zwEeojnUnm1wK4JYQFn9deuNOPeWKE5WwyO4t47azGaIujbxBg06I/WTnVqNvaCCLIPXLdXKpy2Uj3UR7TT6c\u002BDSSGmtnu1\u002B4ZcdE0Nz5G7Bb3pnTrq7/EMVYZWv/k3/zwnYdYr\u002B3ikP3Zp6VnLRQjC8jzmcoH3Gk1IuCJ1vvTpPAhcf2\u002B\u002Bh/3GRK5BwTPA7Qpy1v\u002B\u002BIGeT0oGOvIG7cNW9U4Y5JsVmJT/n1mY0nAVpUS1p4nhSsx2IIHRHbwVnBu3xQYCefquKIrPDnqAkT8s1lQuiD8EtFqoH2cvEIlBDxq8cMk9iLM865/mR1yPockFQwocZSc4A5a37slRdd17m7KjXA0bY0xAtOlYIUW67oJh6DavIuTEK5OnHcCmxILxFzFHpul2VdyptUXnwqH2E2E4r1Ff\u002B2FLr4IUVn7cdnte8K8miGBE3z1Eu9fCD\u002BOiyaUI1hZ0GeAP8Vw8cbu9/5pPdUABL45eKhYCF/6j/hzBdZ3aQnkUB6PUPnyLjzQKW07B711hOqcH\u002B15fhH872I9VuzqlOG\u002B6tAA18/cNXFHJzb7s89BMNX0"}--><div id="newscomments-Add" class="blaz-adder comments"><p><em>Nobody has commented on this story yet.</em></p></div><!--Blazor:{"prerenderId":"d23589421f80401aae1e960c035ade3a"}-->
<div><a href="/rss/news/343782" class="iconlink" title="Subscribe to the RSS feed for this news story and comments."><i class="fas fa-rss-square std"></i>Subscribe to this news story</a></div>
<div style="display:none"><input name="__RequestVerificationToken" type="hidden" value="CfDJ8LHtg3RRLv5BlQ0anQ9VofMiiwsTX_lnNm8XAhGvH2li6D4LImC5BBoB6DRXVU94UeeYG8vCfZ70-dhnWWX5WXW6fAoE05gosR2Uvq3nt3K1jCHFsLWmatTQJePqT4RFa0HFdzWTzV9EVBazscLdXY8" /></div>



	</main>
		<div id="aux">
			<div id="aux-content">
				
	<div class="aud aublock"></div>
	<div class="aud aublock"></div>
	<div class="aud aublock"></div>
	<div class="aud autall"></div>

			</div>
		</div>
	<div id="user">
		<div id="user-content">
			<div id="userhead">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M224 256a128 128 0 100-256 128 128 0 000 256zm89.6 32h-16.7a174.3 174.3 0 01-145.8 0h-16.7A134.4 134.4 0 000 422.4V464a48 48 0 0048 48h352a48 48 0 0048-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg>
				Guest
			</div>
			<ul>
					<li><a href="#" class="trigger-login" tabindex="-1"><i class="fas fa-lock-open fa-fw"></i>Log In</a></li>
					<li><a href="/register" tabindex="-1"><i class="fas fa-user-plus fa-fw"></i>Register</a></li>
				<li class="sep"><a href="/options" tabindex="-1"><i class="fas fa-cog fa-fw"></i>Options</a></li>
				<li><a href="#" onclick="return LP.reloadApp();" tabindex="-1"><i class="fas fa-redo fa-fw"></i>Reload App</a></li>
				<li><a id="aths" href="#" tabindex="-1"><i class="fas fa-plus fa-fw"></i>Add to Home Screen</a></li>
				<li><a href="/whatsnew" tabindex="-1"><i class="fas fa-star fa-fw"></i>What's New</a></li>
				<li><a href="/about" tabindex="-1"><i class="fas fa-info-circle fa-fw"></i>About Lottery Post</a></li>
			</ul>
		</div>
	</div>
</div>
<footer>
	<p><a href="/about">About&nbsp;Us</a>&nbsp;&nbsp;|&nbsp; <a href="/privacy">Privacy</a>&nbsp;&nbsp;|&nbsp; <a href="/dmca">DMCA</a>&nbsp;&nbsp;|&nbsp; <a href="/help">Help</a>&nbsp;&nbsp;|&nbsp; <a href="/contact">Contact&nbsp;Us</a>&nbsp;&nbsp;|&nbsp; <a href="/sitemap">Site&nbsp;Map</a></p>
	<p>This page was generated in 0.0207 seconds.<br />Copyright &copy; 1999-2022 <a href="https://www.speednet.biz/">Speednet Group</a>.&nbsp; All&nbsp;rights&nbsp;reserved.</p>
</footer>
<div id="audhead" class="aud auhead"></div>
<div id="anchorPanel"><div id="aumanchor" class="aum auhoriz"></div></div>

<script>!function(n,t,i){var r=typeof n.Promise!==i||!n.Promise.prototype["finally"]||!n.Promise.allSettled,u=typeof n.fetch!==i,f=typeof n.ResizeObserver===t;if(r&&document.write('<script src="/js/promise.min.js"><\/script>'),u){document.write('<script src="/js/fetch.min.js"><\/script>');Array.prototype.includes||(Array.prototype.includes=function(n){return!!~this.indexOf(n)});try{n.WeakSet=WeakSet}catch(e){!function(t){function u(n){i.set(this,new t);n&&n.forEach(this.add,this)}var i=new t,r=u.prototype;r.add=function(n){return i.get(this).set(n,1),this};r.delete=function(n){return i.get(this).delete(n)};r.has=function(n){return i.get(this).has(n)};n.WeakSet=u}(WeakMap)}}f&&document.write('<script src="/js/ResizeObserver.min.js"><\/script>')}(window,"undefined","function")</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script async src="/js/pb.js?v=PNp9UUeXWAzwOAMiAf-TTsmtCSrln3FM8GRSGPIIQF0"></script><script src="/js/site.min.js?v=RFBM3IRdCsVWx_Br9_xWfoAhZlN9qhNgioJPsiJgQZc"></script>
		<script src="/lib/clipboard.min.js?v=4XodgW4TwIJuDtf-v6vDJ39FVxI0veC_kSCCmnFp7ck"></script>
		<script src="/js/thread.min.js?v=R_grEmrfXPsyOHXQiV1t8-det7HxY-MmMXfKvgeVy1c"></script>
		<script src="/js/infinitescroll.min.js?v=g4KkybtZMWvuN3xKQe8v02VIa1mwX2l8TuJ8QyLnqas"></script>
		<script src="/lib/fslightbox/fslightbox.js?v=DNQLiUUcaJjo7_hyXbSv5VO7dcoFIiJaL7mlcnxFpDM"></script>
	<script src="_framework/blazor.server.js"></script>
	<script>window.addEventListener("beforeunload", function () { Blazor.defaultReconnectionHandler._reconnectionDisplay = {}; });</script>

	<script>LP.setClipboardCopyElement(".storylink",null,true,"Link copied!");</script>
	<script type="application/ld+json">{"@context":"https://schema.org/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.lotterypost.com/news/343782"},"description":"A Massachusetts woman who accidentally tossed out a $1 million lottery ticket eventually collected her winnings thanks to the kindness and honesty of the owners of the convenience store where she bought it.","commentCount":"0","datePublished":"2022-12-29T07:22:31-05:00","dateModified":"2022-12-29T07:22:31-05:00","headline":"Store owners return $1M lottery ticket to woman who had thrown it away","keywords":"lottery,15,32,66,86","image":["https://www.lotterypost.com/img/news/202212290001.jpg"],"thumbnailUrl":"/images/newsicon_malottery.jpg","dateline":"","author":{"@type":"Organization","name":"Lottery Post Staff"},"isAccessibleForFree":true,"publisher":{"@type":"Organization","name":"Lottery Post","logo":{"@type":"ImageObject","url":"https://www.lotterypost.com/images/lp_icon_310.png"}}}</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-GBR57VB2CX"></script>
<script>function gtag(){dataLayer.push(arguments)}window.dataLayer=window.dataLayer||[];gtag("js",new Date);gtag("config","G-GBR57VB2CX");</script>
<script async src="https://secure.quantserve.com/quant.js"></script>
<script>window._qevents=window._qevents||[];window._qevents.push({qacct:"p-7alUP9zu-TfBA"})</script>
<noscript><div style="display:none"><img src="//pixel.quantserve.com/pixel/p-7alUP9zu-TfBA.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="application/ld+json">
	{"@context":"https://schema.org/","@id":"https://www.lotterypost.com/#organization","@type":"Organization","name":"Lottery Post","url":"https://www.lotterypost.com/","logo":{"@type":"ImageObject","url":"https://www.lotterypost.com/images/lotterypost.svg","width":1200,"height":504},"founder":{"@type":"Person","name":"Todd Northrop"},"description":"Lottery results, forums, news, United States lotteries, jackpots, predictions, and information for the serious lottery player.","sameAs":["https://www.youtube.com/LotteryPost","https://www.facebook.com/LotteryPost","https://twitter.com/LotteryPost","https://www.instagram.com/LotteryPost/"]}
</script>
<script type="application/ld+json">
	{"@context":"https://schema.org","@id":"https://www.lotterypost.com/#website","@type":"WebSite","url":"https://www.lotterypost.com/","name":"Lottery Post","potentialAction":{"@type":"SearchAction","target":"https://www.lotterypost.com/search?q={search_term_string}&src=mc_google","query-input":"required name=search_term_string"}}
</script>
</body>
</html>
