Welcome Guest
Log In | Register )
You last visited December 9, 2016, 10:18 am
All times shown are
Eastern Time (GMT-5:00)

Lottery Post is bad...

Topic closed. 35 replies. Last post 10 years ago by KyMystikal.

Page 1 of 3
11
PrintE-mailLink
LottoCracker's avatar - Excel Icon_Lg.jpg

United States
Member #46854
October 5, 2006
97 Posts
Offline
Posted: March 14, 2007, 12:51 am - IP Logged

...UP ALL MY BANDWIDTH!!!

Today it was really an ORDEAL to just send a simple pm and try to post some messages here in the forums, each time i click the send message button instead of send the message the classic IE browser's white page show ups saying the server cannot be found or that the page cannnot be displayed

Am i the only one experiencing this or there are more people with this problem?

I hope this issue can be fixed ASAP.

Thanks in advance.

    LottoCracker's avatar - Excel Icon_Lg.jpg

    United States
    Member #46854
    October 5, 2006
    97 Posts
    Offline
    Posted: March 14, 2007, 1:02 am - IP Logged

    Lottery post is bad? LOL, that wasn't the original title i wrote!

    The original Title was: Lottery Post S u c k s... (...UP ALL MY BANDWITH!!!) but the word filter changed the word to bad.. anyway. The fact that i can't post without being refreshing the page till the message is finally sent really s u c k s!

    An this is not a refreshing experience whatsoever!!

      Surge's avatar - Lottery-063.jpg
      Ohio
      United States
      Member #46493
      September 11, 2006
      4173 Posts
      Offline
      Posted: March 14, 2007, 5:20 am - IP Logged

      No problems here... all is GREAT, ALL of the time.  LP shouldn't take up much bandwidth at all.  Computer or ISP problems maybe?  I don't have anything fancy, just Roadrunner and a middle of the road HP desktop.

      I hope you get your problems resolved.  Nothing more frustrating than not getting online to check numbers.  Big Grin

      Is it only with LP or other sites too?

      It's amazing.... we depends on computers these days almost as much as we depend on our cars.  LOL

      Good luck LottoCracker!

      Keep it simple 

        kellmellus55's avatar - 53882ptr8it6sv1
        Clarkston,MI
        United States
        Member #35082
        March 12, 2006
        594 Posts
        Offline
        Posted: March 14, 2007, 5:24 am - IP Logged

        Lottery post is bad? LOL, that wasn't the original title i wrote!

        The original Title was: Lottery Post S u c k s... (...UP ALL MY BANDWITH!!!) but the word filter changed the word to bad.. anyway. The fact that i can't post without being refreshing the page till the message is finally sent really s u c k s!

        An this is not a refreshing experience whatsoever!!

        I have the same problem and i found out it was comcast problem,do you have comcast  as your server?

          MegaWinner's avatar - Lottery-029.jpg
          New Jersey
          United States
          Member #50273
          March 3, 2007
          348 Posts
          Offline
          Posted: March 14, 2007, 8:48 am - IP Logged

          I have the same problem and i found out it was comcast problem,do you have comcast  as your server?

          I have problems sometimes too.  I sometimes have to refresh the page a few times before I even get a text box to show up.  And yes, I have Comcast as well.

            jarasan's avatar - new patrick.gif
            Harbinger
            D.C./MD.
            United States
            Member #44103
            July 30, 2006
            5583 Posts
            Online
            Posted: March 14, 2007, 10:05 am - IP Logged

            Clear your cache. Delete history. Set as trusted site. Make sure you are virus free and your virus or pop-up blocker is not messing with the URL etc.. This site is extremely fast, with the exception of authentication it takes about 3 secs. Everything else is very fast, I am on Verizon 1.5Mbs. service. Win2k IE6.  LOL jarasan

              tiggs95's avatar - Lottery-036.jpg

              United States
              Member #47420
              November 4, 2006
              3930 Posts
              Offline
              Posted: March 14, 2007, 10:18 am - IP Logged

              I have yet to have any problems with LP posting or anything else about LP..Everything has been great and thanks to Todd for all the great work..

                SirMetro's avatar - center
                East of Atlanta
                United States
                Member #6191
                August 11, 2004
                1389 Posts
                Offline
                Posted: March 14, 2007, 11:28 am - IP Logged

                Mental telepathy works great thanks to a free WiFi zone helps as well. I can usually tell when I am getting a brain overload. My eye lids start blinking rapidly. However, I have found that if I go into sleep mode for a breif period of time, most of the problems tend to clear up quickly and before I know it, I am back where I started with no idea of what's going on as usual.

                And of course, if all else fails, I can get up, go close all the windows and doors in the house. Turn off the lights, wait a few minutes and turn the lights back on and reopen the doors and windows. But as a note of caution to everyone, don't use styrofoam cups in the cup holders that come with your computers. Those dang cup holders on the new computers will slice right thru those styrofoam cups. Use hard plastic cups instead so you don't have spilt coffee on your desk.

                  four4me's avatar - gate1
                  MD
                  United States
                  Member #1701
                  June 18, 2003
                  8363 Posts
                  Offline
                  Posted: March 14, 2007, 2:49 pm - IP Logged

                  Lottery Post has absolutely nothing to do with the performance of your PC. Speaking from experience here i had an older PC that no matter what i did i had trouble using many features on lottery post. this wasn't lottery post problems it was my PC which was out dated had a slow processor an old version of windows and phone connection.

                  So i bought a new PC and everything is great you need at least 1 gig of memory to view many websites which have special features especially if you stay on line a long time. As you surf they web your PC uses up memory starts to slow down sometime you might even get a message windows is expanding your page file. if you get this message a lot it's time to buy some more memory. Now i also have comcast cable every once in a while things slow a bit but i doubt it has anything to do with lottery post it could be internet traffic or an overloaded server.

                  Something you might consider is Todd sometimes is preforming maintenance or upgrading features this might slow things a bit but mostly his work is to improve speed and function and add new features.

                  As with you car or anything else that gets cluttered you have to do maintenance on your PC also. Clean cache def-rag hard drive clear history etc.

                    MegaWinner's avatar - Lottery-029.jpg
                    New Jersey
                    United States
                    Member #50273
                    March 3, 2007
                    348 Posts
                    Offline
                    Posted: March 14, 2007, 2:57 pm - IP Logged

                    I'm pretty good with computers.  I use firefox to view this site.  I never use IE unless I have to and I use Opera every now and then.  Its not my bandwidth, its probably an issue with firefox dealing with this site.

                      Guru101's avatar - rw6jhh
                      Indiana
                      United States
                      Member #48725
                      January 7, 2007
                      1954 Posts
                      Offline
                      Posted: March 14, 2007, 2:57 pm - IP Logged

                      I think the forum is pretty fast. The only day that has been slow for me was on the MM $390M drawing night.Type

                      Gonna win.Big Smile

                        MegaWinner's avatar - Lottery-029.jpg
                        New Jersey
                        United States
                        Member #50273
                        March 3, 2007
                        348 Posts
                        Offline
                        Posted: March 14, 2007, 3:01 pm - IP Logged

                        I think the forum is pretty fast. The only day that has been slow for me was on the MM $390M drawing night.Type

                        Actually, it is pretty fast when its working for me.  Its not messing up to the point where its annoying though.  It only happends every so often.

                          undress's avatar - Lottery-061.jpg
                          roseville, MI
                          United States
                          Member #5980
                          July 30, 2004
                          18205 Posts
                          Offline
                          Posted: March 14, 2007, 3:04 pm - IP Logged

                          I had a problem right around 1:00 couldn't respond to the post....got an error then it cleared up.....

                           Todd does alot for this post. and just to think some us get all this information and we don't pay into it...which I am going to sign up for platiumn....

                          Keep up your good work Todd. I know it's hard to make everyone happy...I think it's a awesome post..

                           Thanks

                          Mad ALL IN!Mad

                            chippie's avatar - Lottery-064.jpg

                            Bahamas
                            Member #31284
                            January 27, 2006
                            8962 Posts
                            Offline
                            Posted: March 14, 2007, 3:17 pm - IP Logged

                            Things have been going ok for me, no problems lately

                              chippie's avatar - Lottery-064.jpg

                              Bahamas
                              Member #31284
                              January 27, 2006
                              8962 Posts
                              Offline
                              Posted: March 14, 2007, 3:20 pm - IP Logged

                              I had a problem right around 1:00 couldn't respond to the post....got an error then it cleared up.....

                               Todd does alot for this post. and just to think some us get all this information and we don't pay into it...which I am going to sign up for platiumn....

                              Keep up your good work Todd. I know it's hard to make everyone happy...I think it's a awesome post..

                               Thanks

                              When ever I have a problem or question, Todd is right on the ball, do keep in mind he is only human so being human he does miss a post or two addressed to him or a post with someone having a problem.