Welcome Guest
Log In | Register )
You last visited December 10, 2016, 3:19 pm
All times shown are
Eastern Time (GMT-5:00)

RL's Digit Master Pro - Pick 3 Software

Topic closed. 157 replies. Last post 4 years ago by dragon dreamer.

Page 5 of 11
54
PrintE-mailLink
RL-RANDOMLOGIC's avatar - usafce

United States
Member #59354
March 13, 2008
3985 Posts
Offline
Posted: June 28, 2012, 4:08 am - IP Logged

Is anyone else having problems with "Print" Mine is totally whack . It just opened up at least a hundred notepad screens . couldnt get it to stop. Had to shut down computer  .  PICK 4 

Also the filters were just changing from block to play by themselves without me doing anything

 

Gonna try the pick 3 and see if I have same issues

PS: I already downloaded latest version.

Pick 3 is doing the exact same thing ????

Carlig

Carlig

I don't know what could be causing this, I am running the exact same version you have and have tried to

repeat the error.  I opened print about 100 times and could not get this error.  This must have something

to do with your windows setup, Iam stumped.  When you click the print option the program goes to a sub that

shells notepad then adds a delay before returning to the main code, which is there to prevent more that one

instance in case of a extended mouse click.  Which version of windows are you running? You might try setting

the properties so that it runs in XP mode and see if that helps.  I could add code that would put the program

into a do nothing loop until the mouse click is cleared but that would have nothing to do with the other values

changing.  Let me know if running in XP mode fixes the problem.

RL

Working on my Ph.D.  "University of hard Knocks"

I will consider the opinion that my winnings are a product of chance if you are willing to consider

they are not.  Many great discoveries come while searching for something else

USAF https://en.wikipedia.org/wiki/Prime_Base_Engineer_Emergency_Force

  US Flag Trump / 2016 & 2020  

    Avatar
    Florida
    United States
    Member #66575
    October 30, 2008
    3549 Posts
    Offline
    Posted: June 28, 2012, 9:18 am - IP Logged

    Carlig

    I don't know what could be causing this, I am running the exact same version you have and have tried to

    repeat the error.  I opened print about 100 times and could not get this error.  This must have something

    to do with your windows setup, Iam stumped.  When you click the print option the program goes to a sub that

    shells notepad then adds a delay before returning to the main code, which is there to prevent more that one

    instance in case of a extended mouse click.  Which version of windows are you running? You might try setting

    the properties so that it runs in XP mode and see if that helps.  I could add code that would put the program

    into a do nothing loop until the mouse click is cleared but that would have nothing to do with the other values

    changing.  Let me know if running in XP mode fixes the problem.

    RL

    Thanks for replying RL

    I am running Windows 7 - I will give the XP Mode a try . 

    thanks again for all your efforts

     

    Carlig

      winsumloosesum's avatar - Lottery-060.jpg
      Pennsylvania
      United States
      Member #2218
      September 1, 2003
      5387 Posts
      Offline
      Posted: June 28, 2012, 12:13 pm - IP Logged

      Is anyone else having problems with "Print" Mine is totally whack . It just opened up at least a hundred notepad screens . couldnt get it to stop. Had to shut down computer  .  PICK 4 

      Also the filters were just changing from block to play by themselves without me doing anything

       

      Gonna try the pick 3 and see if I have same issues

      PS: I already downloaded latest version.

      Pick 3 is doing the exact same thing ????

      Carlig

      Hi CariG,

      I'm using Windows 7 also but don't have the same issues.

        Avatar
        Florida
        United States
        Member #66575
        October 30, 2008
        3549 Posts
        Offline
        Posted: June 28, 2012, 12:35 pm - IP Logged

        Hi CariG,

        I'm using Windows 7 also but don't have the same issues.

        mmm Thats interesting.. I did not have the issue with earlier version, only with version 2.

        Maybe I will uninstall / delete everything and start fresh with new install .

        Thanks Steve

         

        Carlig

          Avatar

          United States
          Member #111714
          May 31, 2011
          104 Posts
          Offline
          Posted: June 28, 2012, 1:08 pm - IP Logged

          I have windows 7 64 bit.  I don't have the problem either.

            lakerben's avatar - spherewall
            New Mexico
            United States
            Member #86099
            January 29, 2010
            11120 Posts
            Offline
            Posted: June 28, 2012, 1:09 pm - IP Logged

            I'm using xp and I downloaded version two and everything crashed.  I deleated all folders, files and started from scratch.  I then downloaded the new version and performed the build and it crashed again (error 1180) file not found.

            I just tried again and the same errors.  I re-did the build and the download.

              lakerben's avatar - spherewall
              New Mexico
              United States
              Member #86099
              January 29, 2010
              11120 Posts
              Offline
              Posted: June 28, 2012, 1:54 pm - IP Logged

              I'm using xp and I downloaded version two and everything crashed.  I deleated all folders, files and started from scratch.  I then downloaded the new version and performed the build and it crashed again (error 1180) file not found.

              I just tried again and the same errors.  I re-did the build and the download.

              I ran a diskcleanup and defrag and then I did the control panel add/remove programs procedure.  I deleated everything in site.  As a result, I went back to the first update and did the build and finnally got it to work again!

              Bed

                RL-RANDOMLOGIC's avatar - usafce

                United States
                Member #59354
                March 13, 2008
                3985 Posts
                Offline
                Posted: June 28, 2012, 8:31 pm - IP Logged

                LB

                Still not sure what the problem could have been, The program is a standalone and everything it uses is inside

                the main folder.  If anyone else is having problems please post them as it might help finding a fix. 

                RL

                Working on my Ph.D.  "University of hard Knocks"

                I will consider the opinion that my winnings are a product of chance if you are willing to consider

                they are not.  Many great discoveries come while searching for something else

                USAF https://en.wikipedia.org/wiki/Prime_Base_Engineer_Emergency_Force

                  US Flag Trump / 2016 & 2020  

                  lottoburg's avatar - wiggle
                  NYC
                  United States
                  Member #54483
                  August 20, 2007
                  886 Posts
                  Offline
                  Posted: June 28, 2012, 9:15 pm - IP Logged

                  Hi, RL:

                  Thanks for your hard work and sincere share!

                  The information pops up always on the screen when I'm running the DMP P4:

                  Unhandled Error #62

                  Line 1299 

                  Input past end of file.

                  Continue?


                  The program is closed if I click the "No". But the information changed to Line 157 when I

                  clicked the "Yes", then the Line 164, 168, 170, 172, 174, ...appeared one by one when I clicked the "Yes"

                  continuously. Why? Should be wrong operation I did? My OS is Vista 64 bit.

                  Best regards,

                  lb

                    RL-RANDOMLOGIC's avatar - usafce

                    United States
                    Member #59354
                    March 13, 2008
                    3985 Posts
                    Offline
                    Posted: June 29, 2012, 1:24 am - IP Logged

                    Hi, RL:

                    Thanks for your hard work and sincere share!

                    The information pops up always on the screen when I'm running the DMP P4:

                    Unhandled Error #62

                    Line 1299 

                    Input past end of file.

                    Continue?


                    The program is closed if I click the "No". But the information changed to Line 157 when I

                    clicked the "Yes", then the Line 164, 168, 170, 172, 174, ...appeared one by one when I clicked the "Yes"

                    continuously. Why? Should be wrong operation I did? My OS is Vista 64 bit.

                    Best regards,

                    lb

                    lottoburg

                    Both of these errors are because of the database file is either missing or corrupt.  When you build the

                    P-4 databases you need to save the raw file to c:\dmp-p4 and save it as p4.txt.  Try building the data-

                    base files again.  Both errors are the program trying to read data that is not there.  Let me know if this

                    helps.   Make sure you use the build program for the Pick-4 program as it is different than the pick-3.

                    These are very old programs that have been updated to run on newer OS's and don't have much in the

                    way of error handling.  Also you can check to see if the files C:\DMP-P4\P4-E.TXT and C:\DMP-P4\P4-M.TXT

                    exist.  If they do then open them with notepad and see if they contain any data.

                     

                    Sample of data

                    06/26/2012 0 4 3 1  00000110101111
                    06/25/2012 0 2 7 3  00000100010001
                    06/24/2012 9 0 9 7  10001110001001
                    06/23/2012 4 6 0 6  01000111111110
                    06/22/2012 9 8 9 3  10011010100101
                    06/21/2012 4 1 4 9  01000000110101
                    06/20/2012 6 7 9 8  01101010001110
                    06/19/2012 0 9 0 4  00001110001000
                    06/18/2012 8 9 2 6  10001011011110
                    06/17/2012 5 8 2 5  01011011000001
                    06/16/2012 8 3 9 2  10000011001000

                    RL

                    Working on my Ph.D.  "University of hard Knocks"

                    I will consider the opinion that my winnings are a product of chance if you are willing to consider

                    they are not.  Many great discoveries come while searching for something else

                    USAF https://en.wikipedia.org/wiki/Prime_Base_Engineer_Emergency_Force

                      US Flag Trump / 2016 & 2020  

                      lottoburg's avatar - wiggle
                      NYC
                      United States
                      Member #54483
                      August 20, 2007
                      886 Posts
                      Offline
                      Posted: June 29, 2012, 8:56 am - IP Logged

                      lottoburg

                      Both of these errors are because of the database file is either missing or corrupt.  When you build the

                      P-4 databases you need to save the raw file to c:\dmp-p4 and save it as p4.txt.  Try building the data-

                      base files again.  Both errors are the program trying to read data that is not there.  Let me know if this

                      helps.   Make sure you use the build program for the Pick-4 program as it is different than the pick-3.

                      These are very old programs that have been updated to run on newer OS's and don't have much in the

                      way of error handling.  Also you can check to see if the files C:\DMP-P4\P4-E.TXT and C:\DMP-P4\P4-M.TXT

                      exist.  If they do then open them with notepad and see if they contain any data.

                       

                      Sample of data

                      06/26/2012 0 4 3 1  00000110101111
                      06/25/2012 0 2 7 3  00000100010001
                      06/24/2012 9 0 9 7  10001110001001
                      06/23/2012 4 6 0 6  01000111111110
                      06/22/2012 9 8 9 3  10011010100101
                      06/21/2012 4 1 4 9  01000000110101
                      06/20/2012 6 7 9 8  01101010001110
                      06/19/2012 0 9 0 4  00001110001000
                      06/18/2012 8 9 2 6  10001011011110
                      06/17/2012 5 8 2 5  01011011000001
                      06/16/2012 8 3 9 2  10000011001000

                      RL

                      Hi, RL:

                      Thanks for your very nice and detail instructions!

                      "When you build the P-4 databases you need to save the raw file to c:\dmp-p4 and save it as p4.txt.  Try building the data-base files again. "

                      Could you tell me how can I do the operation in detail? or If I need to watch your "Build" Video for it again?

                       "Make sure you use the build program for the Pick-4 program as it is different than the pick-3."

                      No, the Pick-3 is same thing with Pick-4 when I was running it.

                      "Also you can check to see if the files C:\DMP-P4\P4-E.TXT and C:\DMP-P4\P4-M.TXT"

                      Yes, the files exist but there are nothing (0 KB) on the both text files.

                       

                      "These are very old programs that have been updated to run on newer OS's and don't have much in the  way of error handling."


                      Maybe, my problem comes from my Vista which can not run the DOZ program. If so, I have to update my OS

                      from Vista to W7.

                      Thanks for your sincere share and patient instructions again!!!

                      Best regards,

                      lb

                        RL-RANDOMLOGIC's avatar - usafce

                        United States
                        Member #59354
                        March 13, 2008
                        3985 Posts
                        Offline
                        Posted: June 29, 2012, 4:30 pm - IP Logged

                        lottoburg

                        The P-3 version of the build program uses the default name of P3.TXT and the P-4 version uses P4.TXT

                        The two programs will not interchange.  I built them this way so that the user would not have to enter

                        a file name when running the program, they only need to press (E) or (M).  Anyone that lives where they

                        only have one drawing per day has to still build both, just use the same numbers.  Rebuild the databases

                        for the P-4 using the P-4 build program and you should be good to go.  Also you should check to see if

                        your P-3 databases are still in the dmp-p3 folder, using the P-3 build to build the P-4 may have erased

                        them.  The programs were updated so that they should run on any OS XP and up.  Many are not having

                        any problems at all, I think that because the links are so scattered within the thread that several missed

                        the instructions for P4.  Anyway, let me know if this fixes the problem. 

                         

                        PS. Back from vacation now so I should be able to respond a little quicker, I was trying to check in every

                        morning and evening while away but was not always able to.

                         

                        RL

                        Working on my Ph.D.  "University of hard Knocks"

                        I will consider the opinion that my winnings are a product of chance if you are willing to consider

                        they are not.  Many great discoveries come while searching for something else

                        USAF https://en.wikipedia.org/wiki/Prime_Base_Engineer_Emergency_Force

                          US Flag Trump / 2016 & 2020  

                          lottoburg's avatar - wiggle
                          NYC
                          United States
                          Member #54483
                          August 20, 2007
                          886 Posts
                          Offline
                          Posted: June 29, 2012, 11:27 pm - IP Logged

                          lottoburg

                          The P-3 version of the build program uses the default name of P3.TXT and the P-4 version uses P4.TXT

                          The two programs will not interchange.  I built them this way so that the user would not have to enter

                          a file name when running the program, they only need to press (E) or (M).  Anyone that lives where they

                          only have one drawing per day has to still build both, just use the same numbers.  Rebuild the databases

                          for the P-4 using the P-4 build program and you should be good to go.  Also you should check to see if

                          your P-3 databases are still in the dmp-p3 folder, using the P-3 build to build the P-4 may have erased

                          them.  The programs were updated so that they should run on any OS XP and up.  Many are not having

                          any problems at all, I think that because the links are so scattered within the thread that several missed

                          the instructions for P4.  Anyway, let me know if this fixes the problem. 

                           

                          PS. Back from vacation now so I should be able to respond a little quicker, I was trying to check in every

                          morning and evening while away but was not always able to.

                           

                          RL

                          RL,

                          Thanks for your sincere and detail reply! I will try it again following your instructions.

                          Any progress I will let you know.

                          Best regards,

                          lb

                            Avatar
                            Florida
                            United States
                            Member #66575
                            October 30, 2008
                            3549 Posts
                            Offline
                            Posted: June 30, 2012, 6:57 pm - IP Logged

                            Pick 4 is hittin boxed in Florida . Havent backtested enough to give detailed facts but it had three in a row so far in my testing .

                            Including todays mid ..

                            It looks to me though its hitting NOT mid to mid, more like mid to eve  , and eve to mid  but a day or so ahead .

                            So have to hold numbers a day before playing.  Will try and pin it down a little better , I know what Im trying to say but not so sure I saying it very well  lol

                            Just my observations do far..

                              Avatar
                              Florida
                              United States
                              Member #66575
                              October 30, 2008
                              3549 Posts
                              Offline
                              Posted: June 30, 2012, 8:12 pm - IP Logged

                              Okay tonight hit IN Florida Box from today mid  mmmmm

                              Mid info brought

                              10011010101001  9897   Winning Combo  8979 

                              Would have paid to play them all but 108 is a lot of tickets to fill out  lol

                                 
                                Page 5 of 11