Welcome Guest
Log In | Register )
You last visited December 8, 2016, 10:44 pm
All times shown are
Eastern Time (GMT-5:00)

Just made big site update; recommend you clear your cache

Topic closed. 21 replies. Last post 7 years ago by sysp34.

Page 2 of 2
51
PrintE-mailLink
sysp34's avatar - Lottery-062.jpg
Heroic City
Indonesia
Member #31689
February 2, 2006
1153 Posts
Offline
Posted: August 18, 2009, 7:53 pm - IP Logged

well i can not see any differences using a friend mobile internet with 153 Kbps but when posting some thread it's faster than before also it seem at LP site all ready "open" the bandwidth but on the others sites it take awhile to see "done" status bar, i dunno if it right or no but the new code using "agile catching code" lol

well maybe later when i got a chance i'll go to the place with little bit higher bandwidth 384 Kbps :((

good luck

Et erunt signa in sole.......Et luna et stellis.......Et presura gentium
Prae confusione sonitus maris.


    mej023's avatar - avatar 5857.gif
    Greencastle, Indiana
    United States
    Member #74738
    May 19, 2009
    102 Posts
    Offline
    Posted: August 18, 2009, 10:20 pm - IP Logged

    Very cool. Thanks Todd. You do good work.

     

    I noticed the avatar issue earlier today. I am glad you are on it.

     

    This site is smokin! fast now.

      Todd's avatar - Cylon 2.gif
      Chief Bottle Washer
      New Jersey
      United States
      Member #1
      May 31, 2000
      23273 Posts
      Online
      Posted: August 19, 2009, 9:06 am - IP Logged

      The avatar issue should be fixed now.  I also fixed another issue that was causing a warning message for premium members when they tried to load the text editor.

       

      Check the State Lottery Report Card
      What grade did your lottery earn?

       

      Sign the Petition for True Lottery Drawings
      Help eliminate computerized drawings!

        Todd's avatar - Cylon 2.gif
        Chief Bottle Washer
        New Jersey
        United States
        Member #1
        May 31, 2000
        23273 Posts
        Online
        Posted: August 19, 2009, 11:09 am - IP Logged

        I finally found and fixed the other problem some people have been reporting -- a missing Reply button in private messages.

        That error was caused by the dreaded IE6.  That web browser is becoming a major problem to continue supporting, and this latest problem is a great example of what IE6 users will begin to face -- with NO SOLUTION -- some time in the near future.

        It is simply becoming too much effort to continue tracking down these errors that are happening merely because that terrible web browser can't handle what all other modern web browsers can.

        At some point, people who don't upgrade their web browser to something else will be left in the dust.

        The thing is, it doesn't even require upgrading to IE8.  There are alternative solutions for people who are unable to upgrade because they are still running Windows 98 or Windows ME.  And those alternative solutions will solve many of the huge security problems IE6 users have just because they're using that browser.

        Any IE6 users who wants to see a demonstration of one of the massive security holes in their browser can see it on the special page I created.  That page also contains solutions for getting off of IE6, while keeping Windows 98 or Windows ME.

         

        Check the State Lottery Report Card
        What grade did your lottery earn?

         

        Sign the Petition for True Lottery Drawings
        Help eliminate computerized drawings!

          hearsetrax's avatar - 0118

          United States
          Member #52345
          May 21, 2007
          2659 Posts
          Offline
          Posted: August 19, 2009, 11:56 am - IP Logged

          Crazy hehehe .......

            sysp34's avatar - Lottery-062.jpg
            Heroic City
            Indonesia
            Member #31689
            February 2, 2006
            1153 Posts
            Offline
            Posted: August 19, 2009, 4:33 pm - IP Logged

            wow using Google Chrome 2.0.172.40 work faster when using a friend Mobile Network Provider ISP, i guess you're right Chief it faster enough using old klamath500 ram 160 :) i wonder how fast it can be when using fastest processor intel/AMD (disregard the bandwidth usage apple to apple lol) 

            wtg chief

            Et erunt signa in sole.......Et luna et stellis.......Et presura gentium
            Prae confusione sonitus maris.


              sysp34's avatar - Lottery-062.jpg
              Heroic City
              Indonesia
              Member #31689
              February 2, 2006
              1153 Posts
              Offline
              Posted: August 27, 2009, 9:10 pm - IP Logged

              well i can not see any differences using a friend mobile internet with 153 Kbps but when posting some thread it's faster than before also it seem at LP site all ready "open" the bandwidth but on the others sites it take awhile to see "done" status bar, i dunno if it right or no but the new code using "agile catching code" lol

              well maybe later when i got a chance i'll go to the place with little bit higher bandwidth 384 Kbps :((

              good luck

              Chief

              your latest code meaningfull when using K-Meleon 1.5.3 using the mobile internet 153 KBps accessing LP just ZAP ZAP ZAP very2 fast Smash Smash Smash Smash Smash Smashand responsible

              good luck n keep up the good work Chief

              Et erunt signa in sole.......Et luna et stellis.......Et presura gentium
              Prae confusione sonitus maris.