Welcome Guest
Log In | Register )
You last visited January 24, 2017, 8:11 am
All times shown are
Eastern Time (GMT-5:00)

If you have any website problems...

Topic closed. 110 replies. Last post 10 years ago by Todd.

Page 2 of 8
3.73
PrintE-mailLink
Todd's avatar - Cylon 2.gif
Chief Bottle Washer
New Jersey
United States
Member #1
May 31, 2000
23352 Posts
Online
Posted: May 22, 2006, 6:17 am - IP Logged

Good point.  I need to enable the old, simple editor in the new page as well.

 

Check the State Lottery Report Card
What grade did your lottery earn?

 

Sign the Petition for True Lottery Drawings
Help eliminate computerized drawings!


    United States
    Member #16612
    June 2, 2005
    3493 Posts
    Offline
    Posted: May 22, 2006, 11:46 am - IP Logged

    Todd, I don't really have internet problems. Sometimes, my connection goes haywire and disconnects on me with an unknown reason.

      LOTTOMIKE's avatar - rsz 1franklinmillion-front.jpg
      Tennessee
      United States
      Member #7853
      October 15, 2004
      11339 Posts
      Offline
      Posted: May 22, 2006, 4:06 pm - IP Logged

      i cannot post a new topic at all.my page looks just like bellyaches picture in her post above.nowhere to post the topic.clicked on rich text editor.thats not the problem.anybody got any clues? i can reply to topics but can't start a new one.

        LOTTOMIKE's avatar - rsz 1franklinmillion-front.jpg
        Tennessee
        United States
        Member #7853
        October 15, 2004
        11339 Posts
        Offline
        Posted: May 23, 2006, 7:32 am - IP Logged

        deleted all cookies set by lottery post.enabled rich text editor.still can't post new topic and can only reply to old topics.suggestions?

          Pick 3 Fairy's avatar - faery
          Texas
          United States
          Member #44
          November 15, 2001
          3839 Posts
          Offline
          Posted: May 23, 2006, 12:40 pm - IP Logged

          When doing a new topic, the toolbar is on bottom, but when I reply it is on the top as always.  Also now when I checked the Email Notify me of Replies, I do not get any emails when someone repllies to my posts.

          The Fairy

            Todd's avatar - Cylon 2.gif
            Chief Bottle Washer
            New Jersey
            United States
            Member #1
            May 31, 2000
            23352 Posts
            Online
            Posted: May 23, 2006, 2:28 pm - IP Logged

            deleted all cookies set by lottery post.enabled rich text editor.still can't post new topic and can only reply to old topics.suggestions?

            Did you clear your browser cache?  (Not talking about cookies, just the cache.)

             

            Check the State Lottery Report Card
            What grade did your lottery earn?

             

            Sign the Petition for True Lottery Drawings
            Help eliminate computerized drawings!

              LOTTOMIKE's avatar - rsz 1franklinmillion-front.jpg
              Tennessee
              United States
              Member #7853
              October 15, 2004
              11339 Posts
              Offline
              Posted: May 24, 2006, 7:46 am - IP Logged

              how do you clear the broswer cliche?

                Todd's avatar - Cylon 2.gif
                Chief Bottle Washer
                New Jersey
                United States
                Member #1
                May 31, 2000
                23352 Posts
                Online
                Posted: May 24, 2006, 8:56 am - IP Logged

                I posted detailed instructions at the start of this thread.

                 

                Check the State Lottery Report Card
                What grade did your lottery earn?

                 

                Sign the Petition for True Lottery Drawings
                Help eliminate computerized drawings!

                  LOTTOMIKE's avatar - rsz 1franklinmillion-front.jpg
                  Tennessee
                  United States
                  Member #7853
                  October 15, 2004
                  11339 Posts
                  Offline
                  Posted: May 24, 2006, 4:57 pm - IP Logged

                  i did it.i'm still new to this computer experience as far as learning new things todd.i knew it was a browser cache and not cliche,lol.i was having a laugh.......

                    csfb's avatar - Lottery-001.jpg

                    United States
                    Member #15309
                    May 13, 2005
                    307 Posts
                    Offline
                    Posted: May 24, 2006, 8:26 pm - IP Logged

                    Thanks for the info, Todd.  Was gonna ask how to to this in an earlier topic, but didn't get to it.

                      MillionsWanted's avatar - 24Qa6LT

                      Norway
                      Member #9517
                      December 10, 2004
                      1281 Posts
                      Offline
                      Posted: June 7, 2006, 6:31 pm - IP Logged

                      I got the same problem as bellyache. When trying to post a new topic I get exactly the same results as bellyache. There is no message field. I am using Opera 8.54 with scripting on.
                      I did as sugggested in this thread and deleted the cache and all cookies belonging to Lotterypost but stil get the same result.

                        LOTTOMIKE's avatar - rsz 1franklinmillion-front.jpg
                        Tennessee
                        United States
                        Member #7853
                        October 15, 2004
                        11339 Posts
                        Offline
                        Posted: June 14, 2006, 4:04 pm - IP Logged

                        i do have a message field but when i try to press post message nothing happens.....

                          Todd's avatar - Cylon 2.gif
                          Chief Bottle Washer
                          New Jersey
                          United States
                          Member #1
                          May 31, 2000
                          23352 Posts
                          Online
                          Posted: June 14, 2006, 10:27 pm - IP Logged

                          i do have a message field but when i try to press post message nothing happens.....

                          Sounds like you have JavaScript disabled in your browser, or else you have some kind of firewall or anti-virus software that is blocking javascript.  Try posting with Firefox, and if it works you know that it is something that you have configured incorrectly in IE.  If it doesn't fix the problem, it is probably a firewall/anti-virus config problem.

                           

                          Check the State Lottery Report Card
                          What grade did your lottery earn?

                           

                          Sign the Petition for True Lottery Drawings
                          Help eliminate computerized drawings!

                            Todd's avatar - Cylon 2.gif
                            Chief Bottle Washer
                            New Jersey
                            United States
                            Member #1
                            May 31, 2000
                            23352 Posts
                            Online
                            Posted: June 14, 2006, 10:29 pm - IP Logged

                            Also, are you using at least IE version 6.0?

                             

                            Check the State Lottery Report Card
                            What grade did your lottery earn?

                             

                            Sign the Petition for True Lottery Drawings
                            Help eliminate computerized drawings!

                              LOTTOMIKE's avatar - rsz 1franklinmillion-front.jpg
                              Tennessee
                              United States
                              Member #7853
                              October 15, 2004
                              11339 Posts
                              Offline
                              Posted: June 14, 2006, 10:43 pm - IP Logged

                              let me check.just saw your message....